Ir ao conteúdo
  • Cadastre-se

Drivers de rede o tempo todo desconectando na placa-mãe B450M Steel Legend


Posts recomendados

Placa-mãe: ASrock B450m Steel Legend

CPU: Ryzen 7 3700x
Cooler: Wraith Prism
Memória RAM: XPG d41 Spectrix 3000mhz
Fonte: Gamemax GM600 600w Bronze
Discos: SSD Kingston 120 gb e HD Toshiba 1 tb
RX 5700 XT Nitro+ Sapphire


Sistema operacional: Windows 10 X64
Versão BIOS: Pink Edition 3.30P

Problema:
Aparentemente os drivers de rede estão desconectando com frequência, geralmente em situações como conexão ao discord, downloads na steam, jogos on-line.

O que eu já fiz: 

-Windows 10;

-Reflushs;

-Instalação de Drivers direto do site da Asrock;

-Instalação de Drivers direto do site da Realtek;

-Instalação dos drivers da GPU e do Chipset no site da AMD;

-Troca de cabos;

-Testes em outras redes, fora de casa;

-Uso dos drivers primários e rede do próprio Windows10;

-Atualizações do W10 e restaurações;

-Configurações de fluxo, internet verde, energia do driver de rede;

-Alterações de DNS;

-Reset do Modem e Roteador;

-Etc.

 

Já tentei inúmeras combinações e steps meticulosos para saber se não há algum conflito entre drivers, mas aparentemente somente o driver de rede está apresentando alguma instabilidade.

Atualmente o Driver setado seria o da Realtek (10.45.928.2020), porém já testei drivers nativos, outras versões, direto do site da fabricante etc etc.

 

Enfim, já tentei muita coisa aqui e apenas gostaria de saber a opinião de vocês caso alguém com configs parecidas se já posso pedir a RMA, hahaha.

 

Caso alguém possa ajudar, fico agradecido!
 

Link para o post
Compartilhar em outros sites
  • mês depois...

Hu Jiawen,

 

Estou com o mesmo problema que você, aparentemente são drivers que desconectam, fiz um teste de isolamento da placa de rede on-board e usei uma conexão externa com uma placa de rede (wifi) (espetada na placa-mãe) a oscilação também continuou.

 

Tudo indica que deve ser algo nos drivers, mas realizarei novos testes e compartilho aqui.

 

Caso tenha encontrado a solução e puder compartilhar seria ótimo.
 

 

Abraços

 

 

 

Link para o post
Compartilhar em outros sites
  • GabrielLV alterou o título para Drivers de rede o tempo todo desconectando na placa-mãe B450M Steel Legend
  • 4 meses depois...

estou passando pelo mesmo problema, minha internet fica caindo ou lenta e trava o sistema e toda vez tenho que retirar o cabo e colocar novamente, eu já tentei de tudo minha bios é a mais atual, atualizei os drivers de red e nada funciona.

 

Meu PC:

Ryzen 3600

placa-mãe Asus B450M Steel Legend

Placa de vídeo RX580

Memorias 2x 8 Pumeitou 2666 MHz 

 

Alguém com alguma atualização sobre o caso? já procurei e muita gente com o mesmo problema.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!