Ir ao conteúdo
  • Cadastre-se

Placa de video nao da video


Ir à solução Resolvido por paNkeR,

Posts recomendados

Dae galera, 

Comprei uma placa de video nova, RTX 2060, quando eu fui instalar eu esqueci de remover os drivers da placa antiga "GTX 1050TI", entao ela nao deu video. Mas ai eu fui tentar fazer a remoção dos drivers usando a placa antiga e agora nenhuma delas da video.

Pra ajudar meu processador é um i5-9400f, entao ele nao tem video integrado.

Alguem tem ideia do que eu posso fazer?

Sera que é realmente problema de driver?

Link para o post
Compartilhar em outros sites

Ela não da vídeo nem na tela de post da mobo? Já tentou resetar a bios com a placa de vídeo plugada?

Link para o post
Compartilhar em outros sites

É só você tirar a placa de vídeo, tirar a bateria e resetar a bios, colocar a bateria e a placa de vídeo no lugar, dai sim você liga o pc

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...
  • Solução

Não sei se existe essa chance mas, a placa de vídeo pode ter vindo com curto nas linhas do pci-express e queimado o slot pci-express da sua placa-mãe, por isso não voltou a dar vídeo nem com a placa de vídeo antiga.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!