Ir ao conteúdo
  • Cadastre-se

Placa-mãe-Bios nao reconhece frequencia total da memoria RAM


Ir à solução Resolvido por Visitante,

Posts recomendados

Visitante

Oi pessoal, eu aqui de novo e precisando de ajuda.

 

Parte da da config -

(Sorry, ainda nao configurei teclado p Brasil) -

 

CPU  =  i7-10700 

placa-mãe = Asus B460-plus wifi

RAM - Corsair Vengeance LPX 16GB - (2 X 8 GB) DDR4-3200 CL16

 

 

Para quem tiver interesse em saber mais sobre a configuração, aqui o link = 

 

Problema = vide titulo do topico

 

* Tanto a CPU  I7 (10 geração) quanto a placa-mãe B460-Plus(wi-fi), suportam memorias  DDR4 com frequencias ate 2933.

 

 

 

Todas as ajudas serao bem vindas!

 

Abs.

Link para o post
Compartilhar em outros sites
  • Visitante alterou o título para Placa-mãe-Bios nao reconhece frequencia total da memoria RAM

Como padrão, toda placa-mãe seta as frequências de memória a 2400MHz, se não me engano.

Você deve ativar o XMP da sua placa-mãe para subir até 3200MHz. O XMP é uma espécie de 'overclock'.

 

  • Curtir 1
Link para o post
Compartilhar em outros sites
  • Moderador

@Lunameg Boa noite Luna,

 

Você ativou o XMP?

  • Curtir 1
Link para o post
Compartilhar em outros sites
Visitante
4 minutos atrás, Chereguedel disse:

Como padrão, toda placa-mãe seta as frequências de memória a 2400MHz, se não me engano.

Você deve ativar o XMP da sua placa-mãe para subir até 3200MHz. O XMP é uma espécie de 'overclock'.

 

 

Eu ativei o XMP e aparentemente subiu para  2933 MHz na bios.

porém, tanto na bios quanto num app proprio da Asus informa que a frequencia das memorias e de 2133 MHz.

 

*******

 

 

Link para o post
Compartilhar em outros sites
  • Moderador

@Lunameg

 

abra o CPU z na aba memory e depois SPD e poste imagem aqui

  • Curtir 1
Link para o post
Compartilhar em outros sites
Visitante
18 minutos atrás, Mr. Caio Augusto disse:

@Lunameg Boa noite Luna,

 

Você ativou o XMP?

 

Boa noite!

 

Sim e foi como eu comentei acima, para o colega @Chereguedel .

 

Estou acessando direto do PC I7, isso esta me impedindo de detalhar mais... Vou acessar o forum pelo cel ou laptop depois.

Link para o post
Compartilhar em outros sites

Pois é, Luna. Mas não basta só ativar o XMP, você tem que ir nas frequências de memória dentro da própria BIOS e colocar na frequência exata, no caso, 3200.

Após isso, abra o CPU-Z e vá em 'Memory', lá estará setado 1599MHz (porque aparece a metade), é só multiplicar o número por 2 que aparecerá a frequência exata.

  • Curtir 1
Link para o post
Compartilhar em outros sites
  • Moderador

@Lunameg

 

Eu não sei como funciona nos Intel. Mas na AMD é só ativar o XMP - DOCP que ele vai na frequência máxima da memória. Sem precisar alterar manualmente.

 

Luna, tente alterar manualmente, se não der certo acredito ser necessário fazer overclock manualmente.. 

 

aterando tensões, frequências, tempos.. 

 

Todo caso se não conseguir eu movo o tópico para overclock.

  • Obrigado 1
Link para o post
Compartilhar em outros sites
Visitante
2 horas atrás, Mr. Caio Augusto disse:

@Lunameg

 

Eu não sei como funciona nos Intel. Mas na AMD é só ativar o XMP - DOCP que ele vai na frequência máxima da memória. Sem precisar alterar manualmente.

 

Luna, tente alterar manualmente, se não der certo acredito ser necessário fazer overclock manualmente.. 

 

aterando tensões, frequências, tempos.. 

 

Todo caso se não conseguir eu movo o tópico para overclock.

 

Você mesmo moderador, comentou que não sabe como funciona na Intel.  (Isso é motivo para "definir o tópico como resolvido"?)

 

Temperatura ociosa 30 a 40 graus ...

cooler box 

Link para o post
Compartilhar em outros sites
  • Moderador

@Lunameg

Eu não defini como resolvido o seu tópico. Não há motivos para fazer a não ser o próprio detentor do tópico, todo caso estou removendo a opção selecionada.

 

 

 

  • Curtir 1
Link para o post
Compartilhar em outros sites
Visitante
4 horas atrás, Chereguedel disse:

Pois é, Luna. Mas não basta só ativar o XMP, você tem que ir nas frequências de memória dentro da própria BIOS e colocar na frequência exata, no caso, 3200.

Após isso, abra o CPU-Z e vá em 'Memory', lá estará setado 1599MHz (porque aparece a metade), é só multiplicar o número por 2 que aparecerá a frequência exata.

 

Pois é ChDel:

 

Eu sou leiga. Embora leiga consegui montar o meu o PC com sucesso! Não jogo, não entendo ***** nenhuma de detalhes (sei, que muitas vezes são importantes).

 

 

 

Link para o post
Compartilhar em outros sites
3 minutos atrás, Lunameg disse:

 

Pois é ChDel:

 

Eu sou leiga. Embora leiga consegui montar o meu o PC com sucesso! Não jogo, não entendo ***** nenhuma de detalhes (sei, que muitas vezes são importantes).

 

 

 

Tá tudo tranquilo, Luna. Mas conseguiu o resultado?

Link para o post
Compartilhar em outros sites
Visitante
14 minutos atrás, Chereguedel disse:

Tá tudo tranquilo, Luna. Mas conseguiu o resultado?

 

Por enquanto, tudo  no esperado. Exceto o problema da memória RAM! 

Com certeza, surgiram novas dúvidas e dificuldades.

 

 

Link para o post
Compartilhar em outros sites
41 minutos atrás, Lunameg disse:

 

Por enquanto, tudo  no esperado. Exceto o problema da memória RAM! 

Com certeza, surgiram novas dúvidas e dificuldades.

 

 

Tente o seguinte, entre na BIOS e aperte F7, você entrará no modo avançado. Vá em "Ai Tweaker", desça até encontrar "DRAM Frequency" e selecione a DDR4-3200MHz.

Salve e reinicie. Logo após isso, você baixará o programa chamado "CPU-Z", após aberto, vá em "Memory", estará em "DRAM Frequency", a frequência da sua memória ram.

O número que aparece lá é dividido por 2, tem de estar aparecendo lá "1599.1 MHz".

Porque esse número, você multiplicará por 2 e dará a frequência total da sua RAM. Tente isso que dará certinho, creio eu.

  • Curtir 1
Link para o post
Compartilhar em outros sites
Visitante
1 hora atrás, Mr. Caio Augusto disse:

@Lunameg

Eu não defini como resolvido o seu tópico. Não há motivos para fazer a não ser o próprio detentor do tópico, todo caso estou removendo a opção selecionada.

 

 

 

 

Pode ter sido um BUG...

its cool 😈

Ok jovens, 

 

Agora estou bebum, entao... sai fora raciocinio. 😅

 

Quando estiver sobria, vou analisar as dicas dos colegas @Chereguedel e continuar as minhas pesquisas.

 

 

 

 

 

 

Link para o post
Compartilhar em outros sites
Visitante

Colegas, 

 

OFF: Peço desculpas por alguma coisa ontem, eu me excedi. Mas não foi nada pessoal.

 

Ainda não pude fazer os procedimentos que vocês me sugeriram. Mas, uma dúvida... não seria para a Bios reconhecer automaticamente as frequencias das memórias, e as mesmas trabalharem na de 2933 Mhz?  Pois tanto o processador quanto a placa suportam essa frequência nativamente. (Mas reconhecer com frequência de 2133 Mhz que é a minima?!)

Se eu quisesse que elas trabalhassem em 3200 Mhz, daí sim seria o caso de overclock.

 

Eu tenho muito o que aprender ainda...

 

 

Fotos de antes de entrar na bios para setar em 3200 Mhz e quando entrei. A partir daí não pude verificar mais nada, porque a porta HDMI do meu PC (q conecto o monitor) só está funcionando quando quer. 😭 Aconteceu duas vezes quando reiniciei o PC, a imagem no monitor caiu.

 

 

20201122_183725.jpg

20201122_183637-23.jpg

20201122_183616-22.jpg

20201122_183513-21.jpg

20201122_183443-20.jpg

Em 22/11/2020 às 01:18, Chereguedel disse:

Tente o seguinte, entre na BIOS e aperte F7, você entrará no modo avançado. Vá em "Ai Tweaker", desça até encontrar "DRAM Frequency" e selecione a DDR4-3200MHz.

Salve e reinicie. Logo após isso, você baixará o programa chamado "CPU-Z", após aberto, vá em "Memory", estará em "DRAM Frequency", a frequência da sua memória ram.

O número que aparece lá é dividido por 2, tem de estar aparecendo lá "1599.1 MHz".

Porque esse número, você multiplicará por 2 e dará a frequência total da sua RAM. Tente isso que dará certinho, creio eu.

@Chereguedel  Fiz exatamente isso. Mas como comentei na postagem acima, não pude verificar porque quando reiniciei a imagem do pc no monitor caiu.

Link para o post
Compartilhar em outros sites
1 hora atrás, Artsecut disse:

Colegas, 

 

OFF: Peço desculpas por alguma coisa ontem, eu me excedi. Mas não foi nada pessoal.

 

Ainda não pude fazer os procedimentos que vocês me sugeriram. Mas, uma dúvida... não seria para a Bios reconhecer automaticamente as frequencias das memórias, e as mesmas trabalharem na de 2933 Mhz?  Pois tanto o processador quanto a placa suportam essa frequência nativamente. (Mas reconhecer com frequência de 2133 Mhz que é a minima?!)

Se eu quisesse que elas trabalhassem em 3200 Mhz, daí sim seria o caso de overclock.

 

Eu tenho muito o que aprender ainda...

 

A BIOS faz o procedimento sozinho, ela coloca no limite básico ali, que seria 2933.

Não sei ao certo, creio eu, que se você desativar o XMP, vai ficar setado em 2933. Se estiver setando automaticamente em 2133, não sei o que tá rolando.

Certo, você ativou o XMP, setou em 3200. Na opção do "XMP I", não tem o "XMP II", não?

A DRAM tá batendo 2933 normalmente, pelo jeito.

O problema é no cabo HDMI? Que tenso. Fico aqui no aguardo.

  • Curtir 1
Link para o post
Compartilhar em outros sites
Visitante

@Chereguedel

Creio que tenha sim o XMP II, mas só vou conseguir acessar novamente quando resolver esse problema do HDMI.

 

Quanto ao HDMI, até então não tinha dado nenhum problema. Windows 10 e todos os drivers instalados e atualizados... Tudo parecia perfeito e a imagem do PC no monitor não apareceu mais, num momento em que liguei ou reiniciei o PC.

Desconectei o cabo do pc e do monitor (que na verdade é uma TV q uso como monitor). Fiz alguns testes. Conectei no PC e numa smartTV, nenhuma imagem apareceu. Conectei no meu notebook e espelhei na TV (q uso como monitor para o PC), a imagem apareceu.

Lembrei de quando usava o notebook espelhado na TV, nunca tive problemas.

 

Depois dos testes, conectei novamente o HDMI - PC na TV, pois vai que agora a imagem aparece... e a imagem apareceu! Fiquei mais um bom tempo usando ele, tudo ok.

Daí hoje quando entrei e fui verificar sobre a memória RAM, caiu a imagem do PC na TV novamente, foi no momento em que sai da bios e reiniciei.

 

A primeira coisa que farei será comprar um cabo HDMI de qualidade. Pois esse que tenho aqui é de procedência e qualidade duvidosas (comprei numa loja 1,99).

 

* Quando algo dá errado, eu já fico nervosa pensando no que eu posso ter feito de errado. 

Link para o post
Compartilhar em outros sites

@Artsecut Certo, tente ativar o XMP II quando conseguir.

Certo, compre outro cabo então e teste. Aguardo retorno.

  • Curtir 1
Link para o post
Compartilhar em outros sites
  • Solução
Visitante

@Chereguedel

 

Limpei o CMOS e a imagem do monitor (TV) voltou! 

Acredito que esse problema tenha ocorrido em decorrência da alteração que fiz na memória RAM na BIOS. Só não sei o porque....

Agora estou até com medo de ficar tentando fazer alterações na BIOS.

 

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

livros-black-friday.jpg

SEMANA BLACK FRIDAY
Clube do Hardware

Todos os livros por apenas R$ 9,99 cada!

Eletrônica | Montagem de Micros | Redes