Ir ao conteúdo
  • Cadastre-se

Notebook Lenovo - Tela embaralhando durante boot


Posts recomendados

Tenho um notebook lenovo ideapad 330s-15ikb modelo n°81jn0002br

Depois que instalei dual boot nele (ubuntu + windows 10), quando vai dar boot no windows, a imagem fica completamente embaralhada (conforme foto anexada) até que chegue a tela de login.

Já chequei a atualização dos drivers de vídeo do notebook e todas as atualizações do windows estão OK.

O problema não me impede de usar o computador, mas algumas coisas eu não consigo fazer, como por exemplo tentar tentar realizar uma reinicialização avançada do windows pois como não chega na tela de login a imagem fica embaralhada e então não consigo visualizar. Atrapalha também quando tem atualizações do windows e ele pede pra reiniciar e fica mostrando o percentual concluído, no caso do meu notebook não consigo saber o percentual concluído da atualização até que ele conclua e vá para a tela de login.

Enfim é um problema bizarro que não sei se é no windows ou no notebook.

Fiz um vídeo para ajudar a entender como ocorre esse problema: https://youtu.be/JazqLjc4v80

Enfim é isso, quem puder me ajudar fico grato.

 

 

P_20201124_215842.thumb.jpg.e2a3402b122b8673c7b5611a4097f43b.jpg

 

Link para o post
Compartilhar em outros sites
  • Membro VIP

O problema pode ser do grub. Não consegui achar nenhum problema parecido. Tente bootar com um pendrive de instalação do Windows pra ver se isso acontece.

Link para o post
Compartilhar em outros sites
6 horas atrás, Math.Pi disse:

O problema pode ser do grub. Não consegui achar nenhum problema parecido. Tente bootar com um pendrive de instalação do Windows pra ver se isso acontece.

Pra falar a verdade uso dual boot com grub em quase todas as maquinas que uso e nunca tinha visto algo parecido. Não consigo entender o porque o grub afetaria ja que ele apenas passa o processo do boot pro windows, mas vou tentar pegar um pendrive e ver como ele vai se comportar bootando direto pelo windows. valeu pela sugestão.

Link para o post
Compartilhar em outros sites
10 horas atrás, Math.Pi disse:

O problema pode ser do grub. Não consegui achar nenhum problema parecido. Tente bootar com um pendrive de instalação do Windows pra ver se isso acontece.

Consegui identificar o problema. Era o GRUB mesmo, aumentei a resolução para a mesma resolução do windows e agora parou o problema (https://forums.linuxmint.com/viewtopic.php?t=173945)

  • Curtir 1
Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!