Ir ao conteúdo
  • Cadastre-se

Pc "forçando" inicialização após alteração de memoria de 2400MHz para 3200


Posts recomendados

 

Boa noite, pessoal.

Fui na BIOS e alterei as minhas memorias para 3200. Elas vem com aqueles OC de fabrica (de 3200)
Mas quando eu faço isso o pc comeca a iniciar e depois desliga, como se alguem tivesse tirado da tomada, isso acontece 3 vezes e depois ele liga exibe a mensagem de cmos fail e entra no windows normalmente.

Isso é normal?

Link para o post
Compartilhar em outros sites
  • Moderador

@Ludson Pereira Boa noite

 

Qual a configuração do seu computador.

2400 para 3200 é um valor meio alto. 

Se fosse de 2400 para 2666 ou 2800 até daria mais esse valor é meio difícil.

Diminue para 3000, se não for, 2800, 2666 até ficar estável.

Link para o post
Compartilhar em outros sites
45 minutos atrás, Ludson Pereira disse:

Fui na BIOS e alterei as minhas memorias para 3200. Elas vem com aqueles OC de fabrica (de 3200)

Não é bem assim, sua RAM não vem com OC de fábrica, ela apenas vem com uma etiqueta de um OC que o fabricante testou e que você pode utilizar, se quiser.

 

E para fazer isso, você tem 2 opções. A mais fácil é só ativar o XMP, que faz a placa-mãe configurar tudo para você. E a outra é fazer manualmente, mexendo não só na frequência como também na tensão, timings e subtimings; se só mexer na frequência sem o resto, é quase certeza que vai dar ruim, como você próprio já viu.

Link para o post
Compartilhar em outros sites
9 minutos atrás, Edvaldo J. Frederico disse:

@Ludson Pereira Boa noite

 

Qual a configuração do seu computador.

2400 para 3200 é um valor meio alto. 

Se fosse de 2400 para 2666 ou 2800 até daria mais esse valor é meio difícil.

Diminue para 3000, se não for, 2800, 2666 até ficar estável.

@Edvaldo J. Frederico  Minha configuração atual:

Gabinete Gamer K-Mex Galaxy CG-7EV3 Mid Tower Preto S/Fonte
placa-mãe Biostar Racing B350GT3, Chipset B350, AMD AM4, mATX, DDR4
Processador AMD Ryzen 5 2600 3.4GHz (3.9GHz Turbo), 6-Cores 12-Threads, Cooler Wraith Stealth, AM4, YD2600BBAFBOX, S/ Video
Memória DDR4 Crucial Ballistix Sport Lt, 16GB (2x8GB) 3200MHz, Red, BLS2K8G4D32AESEK
Placa de Vídeo Gigabyte AMD Radeon RX 5700 XT Gaming OC, 8GB, GDDR6 - GV-R57XTGAMING OC-8GD
Fonte Corsair RM650i 650W, 80 Plus Gold, PFC Ativo, Full Modular, CP-9020081-WW

 

9 minutos atrás, Imakuni disse:

Não é bem assim, sua RAM não vem com OC de fábrica, ela apenas vem com uma etiqueta de um OC que o fabricante testou e que você pode utilizar, se quiser.

 

E para fazer isso, você tem 2 opções. A mais fácil é só ativar o XMP, que faz a placa-mãe configurar tudo para você. E a outra é fazer manualmente, mexendo não só na frequência como também na tensão, timings e subtimings; se só mexer na frequência sem o resto, é quase certeza que vai dar ruim, como você próprio já viu.

@Imakuni Mas pra isso não é só ativar o XMP no setup?

  • Curtir 1
Link para o post
Compartilhar em outros sites
18 minutos atrás, Ludson Pereira disse:

Mas pra isso não é só ativar o XMP no setup?

Sim, mas do jeito que você falou, deu a entender que você só alterou a frequência sem mexer em mais nada. Se você ativou XMP e mesmo assim não funcionou, aí é outra história.

 

Comece atualizando a BIOS para a versão mais recente. E depois, tente ligar o XMP e mudar a tensão para 1.4v ao em vez de 1.35. Veja se isso resolve.

  • Curtir 1
Link para o post
Compartilhar em outros sites
  • Moderador

@Ludson Pereira Bom dia

 

Normalmente a na bios sempre aparece uns 2 perfil de XMP, você tentou os dois?

 

Link para o post
Compartilhar em outros sites
12 horas atrás, Imakuni disse:

Sim, mas do jeito que você falou, deu a entender que você só alterou a frequência sem mexer em mais nada. Se você ativou XMP e mesmo assim não funcionou, aí é outra história.

 

Comece atualizando a BIOS para a versão mais recente. E depois, tente ligar o XMP e mudar a tensão para 1.4v ao em vez de 1.35. Veja se isso resolve.

@Imakuni Então deve ser alguma configuração, antes quando estava em single chanel eu deixava no automatico e iria 3200 agora eu deixei no automatico e fica apresentando esse problema.

 

1 hora atrás, Edvaldo J. Frederico disse:

@Ludson Pereira Bom dia

 

Normalmente a na bios sempre aparece uns 2 perfil de XMP, você tentou os dois?

 

@Edvaldo J. Frederico Então, o meu ele só tem 1 

WhatsApp Image 2020-11-30 at 11.58.01.jpeg

  • Curtir 1
Link para o post
Compartilhar em outros sites
3 minutos atrás, Ludson Pereira disse:

@Imakuni Então deve ser alguma configuração, antes quando estava em single chanel eu deixava no automatico e iria 3200 agora eu deixei no automatico e fica apresentando esse problema.

 

É, na realidade você tem um processador de 1a geração (que não aguenta muita frequência), placa B350 (que não é tão boa) e ainda por cima BIOSTAR (=ruim). Dual channel é bem mais complicado de rodar do que single, e provavelmente você só deu sorte/azer com isso.

 

Se aumentar a frequência não resolveu, tente colocar os valores manualmente e reduzir a frequência para 3000 ao em vez de 3200.

Link para o post
Compartilhar em outros sites
5 minutos atrás, Imakuni disse:

É, na realidade você tem um processador de 1a geração (que não aguenta muita frequência), placa B350 (que não é tão boa) e ainda por cima BIOSTAR (=ruim). Dual channel é bem mais complicado de rodar do que single, e provavelmente você só deu sorte/azer com isso.

 

Se aumentar a frequência não resolveu, tente colocar os valores manualmente e reduzir a frequência para 3000 ao em vez de 3200.

@Imakuni Não tem 3000, só 2933. Coloquei mas continua o mesmo problema

Link para o post
Compartilhar em outros sites
2 horas atrás, Imakuni disse:

Certo, mas você alterou frequência, tensão E timings manualmente e ainda assim não funcionou?

@Imakuni Não, só alterei a frequencia. Não sei como alterar a tensão e timings 

 

Coloquei a memoria na voltavem 0.012+ e funcionou 

Captura de tela 2020-11-30 151559.png

Captura de tela 2020-11-30 151616.png

Captura de tela 2020-11-30 151630.png

WhatsApp Image 2020-11-30 at 15.12.50.jpeg

WhatsApp Image 2020-11-30 at 15.12.51.jpeg

WhatsApp Image 2020-11-30 at 15.14.36.jpeg

 

@Imakuni Sabe me dizer se ta tudo ok ? Preciso me preocupar com algo ? 

 

Link para o post
Compartilhar em outros sites
26 minutos atrás, Ludson Pereira disse:

@Imakuni Não, só alterei a frequencia. Não sei como alterar a tensão e timings 

 

Tá escrito no próprio print, DRAM Timing... você coloca as latências da etiqueta lá.

 

26 minutos atrás, Ludson Pereira disse:

Coloquei a memoria na voltavem 0.012+ e funcionou 

É, infelizmente essas placas porcaria da BIOSTAR não dizem um valor fixo, mas você pode ir com base no offset para ajustar.

Link para o post
Compartilhar em outros sites
5 horas atrás, Imakuni disse:

Tá escrito no próprio print, DRAM Timing... você coloca as latências da etiqueta lá.

 

É, infelizmente essas placas porcaria da BIOSTAR não dizem um valor fixo, mas você pode ir com base no offset para ajustar.

@Imakuni Quando eu pesquisei pra comprar essa placa-mãe vi varios review elegiando. 

Você não acha ela boa ? 

Link para o post
Compartilhar em outros sites
1 hora atrás, Ludson Pereira disse:

@Imakuni Tipo, eu inicio um video e ele fica travando, como se até o video no youtube estivesse pesado.

Já tirei a bateria e não voltou pra versão caraca

Resetar a BIOS não muda a versão, apenas coloca os valores no padrão de fábrica. Inclusive, atualizar também faz isso.

 

Em todo caso, veja se agora você consegue colocar na frequência adequada.

Link para o post
Compartilhar em outros sites
5 horas atrás, Imakuni disse:

Resetar a BIOS não muda a versão, apenas coloca os valores no padrão de fábrica. Inclusive, atualizar também faz isso.

 

Em todo caso, veja se agora você consegue colocar na frequência adequada.

@Imakuni Consigo, mas ta uma porcaria. Nem um video eu consigo assistir e ta dando o erro "cmos fail"

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

minicurso-montagem-popup.jpg

MINICURSO GRÁTIS!

Como ganhar dinheiro montando computadores!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!