Ir ao conteúdo
  • Cadastre-se

Após comprar o PC pela internet o mesmo não da vídeo.


Posts recomendados

Olá glr primeiro que meu PC veio com problema e a loja mandou eu tirar os pentes e limpar as conexões com borracha ok fiz isso mas agr os rbg da memória não ligam mais o Pc fica reiniciando não dá vídeo e a trava parece que não fecha o que eu faço ?

IMG_20201201_133711.jpg

  • Confuso 1
Link para o post
Compartilhar em outros sites
  • GusGraf alterou o título para Computador não dá vídeo

@KiritoDark Parece que as memórias estão mal encaixadas.

 

O certo é apertar elas até o final, vai ouvir um click.

 

Tire as memórias, e tente novamente.

Link para o post
Compartilhar em outros sites

@Elder Nauvirth consegui mas ainda não ligam 

@Elder Nauvirth eu abri um ticket de reclamação com a empresa e estamos conversando tenho 2 vídeos que gravei pra eles se quiser ver mas nele as memórias não estão fechadas por que foi antes de eu fazer este post mas o Pc está do mesmo jeito do último vídeo se quiser posso disponibilizar o link 

Link para o post
Compartilhar em outros sites
  • Moderador

@KiritoDark Boa tarde

 

Seu tópico está muito fraco de informação, começando por qual a configuração do seu computador por completo o mais detalhado possível.

Pelo relato suponho que você comprou esse computador pela internet (ele é novo) e quando você foi ligar pela primeira vez na sua mão, ligou porém não deu vídeo.

Comprar computador que já vem montado pela internet é complicado por causa disso, com todo o carinho que o correios tem pela encomenda do cliente, nem sempre o produto vai chegar nas melhores condições.

A placa-mãe possui speaker?

Se não, providencie porque ele ajuda bastante nesses caso.

392199.jpeg

 

809e9de249b8.jpg

Faça o seguinte teste, remova as duas memórias (e é lógico que não vai dar vídeo 😌 ) e tente ligar a máquina se der bips por falta de memória, quer dizer que a placa-mãe está funcionando corretamente 90% e ela está se comunicando com processador.

E volte apenas um pente de memória, quando a máquina não está ligando coloque o mínimo de hardware possível, deixe só o básico apenas para dar vídeo.

O básico  para dar vídeo é "Processador, placa-mãe, placa de vídeo (apenas se o processador não tiver vídeo integrado, ou se placa-mãe não tiver conexão HDMI, Display port, DVI, VGA para ligar no monitor), um pente de memória e fonte" e mais nada.

Da para ligar até sem cooler do processador, só que você precisa ficar esperto com a temperatura do processador, e esquece por enquanto RGB, SSD, HD, etc, porque isso não ajuda em nada nesse ponto.

E já que você falou que o RGB da memória não está mais ligando, certifique-se que você está colocando a memória na posição correta e bem encaixada.

Deu vídeo apenas com um pente de memória, beleza agora instale o outro pente de memória.

Se tiver placa de vídeo remova e coloque novamente, porque é muito fácil de soltar no transporte.

  • Curtir 1
Link para o post
Compartilhar em outros sites
  • Edvaldo J. Frederico alterou o título para Após comprar o PC pela internet o mesmo não da vídeo.
  • Moderador
2 minutos atrás, KiritoDark disse:

@Edvaldo J. Frederico acho que não tem speaker do lado errado não está irei fazer o que você mandou e volto aqui para falar o que deu aliás quer os links dos vídeos que falei nos comentários acima para o outro cara ?

Pode mandar o link e passe as especificações do computador por inteiro como pedi.

 

Link para o post
Compartilhar em outros sites

@Edvaldo J. Frederico

Desculpa a demora para responder eu fui levar meu cachorro para passear
placa-mãe: Asrock b450m steel legend
Processador: Ryzen 5 3600x
Placa de vídeo: colorful rtx 2060 6G
Memória: 2 pentes de 8 gigas (16) geil super luce rbg
Fonte: Corsair vs650 de 650w

HD: wd 1T

ssd: wd 240G

Vídeo 1: https://youtu.be/oUVby5dqVU4
Vídeo 2: https://youtu.be/d0CVXhn94kU

@Edvaldo J. Frederico eu achei essa memória aqui guardada mas acho que a placa não suporta ddr3 será que dá certo não sei se ela suporta ou não 

IMG_20201201_160639.jpg

Link para o post
Compartilhar em outros sites

@Edvaldo J. Frederico consegui fazer elas ligarem tirei elas e as limpei novamente por um bom tempo recoloquei elas mas nada de vídeo talvez seja ou a entrada da placa de vídeo ou a placa de vídeo ou pode ser porque adapdator não faz conversão direito pra monitor antigo e eu uso adaptador dvi para vga e meu monitor é velho não ao nível tubão amarelo mas é velhinho 

Link para o post
Compartilhar em outros sites
6 horas atrás, KiritoDark disse:

acho que a placa não suporta ddr3 será que dá certo não sei se ela suporta ou não 

placa-mãe onde é para DDR4, não vai funcionar memórias DDR3.

 

Não vai nem se quer encaixar.

 

compare_ddr3_ddr4.jpg

 

4 horas atrás, KiritoDark disse:

uso adaptador dvi para vga

Se isso tivesse vindo desde a criação do tópico, e você não tivesse nem se quer procurado técnico, o problema já teria sido resolvido.

 

Em placas novas adaptadores não funciona, tem que ser conversor.

  • Curtir 1
Link para o post
Compartilhar em outros sites

@Elder Nauvirth consegui fazer minhas memórias voltarem a funcionar eu peguei elas novamente e fiquei limpando por um tempo considerável depois coloquei e ligaram agr minhas suspeitas são de a placa de vídeo estar com defeito ou a entrada dvi estar com defeito ou o adaptador dvi para vga não está fazendo a conversão certa do sinal por conta do meu monitor ser antigo 

@Elder Nauvirth talvez se eu não conseguir fazer da vídeo neste monitor eu irei pegar um outro com entrada dp que tem na minha placa assim não precisando mais de adaptador mas irei levar para uma checagem em um técnico para não comprar um monitor a toa embora este meu já esteja velho e caído pra baixo só quero gastar se necessário

@Elder Nauvirth é normal minha placa-mãe assim que a chave da fonte é ligada e está na energia ele ligar lá rbg ou quando desligo o Pc e desligo a chave da fonte mas fica na tomada ela fica ligada ainda ?IMG_20201202_085557.thumb.jpg.3fc31354f3d2902859558e4b49781523.jpgIMG_20201202_085605.thumb.jpg.f855a83af09e0a6d854a86ec88b579e2.jpg

Link para o post
Compartilhar em outros sites

@KiritoDark Adaptadores não funciona, ADAPTADOR NÃO VAI FUNCIONAR.

 

Tem usar conversor.

 

Não vai dar vídeo nunca usando adaptador DVI/VGA.

 

E sim, é normal a placa ficar assim.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!