Ir ao conteúdo
  • Cadastre-se

Asus TUF x570 com Hyperx 16gb 2666mhz não acessa BIOS


Ir à solução Resolvido por RS Faria,

Posts recomendados

Estou montando o PC. Ele liga, aparece o video na tela pedindo pra entrar na Bios (pressionar DEL ou F2), mas não entra. Ja tentei varios teclados (todos USB), sendo que todos funcionam em outros pcs. Ao mesmo tempo, na placa-mãe fica acesa a luz amarela DRAM. 

 

Config

Placa-mãe Asus TUF Gaming x570 Plus (WIFI)

Ryzen 5 5600x

RTX 3070 Galax SG

2x16 GB HyperX 2666 Mhz

 

Já tentei usar somente cada um dos pentes e nos diferentes slots. 

Não tem windows instalado ainda pois é uma maquina nova.

Estou pensando que seja a BIOS, mas não consigo fazer upgrade uma vez que nem consigo acessar a bios. 

 

Alguma luz?

Link para o post
Compartilhar em outros sites

@raphael_it

 

Diria BIOS.. Nativamente, elas só funcionam com Ryzen 3000.. Precisaria atualizar a BIOS, pra usar o R5 5600X..

Link para o post
Compartilhar em outros sites
  • Solução

@raphael_it

 

Você precisa de um processador compatível, pra dar BOOT nesse PC, SE for mesmo BIOS.. Algum Ryzen 3000.. Não tem alternativa..

Link para o post
Compartilhar em outros sites
55 minutos atrás, raphael_it disse:

Mas mesmo com a mobo acusando problema de RAM? o fato da bios estar desatualizada faria com q ela errase o diagnóstico ali? (acende o LED amarelo de DRAM dela e fica preso na tela de entrada pra BIOS)

Pera, ela chega a dar POST então?? Tipo essa imagem abaixo??

 

5i17mcy46vx31.jpg?width=700&format=pjpg&

 

É que acho MUITO difícil, você ter a "sorte" de pagar um kit de RAM com problema.. Se ele chega nessa tela, pelo menos você teria de ver a versão da BIOS instalada aí..

Link para o post
Compartilhar em outros sites

@RS Faria Não estou em casa agora, mas depois envio uma foto. 

Mas nao chego a ver essa tela aí.

aparece so, de cima para baixo: 

Símbolo Asus TUF

Escrita Asus tuf gaming (e nome da mobo se n me engano)

 

Escrita "press del or f2 to enter bios"

 

E so. 

Nao aparece versão, post nem nada. So se o post começa antes, mas nao aparece na tela. 

E já tentei vários teclados, inclusive simples. Todos usb, em todas as entradas da mobo e placa-mãe. Ao ligar o PC com teclado conectado ele fica energizado, mas nao funciona pra entrar na bios. Se conecto com o PC já ligado, ele nao fica nem energizado. 

Link para o post
Compartilhar em outros sites

@raphael_it

 

A ASUS tem disso, de colocar uma imagem invés da tela que mostrei ali em cima.. Mas, tem cara mesmo que seu PC tá fazendo o POST, mas tá encontrando um problema..

 

No fim, não vai fugir muito de precisar de outra CPU ou RAM pois, um dos dois realmente tem um problema.. Poderia ser um problema na CPU, pois o controle da RAM é feito pelo processador e essa parte específica poderia estar com defeito ou você "ganhou na loteria" e comprou 2 pentes defeituosos de RAM..

Link para o post
Compartilhar em outros sites

@RS Faria kkkk pois eh, realmente acho improvável ter ganho na loteria. 

Vi alguns posts no reedit tb, mas realmente parece q o problema é da Bios desatualizada. 

O jeito vai ser arranjar/comprar um ryzen serie 3000 pra atualizar a bios. 

 

Mas depois aviso aqui se isso resolveu ou se realmente eu fui sorteado. Obrigado até aqui! Feliz Natal 😁

  • Curtir 1
Link para o post
Compartilhar em outros sites

@RS Faria No fim das contas, era isso mesmo! 
Coloquei um Ryzen 3500x, deu boot normal, entrei na bios tranquilamente, fiz o update (da versão 2401 pra 3001). Tirei, coloquei novamente o Ryzen 5 5600x, e foi que uma beleza, com as duas RAMS e tudo mais. Agora minha única preocupação é a temperatura desse bixo, mas acho que isso é meu boas-vindas à AMD kkkkkkk

Obrigado pela ajuda! Feliz Ano Novo! =D

  • Curtir 1
Link para o post
Compartilhar em outros sites

@raphael_it

 

Bom saber que era algo "simples", que não vai precisar de RMA.. Tá muito ruim a temperatura??

Link para o post
Compartilhar em outros sites

@RS Faria sim! Não fui sorteado kkkkk.

a temp ta ficando nuns 80 a 86 com uso. Rodei um cyberpunk pra ver, mas nao mudou pelo menos. 

 

nao sei se a pasta termica tem tempo de cura pra fazer mais efeito tb. Mas ta todo bem refrigerado. Vou acompanhar euem sabe pegar um water cooler

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!