Ir ao conteúdo
  • Cadastre-se

Tela Azul da Morte - Diagnóstico Blue Screen


Ir à solução Resolvido por GabrielLV,

Posts recomendados

Amigos, antes de mais nada FELIZ ANO NOVO para todos!

 

Estou tendo um problema aqui com um dos meus PC'S. PC antigo, com processador AMD, vídeo integrado Radeon 6290 HD, e que começou de um mês para cá a dar pau e a famosa tela azul da morte.

 

Eu estou com a tela do Blue Screen e diz que o problema está em um arquivo atikmdag.sys e outro lá do kernel do windows e apesar dessas informações todas, não sei o que fazer. Postando aqui...

 

Eu vi uma sugestão que seria desinstalar o AMD Catalyst Control Center... mas na lista você só encontra o AMD Catalyst Install Manager... e foi esse que removi.

 

No entando, os arquivos atikmdag.sys e atikmpag.sys continuam lá em windows/system32/drivers... depois de remover o Catalyst, preciso REINICIAR o pc?

Alguma sugestão ou orientação? E em relação ao arquivo de kernel do windows? O que pode ser feito? Nunca deu pau antes...  depois que começou a dar pau, atualizei os drivers de vídeo (usei o Driver Booster), mas não resolveu.

Aguardo e agradeço a todos que ajudarem.

 

Grande Abraço!

 

image.thumb.png.4586de48db28455dbe7bb8dbae55216e.png

Link para o post
Compartilhar em outros sites
  • Coordenador

Remova esses drivers (atikmdag.sys e atikmpag.sys) utilizando o DDU, depois baixe direto do site da fabricante, não utilize o Driver Boost, esse programa só deve ser utilizado em último caso, quando o driver em questão não é encontrado, o que não é o seu caso.

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...

Não sei se fiz alguma coisa errado... removi o Catalyst e reiniciei a máquina... ok... o windows abriu com o driver vga padrão.

 

Peguei o DVD original da placa e instalei o driver que veio nele (tive que fazer isso porque não encontrei o driver na internet, já que a máquina é antiga - SÓ ACHEI na net o CATALYST (que vem com o Driver junto). A máquina reiniciou beleza e funcionou normalmente sem erros por alguns dias, mas depois começou a dar erro novamente... conforme a tela a baixo...

 

Fiz aquele procedimento de DESABILITAR  a checagem de assinatura de driver, mas sem sucesso... e confesso que estou frustrado... será que tem alguma outra alternativa? A grande porcaria é que é máquina de trabalho... que funciona o dia todo... por isso estou tentando resolver sem precisar formatar... mas... se não houver outra solução...

 

Aguardo as sugestões e agradeço!

 

image.thumb.png.9dd43a33a7cd6ae6ff28007f2cdfbbbe.png

Em 30/12/2020 às 12:09, mick 07 disse:

Remova esses drivers (atikmdag.sys e atikmpag.sys) utilizando o DDU, depois baixe direto do site da fabricante, não utilize o Driver Boost, esse programa só deve ser utilizado em último caso, quando o driver em questão não é encontrado, o que não é o seu caso.

 

Link para o post
Compartilhar em outros sites
  • Coordenador

Caro usuário,

 

Seja  bem-vindo ao Clube do Hardware!

 

De forma que a nossa comunidade possa auxiliá-lo com as suas dúvidas e para que você obtenha respostas mais satisfatórias que atendam às suas necessidades, pedimos que informe a configuração completa da sua máquina. Precisamos saber, em particular, a marca e o modelo dos seguintes componentes: processador, placa-mãe, memória (RAM), placa de vídeo, unidades de armazenamento e fonte de alimentação. Clique aqui caso você não saiba essas informações.

 

Caso o seu computador seja um modelo portátil (notebook), informar também a marca e o modelo do mesmo.

 

Informar também o sistema operacional e a sua versão.

 

Atenciosamente,
Equipe Clube do Hardware

Link para o post
Compartilhar em outros sites
26 minutos atrás, mick 07 disse:

Caro usuário,

 

Seja  bem-vindo ao Clube do Hardware!

 

De forma que a nossa comunidade possa auxiliá-lo com as suas dúvidas e para que você obtenha respostas mais satisfatórias que atendam às suas necessidades, pedimos que informe a configuração completa da sua máquina. Precisamos saber, em particular, a marca e o modelo dos seguintes componentes: processador, placa-mãe, memória (RAM), placa de vídeo, unidades de armazenamento e fonte de alimentação. Clique aqui caso você não saiba essas informações.

 

Caso o seu computador seja um modelo portátil (notebook), informar também a marca e o modelo do mesmo.

 

Informar também o sistema operacional e a sua versão.

 

Atenciosamente,
Equipe Clube do Hardware

 

Windows 7 ULTIMATE 64

 

image.png.161ad29755d3c845c58ea0cbed2ae968.png

 

image.png.14bfbe5aeb24bc1900a3dfcf3a4ebf56.png

 

image.png.cfb85be570d6e71b0f9dcbf3a5155fd0.png

 

image.png.4b3917701ea3eab9275c15ea03e4e5c8.png

Link para o post
Compartilhar em outros sites
  • Moderador

@sandronp Vejo que você usou o Driver Verifier. Por a caso fez isso seguindos os procedimentos do meu tutorial? Se sim, da próxima só faça isso caso seja instruído a faze-lo 👍

 

Vá em C:\Windows\Minidump > Salve os arquivos ali como .zip ou .rar > Anexe-os na sua próxima resposta.

Link para o post
Compartilhar em outros sites
23 horas atrás, GabrielLV disse:

@sandronp Vejo que você usou o Driver Verifier. Por a caso fez isso seguindos os procedimentos do meu tutorial? Se sim, da próxima só faça isso caso seja instruído a faze-lo 👍

 

Vá em C:\Windows\Minidump > Salve os arquivos ali como .zip ou .rar > Anexe-os na sua próxima resposta.

 

Gabriel, tudo bem?

 

Para ser sincero... "conscientemente" eu não usei esse Driver Verifier... nem saberia como usar isso... o que me deixa até um pouco confuso... eu só fiz aquilo que já falei aqui em cima... e para me deixar com mais uma pulga atrás da orelha, quando fui seguir sua orientação de mandar os arquivos DUMP... vi que a pasta simplesmente não existia, ou seja... aquelas telas que mandei antes do Blue Screen... simplesmente não aparecem mais. O PC deu mais um pau... e vou mandar esse último para você...

image.thumb.png.fd1f66729d5dbe88a1cee0acd39c08af.png

 

<Download Removido>

 

Link para o post
Compartilhar em outros sites
  • Moderador

Você usou algum software de limpeza/otimização como o CCleaner? Se sim, esses programas por padrão vem com a opção "despejo de memória" ativada, que faz com que os logs das telas azuis sejam apagados.

 

Irei analisar o arquivo e postarei a resposta assim que possível.

 

---

edit:

 

A falha desse dump está no driver NETIO.sys, que é um driver responsável pela entrada e saída de dados na rede, sendo que não da para afirmar se a causa principal está relacionada a isso somente com um único dump.

 

Ao analisar os drivers que você possui no PC, aparentemente você está usando o Daemon Tools e cometeu o erro de usar o Avast juntamente com o SUPERAntispyware (dois antivírus de uma vez), recomendo que desinstale-o e use somente um, além de substituir o Avast (que é conhecido por ser um antivírus bastante problemático) e substitua por outro (como o Panda Dome).

 

Use esse software para desinstalar o SUPERAntispyware:

http://cdn.superantispyware.com/SASUNINST64.EXE

 

Use esse software para desinstalar o Avast:

https://www.avast.com/uninstall-utility

 

Veja se o problema persiste. Se persistir, desinstale o Daemon Tools.

 

Se persistir novamente, nos envie os novos dumps para que possamos analisa-los.

Link para o post
Compartilhar em outros sites

Gabriel,

 

Boa Tarde!

 

Eu tenho Ccleaner instalado, mas não utilizo. O que uso de vez em quando é o Boostspeed da Auslogics. Quanto ao Superspyware, ele realmente está instalado, mas está desabilitado (imagino) pois ele nem aparece na barra de ferramentas, já que eu o desabilitei no MSCONFIG (veja no print a data em que ele foi desabilitado).

image.png.13d546b95b88e6e480f8202e475782cd.png

Eu não tinha este problema antes e estes programas estão instalados há bastante tempo.

Um amigo disse que era para eu ver as atualizações do Windows...  problema começou faz menos de dois meses... e as instalações recentes do windows update são estas... será que poderia haver alguma relação?

image.thumb.png.c43b4960cb94be449b3fab6811f0823f.png

 

Se vocês não conseguirem encontrar uma solução, eu posso DESINSTALAR o Daemon Tools e o SuperAntiSpyware sem nenhum problema... até o Ccleanner eu posso remover, já que não utilizo... posso remover o AVAST também... o que você acha do Bit Defender?

 

Agradeço por toda a atenção que vocês tem dado ao meu problema. Obrigado!

Link para o post
Compartilhar em outros sites
  • Moderador
  • Solução
4 minutos atrás, sandronp disse:

O que uso de vez em quando é o Boostspeed da Auslogics.

Desinstale esse software. programas de "otimização" na imensa maioria das vezes não servem pra nada.

 

5 minutos atrás, sandronp disse:

Quanto ao Superspyware, ele realmente está instalado, mas está desabilitado (imagino) pois ele nem aparece na barra de ferramentas, já que eu o desabilitei no MSCONFIG 

Eu posso DESINSTALAR o Daemon Tools e o SuperAntiSpyware sem nenhum problema... até o Ccleanner eu posso remover, já que não utilizo... posso remover o AVAST também...

Independente dele estar ativado ou não, desinstale-o. Faça o mesmo para o Daemon Tools Lite e o Avast, conforme expliquei no meu post anterior.

 

6 minutos atrás, sandronp disse:

o que você acha do Bit Defender?

Não cheguei a utilizar, mas é um dos mais recomendados.

 

7 minutos atrás, sandronp disse:

Eu não tinha este problema antes e estes programas estão instalados há bastante tempo.

Um amigo disse que era para eu ver as atualizações do Windows...  problema começou faz menos de dois meses... e as instalações recentes do windows update são estas... será que poderia haver alguma relação?

O Windows 7 já teve seu suporte encerrado dia 14 de janeiro de 2020, ou seja, ele não receberá mais nenhuma atualização. Todas as atualizações que você instalar são de datas anteriores ao dia 14/01/2020, ou seja, dificilmente será um problema do próprio Windows (conforme eu detalho aqui)

Link para o post
Compartilhar em outros sites
Em 11/01/2021 às 16:47, GabrielLV disse:

Desinstale esse software. programas de "otimização" na imensa maioria das vezes não servem pra nada.

 

Independente dele estar ativado ou não, desinstale-o. Faça o mesmo para o Daemon Tools Lite e o Avast, conforme expliquei no meu post anterior.

 

Não cheguei a utilizar, mas é um dos mais recomendados.

 

O Windows 7 já teve seu suporte encerrado dia 14 de janeiro de 2020, ou seja, ele não receberá mais nenhuma atualização. Todas as atualizações que você instalar são de datas anteriores ao dia 14/01/2020, ou seja, dificilmente será um problema do próprio Windows (conforme eu detalho aqui)

 

Gabriel,

 

Gostaria de agradecer pela ajuda, pelas dicas e pelos esclarecimentos. O link de NÃO FORMATE O PC! é muito bom, aprendi dicas valiosas lá...

 

Eu DESINSTALEI, utilizando o REVO UNINSTALLER (limpeza profunda), os seguintes programas:

 

- Super AntiSpyware

- Daemons Tools

- CCleanner

 

E mais alguns programas que não utilizava (conversores, vídeo, som, etc...)

 

Reiniciei o windows em modo de segurança e usei o DDU para zerar os drivers de vídeo da NVIDIA e da ATI. Depois o windows iniciou naquele VGA bruto... 640 x 480, então, peguei um drive antigo da Radeon 6290 HD e instalei (não encontrei somente o driver de vídeo, somente com o Catalyst junto, então peguei uma versão antiga do Catalyst... 8. alguma coisa... a versão atual é 15.71.

 

O PC está funcionando 24 horas... desde segunda... e até agora, tudo bem... então eu acho que o problema deve ter sido resolvido.

 

Mais uma vez agradeço... acho que podemos fechar este tópico.

 

Desejando novamente um 2021 repleto de boas novidades para todos nós! Obrigado!

  • Curtir 2
Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!