Ir ao conteúdo
  • Cadastre-se

PC dando telas azuis inexplicáveis


Posts recomendados

Especificações:

Cpu: Ryzen 5 3600x stock (3.8 ghz)

 

placa-mãe: Asrook B450m stell legend 

 

Ram: 2×8 GB corsair vengance lpx 3200 mhz 

 

Gpu: evga rtx 2060 super

 

fonte: evga 600w

 

Armazenamento:

 

1TB  de hd da segate

 

512 GB de NVMe m2 da XPG, onde o Windows está instalado

 

 

 

Já faz um tempo que tenho meu pc, comprei as peças e montei ele no início de 2020 e desde esse período venho enfrentando problemas com relação a telas azuis, não são frequentes( +- 1 ou 2 vezes ao mês), porém aconteceram algumas vezes ano passado e como não tive muito tempo pra ver isso, acabei deixando. O grande problema é que das vezes em que isso aconteceu, as telas azuis apareceram aleatoriamente, na maior parte das vezes quando estava usando o chrome e digitando alguma coisa no google docs, porém já aconteceu quando usava Word. O mais estranho é quando estou utilizando alguma aplicação pesada, por exemplo, fazer uma renderização no blender ou jogar um jogo pesado por horas, nesses momentos nada acontece, o que já ocorreu foi o pc começar a travar até um momento que ficasse impossivel de usar, aí eu deligava e ligava de novo para o pc voltar ao normal.Contudo,isso ocorria quando estava nesses programas fazendo algo que não exigia muito da máquina.

 

Talvez possa estar relacionado o fato de minha memoria ram não constar na lista de compatibilidade de minha placa-mãe e eu não conseguir de maneira alguma ativar o xmp de maneira estável, por isso já utilizei a ram com um clock um pouco menor -3000mhz-, só que aí as telas azuis estranhas acontecem com mais frequência, assim,  eu uso a ram em stock -2133mhz-atualmente.

 

As telas são essas:

 

Primeiro o pc começa a trava e mostra essa tela e depois reinicio o sistema:  https://ibb.co/dtKbjxm

 

 

Quando o Windows é carregado aparece esse erro:     https://ibb.co/jhJJqdv

 

Tento de novo é o problema persiste, só consigo sair disso quando tiro p pc da tomada e ligo de novo, aí tudo volta ao normal :https://ibb.co/zN9rGyz

 

 

Já fiz teste de stress no cpu pelo cpu z e nenhum problema, já testei a ram pelo memtest, não encontrando nenhum setor defeituoso. Um problema como esse nunca me aconteceu antes com outros PCs .

 

 

Link para o post
Compartilhar em outros sites
  • Moderador

Prezado usuário,
 
De forma a auxilia-lo na resolução do problema que pode estar causando as telas azuis, preciso das seguintes informações:
 
- Marca e modelo da sua fonte de alimentação (MARCA e MODELO, não somente potência);
- Você usa o PC diretamente na tomada ou no estabilizador/nobreak/filtro de linha?;
- Periféricos avulsos (se você usa adaptadores Wi-Fi e/ou Bluetooth, se usa algum tipo de HUB, etc).
 
Preciso saber também:
- Você usou/usa algum "atualizador de drivers" no seu PC?
- Você faz overclock no seu PC?
 
---
 
Após nos enviar essas informações, realize os seguintes procedimentos:
 
1- Baixe o BlueScreenView, execute-o, clique em cada um dos arquivos ali (.dmp), tire print das informações exibidas tanto na parte superior quanto na parte inferior do programa e poste aqui para podermos analisar.
 
https://www.nirsoft.net/utils/blue_screen_view.html
 
Você deve enviar as prints dessa maneira:
 
D9n8NNP.png
2- Abra um CMD, copie o comando abaixo por completo, cole no CMD e tecle Enter (espere 10 segundos após teclar enter)
 
wmic product get name,version >> "C:\Users\%username%\Desktop\listappta.txt" & wmic pagefile get /value >> "C:\Users\%username%\Desktop\listappta.txt" & wmic bios get smbiosbiosversion >> "C:\Users\%username%\Desktop\listappta.txt" & wmic os get version,caption >> "C:\Users\%username%\Desktop\listappta.txt"
 
Um arquivo chamado "listappta.txt" será gerado na área de trabalho. Anexe esse arquivo na sua próxima resposta.
 
3- Baixe o Speccy, esse software lista a marca e modelo de todas as peças do seu computador. Tire uma print e envie no seu próximo post:
https://www.ccleaner.com/speccy/download
---
 
Estou no aguardo das informações para resolução do caso 👍

 

44 minutos atrás, Rodri1221 disse:

Já fiz teste de stress no cpu pelo cpu z e nenhum problema, já testei a ram pelo memtest, não encontrando nenhum setor defeituoso. Um problema como esse nunca me aconteceu antes com outros PCs .

Por quanto tempo deixou o Memtest rodando?

Link para o post
Compartilhar em outros sites
Em 11/01/2021 às 17:34, GabrielLV disse:

Marca e modelo da sua fonte de alimentação (MARCA e MODELO, não somente potência);
- Você usa o PC diretamente na tomada ou no estabilizador/nobreak/filtro de linha?;
- Periféricos avulsos (se você usa adaptadores Wi-Fi e/ou Bluetooth, se usa algum tipo de HUB, etc).

No caso, eu  estou usando uma fonte da EVGA com 600w, 80 plus white e pfc ativo, o modelo dela é 100-W1-0600-K. O pc não está diretamente na tomada, mas ligado em um filtro de linha junto com meu modem, apenas esses dois estão ligados no filtro de linha. Com relação aos periféricos, não existe nada além de mouse ,teclado e um hub controlador  com três fans ligado diretamente na fonte com um conector de energia SATA.

Link para o post
Compartilhar em outros sites
Em 11/01/2021 às 17:34, GabrielLV disse:

Preciso saber também:
- Você usou/usa algum "atualizador de drivers" no seu PC?
- Você faz overclock no seu PC?

Não uso atualizador de drivers, não costumo atualizar manualmente, só faço isso com os de video. Agora overclock eu não faço por questões de instabilidade, inclusive deixo desabilitado o AMD CBS, porém não mexo nas configurações de frequência e tensão, deixo no padrão (3.8 ghz 1.1v)

 

 

Já tinha tentado achar a origem dessas telas azuis estranhas com o BlueScreenView faz um tempo, porém aparentemente  elas  não deixam registro, a única coisa que aparece são as telas azuis causadas  nos momentos em que estava tentando  fazer overclock  nas minhas memórias  para 3200 mhz.

 

aqui estão os resultados: 

fsdf.txt

https://drive.google.com/file/d/1hWRQKfMeDVDYwS7z0FdR08prPHq06AzY/view?usp=sharing

https://drive.google.com/file/d/1oHCs0T227cUWNLpyJGlmHrTdiscOTcdR/view?usp=sharing

https://drive.google.com/file/d/1SCKMAmudP7144gMCbWi_wtiruz94x_0v/view?usp=sharing

https://drive.google.com/file/d/1h1f21Hk31QLE5N3QW3PYn1VDby9iAF64/view?usp=sharing

https://drive.google.com/file/d/1i-RNHkU0FDb_fxOQLBP223xP8e4qUdLl/view?usp=sharing

Link para o post
Compartilhar em outros sites

CMD:

listappta.txt

 

Speccy:

https://drive.google.com/file/d/1OzjEwp2RTcEjDFg-ctowWdFBNPOAt764/view?usp=sharing

 

Em 11/01/2021 às 17:34, GabrielLV disse:

Por quanto tempo deixou o Memtest rodando?

Usei depois das primeiras vezes em que o problema aconteceu, quando coloquei Memtest para fazer a verificação, eu esperei até ele terminar, demorou um pouco mais que 3 horas.

Link para o post
Compartilhar em outros sites
  • Moderador

Não é necessário enviar prints no Google Drive. Basta apenas arrastar os arquivos para a caixa de mensagem aqui no fórum ou dar CTRL+V para inserir as imagens.

 

Todos os logs das telas azuis apontam para o código 0x124, que indica uma falha grave de hardware.

 

Como seu PC tem pouco tempo de uso, eu recomendo que acione a garantia. Do contrário, me avise caso queira tentar encontrar o culpado pelo problema.

Link para o post
Compartilhar em outros sites

Obrigado por me ajudar, provavelmente vou tentar ir em alguma assistencia especializada antes de acionar a garantia, pois como comprei peça por peça por uma loja online já faz um tempo, vou ter que descobrir quem está causando o problema antes de ficar um tempo sem pc.

Link para o post
Compartilhar em outros sites
  • Moderador

1- Baixe e instale o HDTune Pro: https://www.hdtune.com/download.html

 
Abra-o, vá em File > Options > Benchmark > Full Test > Mude a setinha para "accurate" e clique em OK. 

Deixe a caixinha "Read" marcada e clique em Start, deixe o teste rodar até o final, tire print dos resultados e poste aqui. 
 
2- Ainda no HD Tune, vá na aba Error Scan > Desmarque a opção "Quick Test" > Clique em Start. Essa opção irá verificar seu HD em busca de badblocks e pode demorar algumas horas. Seja paciente e deixe o teste rodar até o final.
 
3- Vá na aba "Health" > Tire uma print de todos os itens que aparecem e poste aqui. 
 
4- Baixe e execute o CrystalDiskInfo, veja se é informado algum erro em todas as unidades. Tire uma print e poste aqui. (link de download: https://crystalmark.info/redirect.php?product=CrystalDiskInfoInstaller)
 

Link para o post
Compartilhar em outros sites
  • Moderador

@Rodri1221 A taxa de leitura do seu SSD Spectrix está muito estranha... Eu dei uma pesquisada para ver testes no mesmo SSD e veja: a diferença:

image.png

 

Não da pra dizer com certeza que esta é a causa do problema, até porque desconheço programas avançados que analisam e detectam problemas em SSDs corretamente...

 

Em todo caso, como você pretende levar seu PC em uma assistência técnica, veja se conseguirá algum resultado e nos mantenha informados 👍

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!