Ir ao conteúdo
  • Cadastre-se

Computador não dá vídeo e nem bip ao ligar.


Posts recomendados

Prezados, boa noite!

Há um tempo atrás, a bateria 2032 do meu PC tinha acabado e, as vezes, ao ligar, o PC não dava sinal de vida, ficando sem imagem e sem dar bip.
Eu troquei a bateria e aparentemente estava tudo ok. Porém, há uma semana atrás, o mesmo problema ocorreu novamente. Porém, desta vez, mesmo trocando a bateria, o PC não voltava a funcionar. Usei a bateria de outro computador, usei uma nova e nada funcionava. Testei a bateria no multímetro e em outro PC, que demonstrou estar ok.
Troquei fonte, fiz testes com o multímetro, para ver entrada de energia do processador, que fica na placa-mãe, limpei processador, verifiquei se tinha algo errado nele ou no soquete ou se os capacitores estavam estufados, mas tudo parecia normal.
Mesmo sem memória RAM a placa-mãe não dá bip de "sem memória".
As fans do processador e da placa de vídeo giram normalmente.
Já testei o speaker e está funcionando normal.
Testei a fonte, o HD e a Placa de Vídeo no meu outro PC e está funcionando normalmente.

Minha config é:
placa-mãe: Gigabyte GA-970A-D3P

Processador: FX 6300
Placa de vídeo: 9YJWT Dell nVidia GeForce GT720 1GB GDDR3

HD: Seagate 1 TB

Memória RAM: 2x 4GB DDR3

Fonte: Gamemax GM500 500w

 

Informações que talvez possa ajudar.: Há uns 2 anos atrás, tive que trocar de fonte, pois um pico de energia tinha queimado o mesmo (fonte era Corsair CX750). Depois disso, sempre tive que desabilitar o Turbo Booster na BIOS, pois, com ela ativada, o PC superaquecia, o processador supostamente aquecia (ia pra 50°C) e a tela congelava, voltando só quando eu tirava da tomada ou desligava pelo botão. Testei uma Corsair CX500, VS500, uma outra CX750, além da minha GM500 e também deu esse problema.

 

Se alguém puder me ajudar, agradecerei demais!

Link para o post
Compartilhar em outros sites

@JMelo2012 e ai!

Cara... ou é placa ou é processador, isso é minha aposta...

Teria que ter como testar os dois com outros componentes...

Agora tu falou ali, que teu PC ia a 50 graus e desligava... mano, isso já indica mais pra mim o lado do processador do que da placa!

Eu tinha um FX 8350 até uns dias atrás, e em testes de STRESS MAXIMO com cooler bom e pasta térmica boa, ele batia 61 graus!

Com outro cooler que botei pra vender, ele bateu 73 graus e ficou de boa!!

Tenta achar alguém pra testar esses dois componentes!

Abraço!

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!