Ir ao conteúdo
  • Cadastre-se

placa de vídeo dá vídeo mas nao inicia o windows 10


Posts recomendados

Então... Comprei uma placa de vídeo nova uma GT 730 2GB GDDR5 (gigabyte) e instalei ela hoje na placa-mãe, conectei o cabo VGA e liguei o PC, o computador ligou normalmente(a placa de vídeo girou o ventilador e deu vídeo), porém a tela fica travada na tela da BIOS e não consigo acessar A CONFIGURAÇÃO da BIOS apertando ESC e não inicia o Windows 10, só fica a tela azul da BIOS da HP e depois o computador dá um bip curto a cada 10 segundos(aproximadamente) e só fica na tela da BIOS e depois de um tempo não dá mais vídeo..

-O computador funciona normalmente depois que retiro a placa de vídeo

-Já desconectei o HD junto com a placa de vídeo

-todos os periféricos funcionam perfeitamente(mouse teclado) com a placa de vídeo conectada, porém não consigo sair da tela de inicialização da BIOS(ACHO que não é a fonte)

 

placa-mãe: PEGATRON 2AD2 (HP) versão da BIOS 7.05

FONTE: WPC 500W

PROCESSADOR: I3 2100 3.1 GHZ

1° SLOT DE MEMORIA RAM DE 2GB DDR3

1°SLOT DE MEMORIA RAM 4GB DDR3

SISTEMA OPERACIONAL: WINDOWS 10 PRO

 

Alguém sabe solucionar esse problema? Estou no aguardo.

 

 

 

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!