Ir ao conteúdo
  • Cadastre-se

Placa de vídeo rx 570 8gb 256 bits não da vídeo


Posts recomendados

Bom, estou com um problema com a minha placa de vídeo 570 de 256 bits e 8 gb , que não da vídeo , acende tudo e não da vídeo , dai eu pesquisei por isso e falaram que era BIOS da placa-mãe , a minha placa-mãe é uma h61h2-62 com 4gb de ram e um i3 de 2100 geração , sera que deve ser a BIOS mesmo? conectei DVI , HDMI e os 8 pin da placa em si , e nada , eu tentei ligar sem colocar os 8 pin , e coloquei o HDMI direto na placa-mãe , deu video , mais quando fui colocar minha senha apago tudo , e deu só pra ver o cursor do mouse ... Disseram também sobre a fonte ser fraca , porém peguei uma emprestada de um amigo da Tronos de 750w . O Que pode ser?

Link para o post
Compartilhar em outros sites
  • Membro VIP

@Raptorages qual era a fonte anterior? Essa tronos ai e uma mini bomba nuclear

 

Fora que você tem que atualizar o BIOS, geralmente e isso.

Link para o post
Compartilhar em outros sites
5 minutos atrás, Yan_ disse:

@Raptorages qual era a fonte anterior? Essa tronos ai e uma mini bomba nuclear

 

Fora que você tem que atualizar o BIOS, geralmente e isso.

Então , a fonte anterior era uma 250w que estava rodando uma 730ti bem fraquinha que dava pra quebra um galho , dai quando eu peguei a 570 eu lembrei que meu amigo tinha uma fonte de reserva no pc de teste dele , que mandou eu testar , rodei a 730 novamente , só que na de 750w , e ficou melhor o desempenho , ai mais pra frente pedi emprestado uma 1050 da MSI de 2 gb e rodou de boas no pc , sem atualizar nada de BIOS ou algo do tipo , só prescisei instalar os drivers , vou tentar atualizar a BIOS da placa-mãe , porém só to achando uma bios de 2013 ...

Link para o post
Compartilhar em outros sites
  • Membro VIP

@Raptorages so vale lembrar que, o TDP da 570 e o dobro da 1050

Link para o post
Compartilhar em outros sites
  • Membro VIP

@Raptorages pra fonte, placa-mãe* e o resto nao tem a ver

 

*so atualize o bios via integrada do processador

Link para o post
Compartilhar em outros sites
25 minutos atrás, Raptorages disse:

Então quer dizer que ela pode ser muito pesada pra essa minha config?

Significa que ela consome mais que a 1050, e que fonte genérica em PC com placa de vídeo assim, geralmente da problema..

Link para o post
Compartilhar em outros sites
1 hora atrás, RS Faria disse:

Significa que ela consome mais que a 1050, e que fonte genérica em PC com placa de vídeo assim, geralmente da problema..

Pelo menos da pra continuar com essa minha da Tronos de 750w , talvez só atualizando a BIOS da placa-mãe ou o do prossesador não resulte? :s

Link para o post
Compartilhar em outros sites
  • Membro VIP

@Raptorages pode ser que resulte sim, e se for trocar de fonte a mais baratinha e decente e a RedRagon RGPS 500, que ja iria suprir bem seu setup

  • Obrigado 1
Link para o post
Compartilhar em outros sites
7 horas atrás, Raptorages disse:

Ok , obrigado amigo , vou tentar fazer os passos , qualquer dúvida eu falo por aqui ;)

Então , baixei o CPU-Z , fui tentar achar a bios da placa-mãe , e o site que me apareceu foi o ECS , eu achei a minha placa-mãe , porém nada de download de BIOS , apénas de drivers , que também não aparece para o Win 10 que eu estou usando.

bandicam 2021-01-13 16-20-09-528.jpg

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!