Ir ao conteúdo
  • Cadastre-se

Erro Bios - AsRock 5600XT Challenger D OC 6GB


Posts recomendados

Fala galera, boa tarde.

 

Através do GPU-Z constatei que minha VGA não estava com a bios atualizada. Segue link exato da vga: (Não estou conseguindo postar o link)

No site da AsRock constam 2 bios. Fiz a atualização da primeira, deu tudo certo conforme monstrado no GPU-Z após reiniciar o computador.

Na segunda bios e mais atualizada, fiz pela ordem de mais antiga para a mais nova, o computador reiniciou e travou, com tudo ligado, mas sem dar vídeo. Depois de uns 10 minutos eu desliguei o computador e liguei novamente, Tudo certo e normal. GPU-Z com bios da atualização. 

 

Pelo programa eu notei na aba gpu clock que as velocidades diminuiram depois da atualização, e essa era a de melhorar a performance. A segunda que deu erro era para velocidade de 14B. Eu não lembro os valores, mas eles estão menores.

 

O que vocês sugerem que possa ter acontecido? 

 

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!