Ir ao conteúdo
  • Cadastre-se

Problemas no desktop após troca de provedor!


Posts recomendados

Boa tarde a todos,

 

Em todos esses anos na internet é a primeira vez que recorro a um fórum, pois a situação está bizarra. Sempre fomos clientes da VIVO, porém ontem aderimos a um provedor local da minha cidade, após desistir da VIVO... Pois bem, internet foi instalada em casa, e começaram os problemas. Meu computador parece estar mais lento que o normal, estou com dificuldades pra jogar qualquer jogo pois parece que a conexão não funciona pra jogos (lentidão ao navegar pelo client dos jogos também). São 500 MB e nos speeds tests e disparos de ping no CMD tudo está perfeito (já alterei o DNS). 

 

Outro problema que está me tirando do sério é anúncios que começaram a aparecer nas minhas pesquisas feitas no Google, já tentei de tudo (verifiquei malware, ad block, resetei algumas configs) mas nada muda e são em todos os navegadores, abaixo eu colocarei um print de como estão minhas pesquisas no google...

 

Alguem pode me ajudar por favor ? Estou desesperado...

 

Configurações do meu Desktop:

 

Core i3 9100f

16 GB RAM

RX 580 8 GB 

 

 

Captura de tela 2021-01-13 165125.png

Link para o post
Compartilhar em outros sites

Sobre a lentidão é difícil dizer...

 

Mas sobre os anúncios e propagandas, pode ser que seu provedor te impôs um proxy transparente ou algo do tipo...

Faça o seguinte teste, existem diversas VPNs que te deixam testar o serviço de graça de alguma forma, instale alguma destas e se conecte com algum servidor do Brasil de preferência, na sequência faça um teste, abra o Google e pesquise "A" novamente... Se continuar os anúncios, o problema está em seu computador, se parar, é seu provedor...

 

Já vai ser alguma direção para a origem dos problemas..

Link para o post
Compartilhar em outros sites

@Leonardo de Melo  Rapaz agora é complicado... O ideal a se fazer é reclamar com seu provedor e ver o que eles podem te fazer a principio... Isso acontece porque normalmente alguns provedores recorrem a tudo pra lucrar, inclusive forçar anúncios aos clientes, já que a maioria deles são leigos e nem vão perceber os anúncios lá, enquanto isso eles fazem algum dinheiro com isso... É um absurdo sim, mas este é o problema de pequenos provedores (é cada atrapalhada que eles fazem, inacreditável quase). Eu não sei te dizer se existe alguma legislação sobre isso, talvez por abuso da sua privacidade, já que pelos sintomas, eles estão tendo acesso a tudo que você navega na internet, se fosse partir para uma ação jurídica, seria bom começar por este caminho. O certo é reclamar pra eles pra ver se eles te isentam disso, caso eles não façam nada, tentar reclamações com o procon, anatel e até sites como o ReclameAqui... Fora isso não tem muito o que fazer, depende deles.

 

Eu sou cliente da vivo aqui em casa e ODEIO A VIVO! Porém é só o que me resta, existem provedores aqui vendendo ótimos pacotes, mas como eu sei o jeito que eles trabalham, prefiro pagar caro em um plano de 25Mb com a vivo, ser mal atendido, ter minha internet caindo varias vezes ao dia...

 

PS¹.: Porque isso acontece? (Com detalhes técnicos): A interface externa do seu modem está em uma sub-rede do seu provedor, este proxy transparente está no gateway desta rede, portanto é impossível seu tráfego de internet por outro caminho fora esse gateway (pela estrutura de rede deles) e não tem como você fazer nada por ai pra evitar isto.. A VPN resolve porque ela fecha um túnel criptografado com um outro servidor, todo seu trafego de internet passa a ser por esse túnel, portanto o proxy só redireciona isso, já que ele nem sabe o que tem ali dentro. Se quiser ver isso acontecendo, vai no CMD e faz um traceroute pro ip do google, faz isso com e sem a vpn e repara os caminhos diferentes que vão estar ali.

 

PS².: Com a VPN, resolveu a lentidão e os outros problemas?

  • Amei 1
Link para o post
Compartilhar em outros sites

@luizhenriquemm muito obrigado pela explicação e pela disponibilidade cara! Amanhã farei o teste que você citou...

 

Então, com VPN pelo menos do OPERA GX a conexão fica bem lenta, inviável utilizá-lo sempre. Eu acabei retornando com o cabo da VIVO (ainda não cancelei com eles) para minha máquina, porém mesmo trocando o provedor os anúncios continuam aparecendo, restaurei as configurações de rede para o padrão de fábrica mas só funcionou por 5 minutos, depois lá estavam os anúncios de novo... Não estou conseguindo detectar configurações de proxy automaticamente, estou atrelado aquele endereço abaixo e não consigo mudar, já tentei de tudo, CMD, inetcpl.cpl, to perdendo a cabeça já!  

image.png

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!