Ir ao conteúdo
  • Cadastre-se

Posts recomendados

Comprei esse processador xeon 1230 v2 no Aliexpress, e hoje fiz a instalação dele, mas aí ligar o pc e testar um jogo(GTA V), percebi que estava travando o jogo e não carregava o mapa direito(não acontecia antes com o i3 apenas gargalos), depois baixei o msi after pra ver como estava o desempenho do mesmo, apareceu um uso muito baixo do processador, como 17% e temperatura a 95º a 100º, e me espantei logo de cara, alguém sabe o que pode estar acontecendo?

Config "antiga":

placa-mãe 1155LGA

i3 3320 (troquei só esse componente pelo o xeon 1230 v2)

16 ram 1600mhz dual Channelae_1610569852890.jpg.98b41c324bc859ca6cbe4dc7ea85b106.jpg

GTX 1050 ti 

Fonte 400w 80 plus

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Link para o post
Compartilhar em outros sites

@Surfgame Primeiro responda essas perguntas:

Trocou a pasta térmica ?

Qual cooler esta usando ?

Qual o seu gabinete e quantos fans está usando (além de onde e qual a orientação eles [tirando ar quente ou puxando ar frio])

Qual a marca e modelo da sua fonte ?

E o cooler está bem encaixado ?

@Sergio NewSonic Não adianta de nada ter um air cooler potente se o ar quente continua no gabinete.

Link para o post
Compartilhar em outros sites
4 horas atrás, PlayerUzumaki disse:

 

@Sergio NewSonic Não adianta de nada ter um air cooler potente se o ar quente continua no gabinete.

Eu quis dizer que se as temperaturas dos demais componentes estão ok e processador está quente, não adianta encher gabinete de fans... Mas explicando aqui melhor, é recomendável sim ter um exaustor retirando ar quente na parte traseira / superior, e um puxando ar frio para dentro instalado na frente. Mas colocar 10 fans de nada adianta em termos de refrigeração...

  • Curtir 1
Link para o post
Compartilhar em outros sites

@PlayerUzumaki comprei um cooler novo bom que um amigo indicou, e realmente acho que vai resolver o problema, mas até lá eu vou deixar em aberto pra falar se funcionou ou não, até lá vou continuar usando meu i3, comprei na Amazon o cooler novo, então até segunda chega. É esse da ventoinha azul!IMG-20210113-WA0036.thumb.jpg.656484742264f694b1e5ce595552c87d.jpg

@Sergio NewSonic realmente o cooler que eu tava usando era ruim, mas acho que esse novo que comprei deve dá bom.

Link para o post
Compartilhar em outros sites

@Surfgame Mesmo o cooler sendo ruim não era motivo para chegar em 100 graus assim do nada, a diferença dos dois processadores é de 19W de TDP o máximo era para ser uns 80~ graus.

E sim esse cooler da deepcool é bom.

Link para o post
Compartilhar em outros sites

@Surfgame

 

Realmente, não era pra estar tão alto assim.. Talvez, má instalação do cooler??

 

Ainda tem o fato da CPU não ter sido reconhecida direito..

Link para o post
Compartilhar em outros sites

@PlayerUzumaki Acho porque passei pouca pasta térmica também, era só pra testar no Pc mesmo, eu não tinha muita pasta só uns 10 centavos. Mas agora vem junto com esse cooler que comprei.

@RS Faria poise, vamos ver como vai ficar com esse novo cooler que comprei. Até segunda se chegar o cooler, eu atualizo como ficou, e se realmente fez diferença, vou fazer tudo o que vocês me passaram de dicas, valeu galera, até segunda.

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!