Ir ao conteúdo
  • Cadastre-se

PC emite artefatos ao ligar, mas somem após reinicia-lo


Posts recomendados

Olá, eu tenho um problema desde que montei esse PC, já deve ter uns 6 meses, mas algumas vezes que eu o ligo, ele aparece pixels na tela, e depois desliga o monitor, e só inicia normalmente se eu reinicia-lo. 
O que pode ser isso? Acontece poucas vezes, e só acontece quando eu estou iniciando-o, enquanto eu jogo, ou uso o PC fica tudo tranquilo, não acontece nenhum aterfato na tela nem nada.

Configuração
CPU: Ryzen 5 1600af
GPU: RX 570 4GB
16GB RAM
1 SSD ( O windows está instalado obviamente aqui, no SSD).
1 HD 1TB

Deixarei uma foto abaixo do meu problema.

E eu também tenho um vídeo mostrando, posso mandar se quiserem analisar melhor.

Essa foto abaixo é na tela de bloqueio, para colocar a senha e ir para o desktop, após ligar o pc.

UdF1Gif.jpg

Link para o post
Compartilhar em outros sites
6 minutos atrás, Felipe Aleksander disse:

Olá, eu tenho um problema desde que montei esse PC, já deve ter uns 6 meses, mas algumas vezes que eu o ligo, ele aparece pixels na tela, e depois desliga o monitor, e só inicia normalmente se eu reinicia-lo. 
O que pode ser isso? Acontece poucas vezes, e só acontece quando eu estou iniciando-o, enquanto eu jogo, ou uso o PC fica tudo tranquilo, não acontece nenhum aterfato na tela nem nada.

Configuração
CPU: Ryzen 5 1600af
GPU: RX 570 4GB
16GB RAM
1 SSD ( O windows está instalado obviamente aqui, no SSD).
1 HD 1TB

Deixarei uma foto abaixo do meu problema.

E eu também tenho um vídeo mostrando, posso mandar se quiserem analisar melhor.

Essa foto abaixo é na tela de bloqueio, para colocar a senha e ir para o desktop, após ligar o pc.

UdF1Gif.jpg

 

Geralmente esses problemas de artefato são relacionados à placa de vídeo com defeito. Se você puder testar com outra placa é interessante para tirar a prova.

Link para o post
Compartilhar em outros sites

@Felipe Aleksander Remova sua GPU do slot, reinsira com o máximo cuidado para garantir que ficou muito bem encaixada. Confira os cabos de energia, instale os drivers mais recentes dela e da placa-mãe, baixando diretamente no site do fabricante da placa-mãe e no site da AMD (para a GPU).

Reinicie o PC depois de instalar tudo, baixe o C++ e atualize ele também. Instale todas as atualizações do windows 10 também. Reinicie novamente e teste. Se o problema persistir, pode ser ou VRAM danificada ou firmware da GPU. Em ambos os casos recomendo que entre em contato com a fabricante (mesmo se já tiver passado a garantia) e pelo menos solicite um novo firmware para testar. Se tiver garantia acione depois de trocar o firmware se o problema persistir.

Link para o post
Compartilhar em outros sites
  • GabrielLV alterou o título para PC emite artefatos ao ligar, mas somem após reinicia-lo

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!