Ir ao conteúdo
  • Cadastre-se

Som saindo de um lado por vez em jogos


Ir à solução Resolvido por Jire,

Posts recomendados

Boa tarde pessoal, estou com um problema no fone, e está bem chatinho de resolver, já tentei reinstalar drivers etc, sem efeito.

 

Meu fone é um razer kraken pro v2, e meu computador é novo, o adquiri recentemente. No antigo isso não ocorria.

 

Em jogos, durante o caminhar do personagem, o som sai de um lado do fone de ouvido por vez, exemplo: se estou caminhando para esquerda o som sai do lado esquerdo, e assim é com o lado direito. Porém em músicas, lives na twitch etc, funciona normalmente... Um bom exemplo disso é meu irmão, que as vezes joga minecraft em meu pc, e durante o caminhar do personagem o som saí da mesma forma como foi exposto, para a esquerda, som só na esquerda, e assim por diante. Parece que o som que deveria vir do "fundo" do fone, uma combinação dos dois lados, não ocorre.

 

Se alguém souber de alguma forma algo que possa resolver, ficarei muito grato.

Link para o post
Compartilhar em outros sites

pode ser caracteristica do jogo isso ai...

em quais jogos acontece?

Link para o post
Compartilhar em outros sites

@Jire Sabe o que significa "estereo"? 
Recomendo que vá ao painel de controle de áudio e desligue todos os aprimoramentos de áudio para seu dispositivo de reprodução. Depois disso vá no programa de gerenciamento de áudio da fabricante da placa de som (geralmente é realtek e tem ícone perto do relógio) e abra. Lá dentro tem vários efeitos sonoros e é muito comum que pessoas desavisadas (e crianças) mudem essas configurações sem saber. Resete todas essas configurações, desative todos os efeitos de áudio. Teste novamente para ver se solucionou seu problema.


Se estiver jogando num notebook, lembre-se de que se só tiver uma saída de áudio vai precisar de um adaptador em Y para que ela funcione corretamente.

Link para o post
Compartilhar em outros sites

@WOZ Dods  então, segui suas dicas, não obtive sucesso, então comecei a pesquisar mais, e achei um post antigo no qual você ajudou um rapaz que tinha um aparelho de som e que o som para ele, saia exatamente como está saindo para mim, somente frontal esquerdo e direito, e o restante não. E esse é exatamente o problema que estou tendo, reinstalei o windows, reinstalei o programa antigo sem bugs conforme você havia indicado, e mesmo assim, o som 7.1 não funciona... Sendo que meu fone funcionava normalmente em meu antigo notebook. A MoBo é uma B450 Aorus Elite e ela deveria suportar esse tipo de áudio. Segue também um print aqui do programa.. entrei também em contato com o suporte da razer e eles não souberam dizer o que pode ser o problema. Estou realmente frustrado com isso, pois investi muito na máquina, e  agora me aparece esse problema. Parece até que a placa-mãe foi adulterada (placa de som) sei lá... triste isso191024140_configsom.thumb.png.98928bbedd5e5fa132040e8a16362889.png

Link para o post
Compartilhar em outros sites
  • Solução

@WOZ Dods  cara, de uma forma um tanto curiosa resolvi o problema, primeiro, baixei o razer surround pro, isso resolveu o problema do 7.1, consegui ouvir o som normalmente no fone, só que quando eu ia escutar algo (com o programa da razer aberto), estava saindo uns ruídos absurdos no fundo... fui pesquisar mais, e achei um post no fórum da razer, onde um cara teve exatamente o mesmo problema que eu, e ele recomenda baixar um programa chamado BlueStacks, e para ele resolveu o ruído absurdo que estava havendo. Fiz o mesmo, e resultado, com o razer surround pro resolvi o problema do 7.1 não estar funcionando, e com o BlueStacks resolvi o problema de ruído, curioso, porém resolvido.

  • Curtir 1
Link para o post
Compartilhar em outros sites
4 horas atrás, Jire disse:

E esse é exatamente o problema que estou tendo, reinstalei o windows, reinstalei o programa antigo sem bugs conforme você havia indicado, e mesmo assim, o som 7.1 não funciona...

Só agora entendi que seu áudio é 7.1. Já configurou o windows para reconhecer 7.1?

2 horas atrás, Jire disse:

Fiz o mesmo, e resultado, com o razer surround pro resolvi o problema do 7.1 não estar funcionando, e com o BlueStacks resolvi o problema de ruído, curioso, porém resolvido.

Fico feliz de ouvir isso. Só lembre que o windows tem a função de configurar o tipo e disposição de áudio. Talvez seja uma alternativa a sua solução.

Link para o post
Compartilhar em outros sites
11 horas atrás, WOZ Dods disse:

Só agora entendi que seu áudio é 7.1. Já configurou o windows para reconhecer 7.1?

Fico feliz de ouvir isso. Só lembre que o windows tem a função de configurar o tipo e disposição de áudio. Talvez seja uma alternativa a sua solução.

Foi uma das primeiras coisas que fiz, sem sucesso.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!