Ir ao conteúdo
  • Cadastre-se

Como acelerar a velocidade de ventoínha usando tensão


Posts recomendados

3 horas atrás, .if disse:

Deixa então de ser munheca  e faça logo com ampop.

No tópico abaixo tem circuito pra isso com ampop de sobra, que inclusive conta com a participação de nós três:

 

41 minutos atrás, rmlazzari58 disse:

Ah, quêisso, If? Subestimar é feio, hein? rs.

O amplificador diferencial ali realmente é uma bucha pra fazer funcionar decente kkkk

Usei num amplificador de áudio que inventei de fazer do zero, vai mexendo num resistor e aí bagunça o outro kkkk 

 

Sobre fazer somente com transistor, existe outras soluções. Mas já adianto que com um único transistor não funciona. Pois não tem um único transistor que tenha bom ganho e suporte alta corrente, precisa de no mínimo 2 pra juntar o melhor dos dois mundos. 

  • Amei 1
  • Haha 1
Link para o post
Compartilhar em outros sites

Bem lembrado! Xeretarei!

19 horas atrás, Renato.88 disse:

No tópico abaixo tem circuito pra isso com ampop de sobra

 

Link para o post
Compartilhar em outros sites

Pessoal, depois de reler o tópico que o Renato lembrou e dar uma sapiada aqui, tenho uma proposta, se puderem dar uma olhada... Parti do relé, que trabalha com 5v, e procurei ajustar os resistores para valores comerciais.

 

cooler.thumb.jpg.ec722747894871b5c5e2a81450b4591c.jpg

 

Quando o circuito é energizado, antes do relé ser acionado, o motor roda com 5v.

 

A parte 1 do LM358 amplifica a saída do LM35 em 5.3 vezes. Assim, quando a temperatura for 40°C, na saída do ampop vai ter 2,12v. Quando a temperatura for 60°C, 3,18v. Na prática sempre tem umas perdas aí, o que pode até ajudar na hora de comparar.

 

A parte 2, quando o relé ainda estiver desativado, compara a entrada não-inversora com 3v. Enquanto essa entrada for menor que 3v, a saída dessa parte não aciona o relé.

 

Quando a entrada for maior que 3v, aí essa parte põe 5v na saída e liga o relé, fazendo com que o motor fique com algo perto de 10v. Essa ligada no relé faz também a tensão na entrada inversora mudar, de 3v para 2v. Assim o motor só vai parar quando a tensão na não-inversora for menor que 2v, ou seja, quando a temperatura no LM35 ficar abaixo de um pouco menos que 40°C.

 

Talvez tenha alguma coisa errada por aí, se der para dar uma verificada... um ponto que fiquei em dúvida é se é melhor alimentar o ampop como está, com +5v em cima e -5v embaixo ou se o - dele ficaria melhor indo ao terra.

 

Que tal?

Link para o post
Compartilhar em outros sites
  • Membro VIP

No tocante a alimentar com 5 ou 10V, o conceito teórico está correto. Na prática (onde estou) sinto uma arranhada técnica pra conseguir -5V com relativa facilidade, além do que o relé complica em sistema movido a bateria.

Eu (eu) como já disse, faria com on-off mesmo. Mas caso sentisse muita muita vontade ver o ventilador girar o tempo todo lento e quente veloz, cogitaria com 2 níveis de pwm com 555 ou com um versátil cd40106

40106_osc_with_mark_space_schematic_425.

Não achei rapidão nada de 1 sinal controlando o valor do dutty... fica isso aí como norte. Insight: penso em aplicar tal sinal lógico (saída do comparador) com um R na entrada acima interfere no dutty cycle... ou algo do gênero

  • Curtir 1
Link para o post
Compartilhar em outros sites

Vou insistir um pouquinho mais no relé, If, que quando pergunto as coisas à minha experiência, ela me responde: "Precisa praticar mais, bem mais..."

 

Bom... Dessa vez não é à bateria. Já dá uma folguinha, né? Agora, esse negócio de 5v para alimentar o ampop e o LM35... poxa, se tem +5v e -5v, ficar com ridicaria só por causa do relé?

 

Então tô pensando umas alternativas, mas gostaria da revisão dos mais experientes.

 

cooler10v.thumb.jpg.6aaa6fd9a4ab800fc7933b6174e748c2.jpg

Nesse caso, a A do ampop fica 10. Mas será que não é esquisito botar o emissor do transistor vindo de fora do circuito todo? Sei quase nada de Vbe, Ibe...

 

Bem, essa é um tentativa. A outra seria mudar só no rele, mesmo. Algo como:

 

zener.jpg.e4eb054c2b8d10f36dd70db5db568c50.jpg

Que será que funciona melhor? Ou se tiver outra, ficarei (mais) grato.

 

 

completando...

 

3 horas atrás, .if disse:

Mas caso sentisse muita muita vontade ver o ventilador girar o tempo todo lento e quente veloz

 

Deve ser um T, mesmo, rs... já está no meu caderninho de coisas para estudar, só que com 555. Com 40106 tá indo pro caderninho nesse instante. O relé é só que eu gostaria de terminar esse amp, agora... senão apodrece antes de amadurecer. (E ainda falta um preamp, com OPA2134, que só agora consegui um osciloscópio para Linux, o xoscope funcionando, prá saber que ganho setar no pré. Mas isso é outra história.)

 

Té já.

Link para o post
Compartilhar em outros sites
  • Membro VIP
45 minutos atrás, rmlazzari58 disse:

tem +5v e -5v

Não sabia que tinha -5 sobrando (e não vou reler pra procurar).

Dica: coloque pot ou trimpot no lugar dos R's do comparador. Simule o circuito antes de montar.

  • Curtir 1
Link para o post
Compartilhar em outros sites

Um dúvida. Devido a dificuldade encontrada, uma sonda ntc e um MC (um arduíno ou similar baratinho), pra controlar não seria a melhor solução?

 

você ainda pode colocar leitura do volume para que a fan aumente o giro de maneira preventiva ao aumentar o volume e outras inteligências. Talvez até pode colocar fan externos e controlar a temperatura interna geral.

  • Amei 1
Link para o post
Compartilhar em outros sites

Então, @.if, mas o que você acha melhor, ali? Zener no relé ou puxar o emissor do BC para o zero? Só falta esse tiquinho para eu me desenvolver dessa parte, rs...

 

10 minutos atrás, Thiago Miotto disse:

um arduíno ou similar baratinho

 Prá mim isso é sonho de consumo, Thiago, rs... Um dia, se durar, chego lá.

Mas se não parecer muita metidez da minha parte, tenho certeza de que quem consultar o tópico amanhã pode gostar de ver alguma proposta com pwm, programação de mc... Aliás acho que daqui por diante, isso será cada vez mais útil!

Link para o post
Compartilhar em outros sites
  • Membro VIP

Puxar o E pra zero é melhor pois geralmente a +V tem + capacidade de corrente. Seu relé deve ser 5V, claro.

 

Ah tá... ndv isso...

zener.jpg

  • Obrigado 1
Link para o post
Compartilhar em outros sites
2 horas atrás, .if disse:

Ah tá... ndv isso...

Pois é... esse negócio de circuito às vezes me lembra de sinuca: eu miro a branca direitinho prá ricochetear na lateral da mesa e assim acertar a vermelha de esgueio de forma dela sair de rodopiando de lado e cair na caçapa. Aí vem os mestres e mostram:

 

"Se você fizer isso, depois de bater na vermelha a branca vai direto praquela outra caçapa ali, ó. Além disso, depois de ricocheter na lateral, antes de bater na vermelha, ela vai acertar a azul, ali do lado. E prácábá, minino, olha o que ce tá fazendo: se debruçou na mesa e tirou a rosa do lugar, olhaí embaixo do seu braço, pô!" rs...

 

Brigadão, If!

  • Haha 1
Link para o post
Compartilhar em outros sites
3 horas atrás, .if disse:

 

zener.jpg

Sobre esse circuito, quando precisar alimentar um relé de 5V com 9, 10, 12V ou seja lá quanto for nem precisa de zener. 

Basta só o resistor mesmo, só medir a resistência do relé, calcular a corrente e usar a mesma fórmula do R em série com o led. 

No seu caso concordo com a @.if melhor deixar o emissor do transistor no 0V mesmo. 

  • Curtir 1
Link para o post
Compartilhar em outros sites
1 hora atrás, Renato.88 disse:

Basta só o resistor mesmo, só medir a resistência do relé, calcular a corrente e usar a mesma fórmula do R em série com o led.

É mesmo, a R da bobina pode formar um divisor resistivo com um R antes da +v de forma que só chegue 5v na bobina.

 

E ué... desculpe a ignorância mas toda essa zorra aqui está sendo criada por causa do relé, sim, mas do motor da ventoínha. O fato é que além dos 25v-0v-25v que estão indo para o amp, já tem 15v-0v-15v para o preamp. Se desse para usar esses 15v-0v-15v também para esse comparador, derrubando a V que alimenta o relé só no relé, mesmo, mas também a V que vai ao motor...

 

Tentei medira a R do motor, Renato, mas não consegui: parece que tem mais do que o limite do multímetro, que é de 2M. Tentei também com um negócio desse aqui

 

LCR.jpg.e0c133a0b81641fa18498c28821b356c.jpg

 

 

mas ele informa não que é um resistor menos ainda que é um motor mas sim que é um diodo, e diz que o diodo é: Uf = 3.16v - C=1,03 uF. Estranho, né? Motor não é bobina, igual a relé?

 

(Só prá ter uma ideia, um diodo comum, 1N4148, ele diz "Uf = 716mV - C = 0pF")

 

Enfim... será que tem como medir a resistência do motor? Se der, a partir daí não precisa mais criar essa parafernália toda só para ter 10v-0v-10v, é fazer tudo com os 15v-0v-15v que já tem... E esses 15, são através de LM317/LM337, que dá pelo menos 1A. O OPA2134 gasta migalhas...

 

Será que tem como fazer isso?

Link para o post
Compartilhar em outros sites
4 minutos atrás, rmlazzari58 disse:

já tem 15v-0v-15v para o preamp. Se desse para usar esses 15v-0v-15v também para esse comparador

Até dá, essa é a tensão padrão para 741, LM358 e cia quando trabalham com fonte simétrica (na prática 30V).

Mas pode usar só os 15V de um lado, porque aí da pra alimentar junto  o LM35 que é até 20V (mas eu colocaria um R série com ele).

8 minutos atrás, rmlazzari58 disse:

também a V que vai ao motor...

 O motor junto pode dar interferência no pré. Melhor deixar por fora.

 

9 minutos atrás, rmlazzari58 disse:

Tentei medira a R do motor, Renato, mas não consegui: parece que tem mais do que o limite do multímetro, que é de 2M. Tentei também com um negócio desse aqui

Não consegue, o motor tem um circuito eletrônico dentro. Isso explica o porque de mostrar diodo e capacitor no seu aparelho.

 

24 minutos atrás, rmlazzari58 disse:

Enfim... será que tem como medir a resistência do motor?

Não. Mesmo se tentar medir a corrente e usar a lei de ohm o resultado não dá muito certo.

 

13 minutos atrás, rmlazzari58 disse:

Se der, a partir daí não precisa mais criar essa parafernália toda só para ter 10v-0v-10v,

Eu pensava que essa tensão já estava presente pra ligar outra coisa, por isso nem questionei de onde vem, se dava pra mudar.

 

15 minutos atrás, rmlazzari58 disse:

Será que tem como fazer isso?

Resumindo...

 

Não sei qual a parafernalha que usou pra arranjar os 5 e -5V, não achei aqui no tópico...

Use um 7812 ou LM317 pra alimentar o circuito, puxado lá dos 25V. Fica menos confuso e o circuito "avulso" evita de atrapalhar o som do seu som.

Aí nesse caso pode colocar um resistor pra ligar o motor com 6V a partir dos 12V.

 

 

  • Curtir 1
Link para o post
Compartilhar em outros sites

Oba! Vou dar uma pensada aqui, dar uma rabiscada... vamos ver se dá certo.

 

'brigadão e té já!

6 minutos atrás, Renato.88 disse:

Não sei qual a parafernalha que usou pra arranjar os 5 e -5V

Não pus, mesmo, mas tava pensando em mais um par de LM317/LM337...

 

Vou lá!

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!