Ir ao conteúdo
  • Cadastre-se

Excel Filtro de datas no Excel


Posts recomendados

Oi Alexandre

Bom, não sei se entendi direito, mas segue uma sugestão.

 

Numa coluna auxiliar, incluí a seguinte fórmula:

=SE(CONT.SE(E:E;A13)=1;"Esta data contém na segunda coluna";"")

 

Ou seja, se a data da primeira coluna existir na segunda coluna, retornará com a mensagem "Esta data contém na segunda coluna". Se não existir, ela ficará em branco.

A partir daí, é só aplicar um filtro e filtrar pela coluna auxiliar.

 

Não sei se te ajuda.

Pasta3.xlsx

Link para o post
Compartilhar em outros sites
31 minutos atrás, Luciana Goes disse:

Oi Alexandre

Bom, não sei se entendi direito, mas segue uma sugestão.

 

Numa coluna auxiliar, incluí a seguinte fórmula:

=SE(CONT.SE(E:E;A13)=1;"Esta data contém na segunda coluna";"")

 

Ou seja, se a data da primeira coluna existir na segunda coluna, retornará com a mensagem "Esta data contém na segunda coluna". Se não existir, ela ficará em branco.

A partir daí, é só aplicar um filtro e filtrar pela coluna auxiliar.

 

Não sei se te ajuda.

Pasta3.xlsx 67 kB · 0 downloads

Genial Luciana, era isso mesmo que eu estava precisando.

 

Muito agradecido :) 

 

Lembro de ter visto essa fórmula em outro post a um tempo atrás, mas não sabia que ela se aplicava a minha situação. Poderia, por fim, me explicar qual o motivo de usar "=1" no teste lógico? 

Link para o post
Compartilhar em outros sites
29 minutos atrás, AlexandreFrancoBh disse:

Genial Luciana, era isso mesmo que eu estava precisando.

 

Muito agradecido :) 

 

Lembro de ter visto essa fórmula em outro post a um tempo atrás, mas não sabia que ela se aplicava a minha situação. Poderia, por fim, me explicar qual o motivo de usar "=1" no teste lógico? 

Alexandre,

 

Na fórmula cont.se, se a condição for verdadeira, retornará o número 1 automaticamente e, se for falsa, retornará o número 0.

Desta forma, imbuti esta fórmula no "se", ou seja, se o resultado deste cont.se for igual a 1, então o "se" retornará com a mensagem que a data contém na segunda coluna.

 

Não sei se deu pra entender.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!