Ir ao conteúdo
  • Cadastre-se

HD "desapareceu" - mas aparece no Gerenciamento de Disco


Posts recomendados

Ola,

tenho um HD de 3TB como slave de dados no meu PC.

 

Ele estava ja com uns 2.5-2.8TB e a um tempo atras ele começou a apresentar lentidão - nada "absurdo" (notava a lentidão quando precisava transferir arquivos com mais de 2GB - fora isso para uso no dia-a-dia estava normal) e por isso nao liguei um alerta vermelho - mas "amarelo" e comecei a retirar dados do HD - migrando para outros dispositivos.

 

Conforme foi liberando espaço no HD - o desempenho dele foi normalizando. E isso talvez tenha sido um erro, pois parei de retirar os dados - ficando ainda com cerca de 600-700GB. 

 

Para minha surpresa hoje - "do nada" - o HD simplesmente sumiu do windows. Do Nada porque ele estava operando normalmente - alias - fora a questao de lentidao ele nunca apresentou nenhum erro de dados - o dia inteiro estava normal - mas, fui transferir uma imagem - de pouco mais de 100KB - para ele - e recebei o erro de "Dispositivo nao acessivel" - Achei estranho - pois o HD estava la - (E ISSO FOI O MAIS ESTRANHO MESMO - ja tive perda de HDs outras vezes mas nunca igual a essa) - aparentemente - o HD esta OK. Eu conseguia NAVEGAR NO HD TODO - eu conseguia abrir pastas, visualizar o conteudo, abrir imagens.. eu so nao conseguia mais MOVER, RENOMEAR ARQUIVOS.. 

 

Reiniciei a maquina - e o HD - sumiu de vez. 
porém, sua "alma" ainda esta presente..rss 

ele aparece no GERENCIAMENTO DE DISCOS - onde aparece uma mensagem para INICIALIZAR O DISCO e escolher uma partição. (CANCELEI) - fiquei com medo disso "formatar o HD" - e perder tudo de vez.

outra coisa - no GERENCIADOR DE DISPOSITIVOS - o HD aparece como "UNIDADE DE DISCO" e não mais com o nome dele "SEAGATE XXXXXXXX" como aparecia antes. Tento atualizar o drive e o windows diz que o drive adequado ja esta instalado.

Ele apresenta essa nota nas PROPRIEDADES: 

DISPOSITIVO NAO MIGRADO
 

O dispositivo SCSI\Disk&Ven_&Prod_\4&20199404&0&000000 não foi migrado devido a uma correspondência parcial ou ambígua.

ID da Instância do Último Dispositivo: USBSTOR\Disk&Ven_TOSHIBA&Prod_MQ01ABD100&Rev_AX00\___________X&0
GUID da Classe: {4d36e967-e325-11ce-bfc1-08002be10318}
Caminho do Local: 
Classificação da Migração: 0xF000FC00FFFFF130
Presente: false
Status: 0xC0000719
 

Essa informação foi criada EXATAMENTE quando reiniciei o PC. (tem o horario no log)



Alguem tem alguma sugestao?

valeu!!
Daniel

 

 



- o 

Link para o post
Compartilhar em outros sites

@DanielRodrigo

Persistindo execute os passos abaixo:

1. Pressione as teclas Windows+Q e digite CMD;

2. Clique com o botão direito do Mouse sobre CMD e escolha Executar como Administrador;

3. Cole o comando CHKDSK /R /F e pressione Enter;

4. Pressione a tecla Y (Yes) ou
S (Sim) para confirmar;

5. Aguarde o processamento da verificação de disco e reinicie o sistema.

Também poderá utilizar o diagnóstico de memória: 

1. Pressione as teclas Windows+Q e digite Diagnóstico de Memória do Windows;

2. Clique em Diagnóstico de Memória do Windows;

3. Clique em Reiniciar agora e verificar se há problemas;

Caso persista sugiro que você restaure o sistema para uma data anterior a do início do comportamento.

Pressione Windows + R e escreva RStrui;

Em restauração do sistema clique em avançar;

Na janela seguinte marque a opção outros pontos de restauração selecione uma data antes do ocorrido e clique em avançar;

Confirme a data da restauração e clique em concluir.

Se o comportamento persistir nesse caso será necessário que entre em contato com o fabricante do computador ou um técnico de confiança, pois pode ser falha física no HD ou no cabo que faz a comunicação entre a placa-mãe e o HD.

 

Tenta essas soluçoes se nao o hd esse morreu se nao funcionar restaurar o sistema segurando botao ligar do windows e o del reparo automatico

@DanielRodrigo Esses sintomas são de um HD que teve algum problema físico ou na agulha ou no disco.

Você pode tentar converte-lo usando os comandos diskpart porém ele será formatado e a utilização correria riscos de perder dados

Link para o post
Compartilhar em outros sites

@DanielRodrigo o seu windows ele inicia os navegadores

 

Pode ser configuração de driver algum driver desatualizado

@DanielRodrigo algum arquivo corrompido no regedit questao de chave key ele pode ter sido removido algum intruso silenciosamente

No meu pc vou te monstra o caminho no regegit sr tiver corrompido e uma falha do hd ou alguma agulha do hd

@DanielRodrigo Você deverá ver uma longa lista de subchaves do registro que se assemelham a:

{4D36E965-E325-11CE-BFC1-08002BE10318}

Screenshot_3.png

38 minutos atrás, DanielRodrigo disse:

@Usuário excluido 

Primeiramente, obrigado pela ajuda!
Eu nao tenho como executar o CHKDSK porque nao existe atribuição de letra para o HD - ele nao esta iniciado.
- e o HD em questao é o SLAVE - logo acredito que Pontos de Restauração nao tenham efeito nele.
 

subchave do registro: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\

 

Você deverá ver uma longa lista de subchaves do registro que se assemelham a:

{4D36E965-E325-11CE-BFC1-08002BE10318} importante

 

Mídia Dispositivos de áudio e vídeo 

 

4D36E96C-E325-11CE-BFC1-08002BE10318

 

Observação: Você também poderá ver uma entrada do registro UpperFilters. Não é necessário remover essa entrada. Clique em apenas em UpperFilters .
Se você não vir a entrada do registro UpperFilters, você ainda terá que remover a entrada do registro LowerFilters. Para fazer isso, vá para a etapa 9.

No menu Editar , clique em Excluir.

Quando você for solicitado a confirmar a exclusão, clique em Sim.

No painel direito, clique em LowerFilters.

 

formatar nao e uma boa ideia essa e a solução

 

Screenshot_6.png

Link para o post
Compartilhar em outros sites
1 hora atrás, DanielRodrigo disse:

@Usuário excluido 

Primeiramente, obrigado pela ajuda!
Eu nao tenho como executar o CHKDSK porque nao existe atribuição de letra para o HD - ele nao esta iniciado.
- e o HD em questao é o SLAVE - logo acredito que Pontos de Restauração nao tenham efeito nele.
 

Ok

 

Link para o post
Compartilhar em outros sites
  • Membro VIP

Se o HD aparece no gerenciamento de disco, então não tem nada perdido. Você pode rodar uma ferramenta pra recuperar os dados pra um HD externo. Depois formatá-lo. 

  • Curtir 1
Link para o post
Compartilhar em outros sites

Se esse HD for externo, melhor retirá-lo do case antes de fazer qualquer tentativa de recuperação. Se não souber usar programas de recuperação, se não tiver experiência, leia antes de começar o processo para evitar contratempos ou perdas. O ideal seria ter um programa de qualidade na versão paga como o que eu uso, que é o active file recovery (ele recupera até RAID). Se não tiver pode usar um dos gratuitos: https://www.pandorarecovery.com/best-recovery-apps.html

Link para o post
Compartilhar em outros sites

@WOZ Dods @Antonio V. Garcia @Math.Pi

Obrigado pelo tempo gasto em me ajudar e pelas dicas.

 

O HD aparece no gerenciamento de discos - mas como disse - ele precisa "ser iniciado" - (ANEXO PRINT)

Dei uma lida nas ultimas horas em varios artigos - e minha preocupacao maior é se devo ou iniciar o HD. (dar um OK ai) - meu medo é que ele "formate" ou "particione" o HD.

Nao sei se vocês tem experiencia nisso mas pelo que li - o processo de inicializacao do HD ira apenas reconstruir a tabela de particao - o que a principio nao deve "destruir o conteudo do HD". 
isso quer dizer que se o conteudo estiver integro - a reconstrução dessa tabela deve ser suficiente para recuperar tudo. caso o conteudo esteja danificado, talvez haja perda de dados.

 

ou NAO.. se eu iniciar o HD - a reconstrucao da tabela ira ocasionar a formatacao do hd automaticamente?

Como relatei, o HD em si funcionava 100% - sem apresentar qq tipo de erro de dados - exceto pela lentidao quando cheio. 

Agora estou criando coragem para clicar em OK..rs

@WOZ Dods eu tenho o RECUVA - e ele identifica o HD (é um dos poucos programas q localizam o HD) - porém ele nao "abre" o HD pois diz que nao reconhece a TAbela de dados dele. Vou ver o que indicou. - mas acredito que o problema deva ocorrer tb. O que esta me forçando cada vez mais a clicar no OK e "iniciar o HD" para remontar essa tabela.

 



 

Captura de tela 2021-01-19 161211.png

Link para o post
Compartilhar em outros sites
  • Membro VIP

@DanielRodrigo Tem um comando prompt (diskpart) pra ativar o disco e a partição. Tente executá-lo sem formatar.

 

Exemplo:

Ger_disco-offline7.jpg

 

 

 

 

3 horas atrás, DanielRodrigo disse:

Captura de tela 2021-01-19 161211.png

Aqui tem que tomar cuidado. Tem que usar a mesma tabela que usava no outro pc. Considerando que é um HD de 3TB, deve ser GPT mesmo, pois o MBR só reconhece até 2TB.

Link para o post
Compartilhar em outros sites

@Math.Pi

Ja tinha tentado acesso via DISKPART - mas ele nao reconhece o HD (provavelmente porque nao "esta iniciado") - esse mesmo problema ocorre em outras solucoes que nao identificam o HD sem estar iniciado ou sem ter "a letra" pra uso (nao é o caso do diskpart que usa referencia por volume, mesmo assim, por ele nao estar iniciado - nao aparece la).

tentei usar o RECUVA - e ele reconhece o HD (ele busca em 4 dispositivos - no caso os 3 do HD principal onde esta o WIN - e uma que ele chamou de HARDDRIVE3 que é o HD sumido) - mas ele nao consegue acessar o HD sumido porque ele nao possui a tal tabela de inicializacao.. (ele da erro e avisa isso)

O HD nao saiu da maquina - do jeito que parou ficou - alias - ate agora nao mexi em nada nele. Penso talvez antes de qq coisa tentar liga-lo via CASE - pra ver se nao é um problema da placa-mãe ou dos cabos - acho difícil porque ele nao aparentava problemas nesse sentido.. mas nao custa tentar.

E sim, era GPT - ate fiquei em duvida - mas com você confirmando - era GPT por causa do tamanho de 3TB - exatamente por causa da limitacao que você falou (tava em duvida qual das duas era que tinha a limitacao - como você confirmou - é GPT entao....)

resta so a coragem de apertar OK...rs 
- mas se ligar ele via USB nao surtir efeito - ficar provado que o problema é no HD mesmo e nao nas conexoes - eu acho que nao tenho escolha a nao ser clicar em OK e iniciar o HD mesmo. ate porque todas as outras alternativas nao me dao acesso ao HD sem a tal "tabela" montada - e ao que parece pra montar essa tabela eu preciso iniciar o HD.

O artigo q li - garantia que nao formatava o HD fazendo isso - mas ao mesmo tempo - nao vi lugar algum demonstrando isso... e onde eu vejo - eles fazem com um HD provavelmente vazio - entao é formatado depois - o que nao é o meu caso... rs - minha expectativa é que ele reconstrua a tal tabela e libere o conteudo que esta "preso" no HD - mas rola o medo dessa "reconstrucao" - realizar um fdisk geral no hd..  

 

Link para o post
Compartilhar em outros sites
  • Membro VIP

@DanielRodrigo Não vejo nenhuma relação do problema com o tipo de ligação dele (sata/usb). O HD deveria aparecer no diskpart, mesmo offline.

Tente outro software de recuperação. O EaseUS Partition Recovey recupera drives mesmo sem formato. O GetDataBack também deve fazer isso.

Link para o post
Compartilhar em outros sites

@Math.Pi oi, boa tarde - a questao nao é o "tipo" do cabo - mas sim apenas certificar que nao é o cabo ou algum problema na placa-mãe com a conexao. (independente de ser sata/usb) - o que tb nao acredito que seja o problema - mas como é algo simples de ser feito - nao custa nada verificar - antes de tomar medidas mais drasticas. Essa troca tb resolveria outra tentativa simples de teste - que é religar o HD para acionar a instalação de novos drives - se for o caso - o q tb acho difícil - mas é um dos sintomas ja q o dispositivo nao é mais reconhecido pelo nome "SEAGATE XXXX"como era antes e sim como "UNIDADE DE DISCO"

alias, uma coisa que achei estranho foi como ele deixou de funcionar - como disse - "DO NADA" - sem estar fazendo qq operacao no momento - e estando funcionando normalmente durante o dia todo - quando fui mover uma imagem de pouco mais de 100KB - recebi um erro de "Dispositivo Inexistente" - entrei no explorer - e o HD estava la - 100% "normal" - abria ele - navegava, via todos os arquivos - as vezes pra abrir as pastas ele demorava um pouco carregando os arquivos - dessa vez nada - tudo "perfeito" - exceto o fato de que nao podia mais retirar nada do HD, colocar nada no HD ou renomear os arquivos do HD - porque ele dava esse erro de "dispositivo inexistente". Ou seja - a impressao é que via uma "imagem congelada" do HD ou algo num "cache".
- nao sei se isso é algum recurso do windows..

 

mas bastou reiniciar o pc q o HD sumiu.

Irei tb atualizar a BIOS (se necessario) - O HD NAO APARECE NA BIOS - mas acredito que seja por causa do metodo de inicializacao do WIndows - nao me lembro direito - mas tem um jeito que voce inicia o windows controlado pela BIOS.. algo assim - UEFI se nao me engano - ele é mais seguro - e se nao me engano por isso o HD Slave nao aparece la.

@WOZ Dods Irei testar isso hoje a noite. Estou num modo mais lento - lendo mais do que fazendo - pois estou aguardando o HD novo chegar - pra resolver tudo de uma vez so - assim se nao der certo e perder o HD mesmo ja troco ele - ou se caso o HD volte a vida - na hora eu ja transfiro tudo pro HD novo - pra nao correr risco dele ter algum mal subito..rs

 

  


 

Encontrei uma atualizacao para minha BIOS - e outras atualizacoes para SATA RAID - q nao sei ate q ponto estão associadas ao HD - e outras de CHIPSET (anexos).

 

Nao acredito que vão fazer alguma diferenca - pois sao todas de JUNHO - ou seja - ja entraram para corrigir algum problema ainda mais antigo.

 

 

Captura de tela 2021-01-20 190528.png

Captura de tela 2021-01-20 190633.png

Captura de tela 2021-01-20 190842.png

  • Curtir 1
Link para o post
Compartilhar em outros sites

testei a pouco um software chamado TESTDISK e ele tb nao identifica o HD - assim como ocorre com o diskpart e outros. (somente meu SSD onde esta o SO)

vou agora desligar tudo aqui e retirar o HD para um case - vamos no que vai dar - nao custa tentar ver se o conector ou cabo estão com algum defeito..

mas o unico lugar que eu tenho qq "noticia" do HD é no gerenciamento de disco - mas ele me obriga a "inicializar" o HD - o q pode destruir tudo.

Captura de tela 2021-01-20 233704.png

  • Curtir 1
Link para o post
Compartilhar em outros sites
  • Membro VIP

Mesmo formadando o HD, ainda é possível recuperar os dados, desde que não sejam sobrescritos. Se nada funcionar, faça a inicialização.

  • Curtir 1
Link para o post
Compartilhar em outros sites

Fiz ontem a troca do HD - instalando o novo no PC - ele foi reconhecido de imediato - sem grandes problemas - confirmando que o problema nao estava nos cabos ou conectores da placa-mãe (ou eventualmente algum drive nao atualizado - que pela forma que ocorre - do nada - com o pc ligado e o hd funcionando ate minutos antes normalmente - seria muito estranho)

O HD com problema instalei num case - e como o HD novo deu OK - era de se esperar que o resultado do HD velho seria o mesmo via USB - continua sem ser reconhecido e com os mesmos sintomas - pedindo para ser reiniciado.

Estou caminhando pra isso mesmo - ja que nao tenho outra alternativa aparente - so estou vendo se descubro alguma outra alternativa.
Algumas fontes dizem que o processo ira apenas "criar a tabela" - e os dados permanecem integros - outros dizem que sera tudo destruido. (a microsoft inclusive, nos helps da vida - mas la ela usa como exemplo discos rígidos virgens - q precisam ser iniciados para comecar a funcionar - e nao HDS com dados escritos)

 

mas como vocês falaram, mesmo q haja a formatacao tem a possibilidade de recuperacao. 

A maioria das coisas do HD - que eram realmente importantes - eu dei prioridade e retirei - o problema era conseguir 3TB de espaco em outros HDs - mas foi retirando.

sei que imagens nao sera problema para recuperar - porque sao arquivos pequenos - mas a maioria eram documentos, prints de tela, recibos, etc.. - que tecnicamente se ninguem pedir - eu nunca mais vou precisar...

 

minha preocupacao maior sao os videos - que sao arquivos grandes - com mais de 1GB.  A maioria tenho o material bruto - mas sao horas e horas de trabalho de edicao.

 

preciso de um programa de recuperacao que seja capaz de recuperar videos/arquivos grandes.

 

  • Curtir 1
Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!