Ir ao conteúdo
  • Cadastre-se

Tv philips 20pt4331 sem video no av


Posts recomendados

Bom eu troquei a memoria com os dados gravados da mesmo tv e nada,troquei o micro,troquei dois capacitores de ceramicos smd que fica ligado no pino 31 do micro e nada que eles também deixa a tv sem video no av,alguma dica estou quebrando a cabeça aqui verifiquei trilha e até o conector rca.

Link para o post
Compartilhar em outros sites

a fonte de sinal que voce esta usando funciona em outra tv?

Link para o post
Compartilhar em outros sites

testa o R3442

 

Link para o post
Compartilhar em outros sites
  • Coordenador

@LCN Em série com as entradas de vídeo tem uns resistores de 100R (traseira e dianteira), testa eles e os diodos zener de 6,2V que vem logo depois deles.

Um outro componente nada a ver mas que atrapalha é a entrada  de vídeo SVHS, ela possui uma chavinha interna que comuta o vídeo para ela...

  • Curtir 1
Link para o post
Compartilhar em outros sites

@BCP Qual o pino do micro que faz o chaveamento do av ?,vou ter que verficar trilhas é o que sobrou e estou sem esquema aqui até tenho mas nao estou achando aqui nas coisas,e outra caso tudo ok eu posso aterrar o o conector amarelo do caso do video com a trilha do terra do varicap ?,porque jà reegravei a memoria,troquei uns 5 micros e nada.

Link para o post
Compartilhar em outros sites
  • Coordenador

@LCN As entradas de vídeo desse processador é feita pelos pinos 42 e 43, abaixo faço umas setinhas no caminho do vídeo até o ponto que vão para esses pinos...

Vídeo..png

Video 2.png

  • Curtir 1
Link para o post
Compartilhar em outros sites
  • Coordenador
23 horas atrás, LCN disse:

@BCP Por favor porque ja estou perdendo os cabelos com essa tv

@BCP No caso a primeira imagem não serve não tem esses componentes no circuito tem as essa posicões mas não há componente.

Talvez não tenha os transistorezinhos SMD, mas deve ter alguns resistores em série com a entrada e alguns capacitorzinhos, acredito que tudo ai seja SMD, o diodo que tem na entrada ao terra é para proteção, no caso ele entraria em curto/fuga.

O ideal ai seria você ter um osciloscópio para seguir esse sinal de vídeo, pois realmente pode ser uma trinca nas trilhas ou alguma ilha de solda quebrada.

PS: Você pode fazer um jump direto da entrada de vídeo, usando só um fio com um resistor de 100R em série, até o CI testando os pinos 42 ou o 43 alternado...

Tem que dar pelo menos um sinal do vídeo na tela, nem que deformado ou saturado...

Link para o post
Compartilhar em outros sites

Sim tem componentes smd alguns capacitores e um zener de 6v8,bom fiz o teste com com um jampeado no plug de audio ligado em um resistor de 100r e nada de video nem no pino 42 e 43 deu nada,pior que verifiquei trilhas e nada,vou olhar mais algo aqui,porque caso não vou reforçar as trilhas com fios porque elas são bem fininhas.

Link para o post
Compartilhar em outros sites
  • Coordenador
18 horas atrás, LCN disse:

Sim tem componentes smd alguns capacitores e um zener de 6v8,bom fiz o teste com com um jampeado no plug de audio ligado em um resistor de 100r e nada de video nem no pino 42 e 43 deu nada,pior que verifiquei trilhas e nada,vou olhar mais algo aqui,porque caso não vou reforçar as trilhas com fios porque elas são bem fininhas.

Ué! se você fez um jump da entrada de vídeo até o CI e não deu nada, tem algo errado com o CI ou algum componente em curto na linha matando o sinal de vídeo.

  • Confuso 1
Link para o post
Compartilhar em outros sites

@BCP Já estou perdendo os cabelos com essa tv já kkkkk,pior que eu troquei uns capacitorzinhos smd que fica na entrada de video e nada também kkkkkk,mas não vou desistir agora,agradeço ás dicas já foram esgotadas,qualquer dia retorno se consegui resolver ou não.

  • Curtir 1
Link para o post
Compartilhar em outros sites

meça a resistência do conector AV e nos reporte.

 

se possivel mande algumas imagens da placa para avaliarmos também...

  • Curtir 1
Link para o post
Compartilhar em outros sites
  • mês depois...
  • Coordenador
22 minutos atrás, Luan 1986 disse:

@BCP E também ela já tinha vindo de outra oficina e não conseguiram arrumar tava toda fuçada e cheio de jump

Ai fica pior ainda!!! Defeitos provocados por outros técnico é pior que quando cai um raio direto no TV KKKKKK

  • Curtir 1
  • Haha 1
Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!