Ir ao conteúdo
  • Cadastre-se

Excel Busca de dados ineficiente


Posts recomendados

Caros, Bom dia!

por favor, HEEEELP. De uma base de dados, onde imputo e busco de forma separada os dados em cada mes e  e fazer a soma dos valores,

so que só funciona a primeira linha, e os demais meses nao puxam, qual a indicaçao de vocês ?

 

desde já, muito Obrigad

Problema.xlsx

Link para o post
Compartilhar em outros sites

@Patropi Muito obrigado, nao consegui fazer buscar nas abas, tenho 12 abas para cada mes, entao quando obtenho um retorno de janeiro 0001 a janeiro 0300 é para ser preenchido automaticamente em sua aba de acordo com o mês.

 

tentei a formula fornecida pelo @deciog =SEERRO(ÍNDICE(Processo!$H$2:$H$30;MENOR(SE((VALOR(Processo!$K$2:$K$30)>0)*(VALOR(Processo!$K$2:$K$30)<=300);LIN(Processo!$H$2:$H$30)-1);LIN($A1)));"") e tambem nao consegui fazer funcionar, somente a aba janeiro funciona com a primeira formula porque precisa ser limitado por ex. janeiro 0001 ha janeiro 0300 e fevereiro 0301 ha fevereiro 0600 assim por diante

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!