Ir ao conteúdo
  • Cadastre-se

Problema no Slot da Memória


Posts recomendados

Meu problema é o seguinte, eu estou com um notebook (Modelo HP 240 G6)  que está com um problema em um dos slot de memoria. Testei as duas memorias que eu tenho ,a que veio com o notebook e a outra que comprei separadamente, ambas de 4gb. No 1 Slot(que eu acredito que está bom) as duas funcionam normalmente mas no 2 Slot(nesse slot parece ter um ponto de oxidação)a memoria que veio com o notebook não funciona e a outra só funciona se eu manter ela pressionada. Atualmente estou usando as memorias em dual channel e funciona "normal" mas eu tive que fazer um gambiarra pra funcionar, botei uma espuma na carcaça para manter a memoria pressionada mas quando coloco ele na mesa preciso ter todo o cuidado se não ele dá tela azul, qualquer vibração forte faz ele dar tela azul. Enfim, queria a opinião de vocês, o problema seria somente esse ponto de oxidação? 

 

 

As memoriasIMG_20210122_124726.thumb.jpg.9862cc285cbd98074de1a594e80528e2.jpgIMG_20210122_124738.thumb.jpg.3e5bce4f15c17132c550c3bdc29e518f.jpg

 

 

 

A espuma na carcaça para pressionar a memoria:

IMG_20210122_124858.thumb.jpg.485a71d9c7a8d510f499522108624785.jpg

 

 

Os Slots:

1 - IMG_20210122_124836.thumb.jpg.6b9644e418546e56da4571b7d59619c2.jpg

 

2 - IMG_20210122_124822.thumb.jpg.0b7212b133a7ed1c7375d645dd571951.jpg

 

Ponto de oxidação no 2 slot:

IMG_20210122_114741.thumb.jpg.7c39575e0ec763dbaebefc96f0e42de7.jpg

Link para o post
Compartilhar em outros sites

@bashousen Bom, deu para entender seu problema, mas vou te explicar que não existe oxidação em cobre como vemos em ferro e outros metais ferrosos. A oxidação no cobre ocorre se ele tiver sido exposto a água e corrente elétrica, ela se chama zinabre e sua cor é verde, não marrom. O que pode ter ocorrido no seu caso e é comum de ocorrer, é a memória ter sido desconectada durante o uso (pode ocorrer durante impacto ou trepidação) e isso ter ocasionado uma faísca ou aquecimento no contato. Quando isso ocorre pode ser gerada uma camada escurecida que dificulta sim o contato, mas essa camada não é oxidação nem tem nada a ver com oxidação, é o resíduo de uma faísca ou do aquecimento excessivo. 

Não consegui sequer visualizar esse ponto escurecido em seu slot. O que recomendo é que tente limpá-lo gentilmente com isopropanol e uma escova fina ou pincel. Observe as memórias e provavelmente encontrará um ponto escurecido similar em alguma delas. Se encontrar, limpe da mesma forma. Seja delicado para não causar danos a nenhum dos dois.

Quando for testar, teste sem pressionar. Se não ligar, tente encaixar a memória um pouco mais fundo dentro do slot ou um pouco mais raso (como se fosse deixá-la mal encaixada) para ver se melhora o contato. É muito comum nessas situação o contato da memória ser "derretido" e isso ocasionar mal contato no ponto exato em que o slot a segura.

 

Além dessas dicas, uma pessoa especialista em eletrônica e com os equipamentos certos poderia tentar refazer o contato da memória com solda e talvez pudesse também raspar o slot para retirar o excesso de resíduo das faíscas, mas não sei quão efetivo isso seria já que o slot tem uma área tão pequena de contato.

 

Tente o que sugeri, veja se obtém sucesso. Sempre remova a bateria do notebook antes de fazer isso e só o conecte de volta ao carregador quando tiver concluído o reparo e na hora de testar.

 

Sempre vejo esse tipo de problema em computadores que sofreram queda ou impacto durante o uso, ou que ficavam sobre as pernas nervosas de adolescentes que não sabem o quanto um aparelho desses é frágil.

Link para o post
Compartilhar em outros sites

talvez a foto não tenha ajudado muito mas acho que era oxidação porque realmente estava verde então eu limpei com álcool isopropílico e parece ter melhorado, de qualquer forma o problema por enquanto está resolvido. Era um problema simples, o pino não estava fazendo contato direito com a memoria(não sei qual o motivo porque peguei esse note usado) então eu peguei um agulha e puxei o pino pra baixo, pode não ser um solução definitiva mas por enquanto está funcionando. Obrigado pela Resposta

  • Curtir 1
Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!