Ir ao conteúdo
  • Cadastre-se

Tela azul com erro unexpected kernel mode trap durante jogos


Posts recomendados

Olá, fiz a montagem do meu PC novo recentemente, e enquanto jogava recebi uma tela azul duas vezes, uma no Forza Horizon 4 e outra no Battlefront II, o errro foi o mesmo nas duas: UNEXPECTED_KERNEL_MODE_TRAP. Não sei ao certo se o problema é de hardware eu de software, mas acho improvável que seja no hardware...
Config: Ryzen 5 1400 @ Stock // Gigabyte AB350M-DS3H // 2x 4GB Ballistix @ 3200Mhz OC // Asus Mining RX 470 4GB // Seagate Barracuda 1TB // Gigabyte P450B

O PC funciona normalmente fora isso, os jogos rodam como deveriam, não há superaquecimento, a fonte cumpre o que promete, etc.
Alguém aí já passou por esse erro? Se sim, como resolver?

Link para o post
Compartilhar em outros sites
  • Moderador

Prezado usuário,
 
De forma a auxilia-lo na resolução do problema que pode estar causando as telas azuis, preciso das seguintes informações:
 
- Você usa o PC diretamente na tomada ou no estabilizador/nobreak/filtro de linha?;
- Periféricos avulsos (se você usa adaptadores Wi-Fi e/ou Bluetooth, se usa algum tipo de HUB, etc).
 
Preciso saber também:
- Você usou/usa algum "atualizador de drivers" no seu PC?
- Você faz overclock no seu PC?
 
---
 
Após nos enviar essas informações, realize os seguintes procedimentos:
 
1- Baixe o BlueScreenView, execute-o, clique em cada um dos arquivos ali (.dmp), tire print das informações exibidas tanto na parte superior quanto na parte inferior do programa e poste aqui para podermos analisar.
 
https://www.nirsoft.net/utils/blue_screen_view.html
 
Você deve enviar DA MESMA FORMA que está no exemplo abaixo, dê um clique normal (não é pra dar um duplo-click) em cada um dos arquivos .dmp que estão listados ali e envie uma print DESTA MANEIRA:
 
D9n8NNP.png


2- Abra um CMD normal (não-administrador), copie o comando abaixo por completo, cole no CMD e tecle Enter (espere 10 segundos após teclar enter)
 

Citação

(wmic product get name,version && wmic pagefile get /value && wmic bios get smbiosbiosversion && wmic os get version,caption && wmic recoveros get DebugInfoType && wmic service wersvc get state) > "C:\Users\%username%\Desktop\listappta.txt"

 
Um arquivo chamado "listappta.txt" será gerado na área de trabalho. Anexe esse arquivo na sua próxima resposta.
 
---
 
Estou no aguardo das informações para resolução do caso 👍

Link para o post
Compartilhar em outros sites
22 horas atrás, GabrielLV disse:

Prezado usuário,
 
De forma a auxilia-lo na resolução do problema que pode estar causando as telas azuis, preciso das seguintes informações:
 
- Você usa o PC diretamente na tomada ou no estabilizador/nobreak/filtro de linha?;
- Periféricos avulsos (se você usa adaptadores Wi-Fi e/ou Bluetooth, se usa algum tipo de HUB, etc).
 
Preciso saber também:
- Você usou/usa algum "atualizador de drivers" no seu PC?
- Você faz overclock no seu PC?
 
---
 
Após nos enviar essas informações, realize os seguintes procedimentos:
 
1- Baixe o BlueScreenView, execute-o, clique em cada um dos arquivos ali (.dmp), tire print das informações exibidas tanto na parte superior quanto na parte inferior do programa e poste aqui para podermos analisar.
 
https://www.nirsoft.net/utils/blue_screen_view.html
 
Você deve enviar DA MESMA FORMA que está no exemplo abaixo, dê um clique normal (não é pra dar um duplo-click) em cada um dos arquivos .dmp que estão listados ali e envie uma print DESTA MANEIRA:
 
D9n8NNP.png


2- Abra um CMD normal (não-administrador), copie o comando abaixo por completo, cole no CMD e tecle Enter (espere 10 segundos após teclar enter)
 

 
Um arquivo chamado "listappta.txt" será gerado na área de trabalho. Anexe esse arquivo na sua próxima resposta.
 
---
 
Estou no aguardo das informações para resolução do caso 👍

- Não, apenas um beijamin pra ligar o PC e monitor em apenas uma tomada.

- Apenas teclado mouse e monitor.

- Sobre os drivers, utilizo o que o próprio Windows instalou automaticamente enquanto instalava o sistema operacional.

- Eu overclockei as memórias RAM de 2400Mhz pra 3200Mhz, na tensão padrão (1.2V).

As prints:image.thumb.png.a37773573e5d91caf3440a30bede5751.png

image.thumb.png.acc107af23a02509a26a7ebc1c80bbf3.png

 

Sobre o comando, o arquivo não foi gerado na minha área de trabalho.

Link para o post
Compartilhar em outros sites

<Download removido por GabrielLV>

 

Link para o post
Compartilhar em outros sites
  • Moderador

Não há informações o suficiente nesses arquivos para determinarmos o causador das telas azuis.

 

image.png

 

8 horas atrás, Jão Marcoos disse:

- Eu overclockei as memórias RAM de 2400Mhz pra 3200Mhz, na tensão padrão (1.2V).

Como a pouca informação disponível está apontando para "corrupção de memória", comece desfazendo o overclock e deixe em stock. Veja se o problema persistirá.

Link para o post
Compartilhar em outros sites
  • 3 semanas depois...

Voltei pra avisar que não tive mais esse erro, não faço ideia do por que parei de receber essa tela azul.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!