Ir ao conteúdo
  • Cadastre-se

Posts recomendados

Olá Tudo bem, por favor veja se podem me ajudar, eu instalei um programa "não me lembro qual " para instalar o Windows fazendo a instalação através desse programa. Normalmente com a ISO no Pendrive faria o boot e a instalação, como não conseguia usei esse bendito programa. Agora não consigo mais utilizar o HD o computador não visualiza, no gerenciador de dispositivo não reconhece, e também no gerenciado de discos. Não consigo formatar esse hd ! Eu acredito que de alguma forma devo ter excluído algum arquivo do Hd que permite o computador enxerga-lo é como se o hd não estivesse conectado!

Obs.  No gerenciador de Dispositivos quando coloco a opção de “EXIBIR DISPOSITIVOS OCULTOS” ele está lá porém desabilitado, como se não tivesse conectado ao computador!

Já fui no Gerenciador de discos e não aparece, por exemplo se não tivesse alocado ou ativo, uma vez em varias tentavas apareceu como não alocado aí eu excluir para ver se ele voltaria já que não me permitia fazer a ativação e não apareceu mais aqui nessa opção!

Link para o post
Compartilhar em outros sites

Use um CD Live Linux, pesquise como usar no Youtube

É um sistema que roda direto de um dvd ou usb e com ele veja se enxerga o disco

Recomendo o Ubuntu pois nele já tem o Gparted que um particionador de discos

Link para o post
Compartilhar em outros sites

ok, vou tentar usar agora e respondo aqui se deu  certo !Valeu obrigado

@f_neto Então fiz o procedimento fiz pendrive bootavel com  Ubuntu, e não apareceu o HD, ele está ligado ja verifiquei o cabo e está tudo certo! 

@f_neto Complicado o HD não sob ! será q o conector  do hd deu problema ?

Link para o post
Compartilhar em outros sites

Se nem o Linux visualizaou o disco então o problema é físico, desconecte todos os cabos e reconecte novamente

Faça isso com o computador desligado.

E se puder conecte ele em outro pc para testar

Link para o post
Compartilhar em outros sites

@f_neto Sim já fiz esse teste em outra maquina com outros cabos, nao deu certo ! Nesse momento eu desabilitei o smart no setup e fiz o teste para ver se instala e não foi depois  habilitei e também nada !  

@f_neto No setup  da placa-mãe o HD aparece  !!!!

Hd.thumb.png.d1317e813d8cea90f8131857c122a6f3.png

Nessa Tela eu cliquei nele, fui em Mais Ações e selecionei mostrar os ocultos ele aparece aqui mais está desconectado, o computador não enxerga o HD, porém no Setup o  Hd está !!!

 

1878914498_hdselecionadoOCULTO.thumb.png.88b93e0a7addd1407f44fdcf3cee8a4b.png

No gerenciador não aparece, apenas uma vez apareceu como não estava habilitando para alocar, excluir na esperança de aparecer novamente mais não apareceu mais no gerenciamento!

 

2101997520_GerenciadordeDiscosnoaparece.thumb.png.76f1af015254ae463dd914e92b45e198.png

Link para o post
Compartilhar em outros sites

@f_neto Olá Obrigado pela a dica o programa Disk Genius não consegui também visualizar o HD, agora pelas as tentavivas só falta o Adaptador, esse infelizmente não tenho ! 

Deixe te perguntar teve um momento com o PC ligado eu removi  o  cabo de dados do HD e e coloquei novamente, isso talvez pode queimar ou danificar o conector do HD ?

o que acho estranho que em  umas das tentativas o HD até apareceu e não estava ATIVO ALOCADO, como ele não estava permitindo  ativá-lo eu removi achando que iria aparecer novamente e depois disso não sob mais !

Link para o post
Compartilhar em outros sites
  • GabrielLV alterou o título para HD não é reconhecido

@f_neto Olá gostaria de perguntar algo !

Esse Hd na época eu havia instalado um programa no pendrive que carregava junto uma ISO para forçar uma instalação no HD, por que do modo costumeiro não subia, quando iniciei  a instalação demorou muito e achei q tivesse travado e forcei o desligamento e desisti desse modo de instalar o Windows e usei outro hd que tinha e fiz a instalação do Windows com outro HD. A questão é posso ter corrompido algum drive do fabricante do HD e por isso não está mais se conectando ao computador e agora precise atualizar?  Ou para HD não tem drive ou algo assim! Obrigado pela ajuda! 

Link para o post
Compartilhar em outros sites

A imagem ISO é que tem os drivers dos discos para poder reconhecer eles

Nos primeiros setores de um disco tem áreas protegidas,

como o firmware do disco

Tabela de partições, MBR ou GPT

Somente por muito azar você tenha deletado o conteúdo destas áreas

 

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!