Ir ao conteúdo
  • Cadastre-se

Sonoff Pulso não aciona o rele


Posts recomendados

Dae galera, tenho um Sonoff Pulso 5v / 7v-32v. Instalei no meu portão, mas parou de funcionar do nada.
Ligo ele na fonte de 5v e coloco o bot/gnd nas entradas corretas. O Sonoff parea com o app normal, mas quando eu clico pra ligar pelo app ou via botão físico ele não aciona o rele. (Achei que podia ser o rele então troquei por um rele novo e continua com o mesmo problema).

Não sei mais o que possa ser o problema, já que a placa wifi e o rele já foram descartados.

Link para o post
Compartilhar em outros sites
2 horas atrás, Thiago Miotto disse:

Antes de trocar o relé ele fazia barulho?

Chegou a testar se chega os 5v na bobina do relé?

Chegou a ver se os fios plugados no pulse não estão quebrados?

Antes de trocar não fazia barulho. 

 

Não cheguei a testar, não tenho multímetro.

 

Quando você fala dos fios, você está falando do fio entre o sonoff e a placa do motor?

Se for esse que citei acima, estão em boas condições. 

Link para o post
Compartilhar em outros sites
2 horas atrás, gvieiram disse:

Antes de trocar não fazia barulho. 

 

Não cheguei a testar, não tenho multímetro.

 

Quando você fala dos fios, você está falando do fio entre o sonoff e a placa do motor?

Se for esse que citei acima, estão em boas condições. 

Os testes básicos que passei realmente envolvem ter multímetro.

 

Chegou a observar as trilhas? Vai que alguma deu uma banda num 1º erro

 

 

Link para o post
Compartilhar em outros sites
3 horas atrás, Thiago Miotto disse:

Os testes básicos que passei realmente envolvem ter multímetro.

 

Chegou a observar as trilhas? Vai que alguma deu uma banda num 1º erro

 

Bom, as trilhas me parecem ok

 

Vou deixar o link do vídeo que fiz pra poder visualizar o que está ocorrendo.

https://youtu.be/sfRj8vfmZ4M

 

Percebi agora que ao plugar / remover o cabo de energia, o relé é acionado.

Link para o post
Compartilhar em outros sites
  • Membro VIP

Não entendi muito o teste do video. Escurece e clareia a tela: relé aciona? Mantém? Testou só no botãozinho? No app aciona?

1 hora atrás, gvieiram disse:

Bom, as trilhas me parecem ok

De fato um multímetro lhe calha bem. Um circuitinho simples com led é uma opção. Algo como...

simples-rele-arduino-62581.png

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!