Ir ao conteúdo
  • Cadastre-se

Sua conexão não é particular - Windows XP


Posts recomendados

Bem gente, estou com um problema aparentemente comum que tem varias ideias de soluções, mas nenhuma delas resolveu esse caso. Vou detalhar mais.

Estou com esse problema de erro de Certificado:

 

Sua conexão não é particular
Invasores podem estar tentando roubar suas informações de accounts.google.com (por exemplo, senhas, mensagens ou cartões de crédito). NET: :ERR_CERT_AUTHORITY_INVALID.

 

Toda vez que vou acessar qualquer site HTTPS pelo Googel Chrome aparece essa mensagem. O computador tem o Windows XP 32bits SP3. Já tentei várias soluções que encontrei aqui e na busca do Google, mas nenhuma funcionou, aqui funcionou mais ou menos foi aquela de colocar no atalho do Chrome a linha de comand "–ignore-certificate-errors", mas ela é um paleativo que não soluciona o problema. Eu já formatei o computador duas vezes e tentei instalar sem antívirus e desativando o Firewall do Windows, mas não teve jeito. Também já baixe versões antigas do Chrome e não adiantou. Sei que não é modem e nem a internet, porque tem um Notebook na mesma rede e com o mesmo Windows XP que funciona normal, também já instalei outra placa de rede e atualizei os drivers e nada. Já tentei vários antívirus e fiz as configurações neles, mas não adiantou.
Sei que uma solução seria mudar o Sistema Operacional para um mais atual, porém esse computador é de um cliente idoso de mais 80 oitenta anos, já tentei fazer ele mudar para o Windows 7, mas ele não se adaptou. Então gostaria de saber se alguém consegue me dá uma ajuda para solucionar esse problema sem ter que mudar o sistema operacional. Outra coisa só acontece no Chrome, no Mozilla abre normalmente os sites, só que o cliente se adapta melhor no Chrome. Fico muito grato se alguém puder me ajudar com isso.

WhatsApp Image 2021-01-21 at 17.06.09.jpeg

Link para o post
Compartilhar em outros sites

@Van Jacques eu entendo, mas como disse lá em cima, isso aconteceu de repente e tem outro computador na mesma rede com o mesmo o windows xp e o Chrome funciona de bem, sem esse erro. Só estou insistindo porque o usuário tem dificuldade de se adaptar em outro navegador e outros sistema operacional. Mas valeu.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!