Ir ao conteúdo
  • Cadastre-se

Tela azul por conta de erro ntoskrnl.exe, HD novo com disco em 100% uso


Posts recomendados

Primeiramente me desculpem pela extensa descrição do problema, mas estou fazendo isso para tentar solucionar da forma mais eficazeste problema.

Pessoal, eu ja procurei em todo canto da internet e não consegui resolver esse problema, então vamos lá:

eu possui um pc com a seguinte configuração:

placa-mãe asus prime b250m-plus/br ddr4

Intel core i3 6320 skylake

2x pentes ram 4gb ddr4 

Gtx 1070 8gb

Ssd 120gb

E 1 hd 1tb

Eu sempre usei esse pc para uso pessoal e jogos e nunca tive nenhum problema.

Este ano minha irma queria montar um pc para jogar e eu queria dar um upgrade no meu processador pois o mesmo não condizia com a placa de vídeo que sempre achei mt potente queria usar toda sua performance e entao retirei a placa-mãe, mem RAMs, fonte e o processador que citei anteriormente do meu pc e montei no pc dela so que ela comprou uma placa de video gtx 1660 super 1 hd de 1tb. Ou seja o pc dela ficou:

Gpu: gtx 1660 super (nova)

Cpu: i3 6320

Os mesmo 2 pentes de 4gb de ram ddr4 (8gb total)

Mobo: a mesma citada anteriormente

Hd: 1tb seagate (novo)

 

Fiz a montagem do pc dela e tudo certo, e comprei as peças novas e dei upgrade no meu, mas aconteceu que no pc dela eu instalei o windows 10 mas o pc mesmo tendo hd novo ficava MUITO lento e depois de uns dias começou a dar tela azul e impedir de instalar jogos como league of legenda ou counter strike por exemplo, e o pc vive em 100% de disco e ja tentei de tudo para solucionar, mas sempre volta o problema e também constantemente o windows exibe erros de arquivos corrompidos, sendo que ja formatei diversas vezes a maquina inclusive  com imagens de windows 10 diferentes! Ela usa um adaptador de wifi pois como é desktop e nao tem como puxar um fio de rede é a unica forma de conectar o pc no wifi, e eu ja usei esse mesmo adaptador por anos e nunca tive problemas e o pc dela é igualzinho ao que o meu era so muda o hd novo e a gpu nova, ja passei o bluescreenview e so cota como informacao esse erro: ntoskrnl.exe

Lembrando que mesmo formatando varias vezes o windows sempre aparenta estar cheio de arquivos corrompidos e falhas, não consegue instalar drivers completamente aparentemente e falta sempre DLLs, e tambem sempre informa que tem algo corrompido. As telas azuis são do nada quando o pc começa a ficar muito lento e se tenta abrir algo.

 

Link para o post
Compartilhar em outros sites
  • netryx alterou o título para Tela azul por conta de erro ntoskrnl.exe, HD novo com disco em 100% uso
  • Moderador

@netryx Primeiramente, leia: 

----

 

Prezado usuário,
 
De forma a auxilia-lo na resolução do problema que pode estar causando as telas azuis, preciso das seguintes informações:

 

  • Você usa o PC diretamente na tomada ou no estabilizador/nobreak/filtro de linha?;
  • Periféricos avulsos (se você usa adaptadores Wi-Fi e/ou Bluetooth, se usa algum tipo de HUB, etc).
  • Você usou/usa algum "atualizador de drivers" no seu PC?
  • Você faz overclock no seu PC?

 

Preciso, também, que você faça os seguintes procedimentos para podermos coletar informações no seu computador que nos ajudarão no diagnóstico, permitindo que encontremos mais rapidamente o culpado pelas telas azuis.

 

Você deve executar os procedimentos EXATAMENTE como estão descritos aqui para coletar as informações da maneira correta.

 

Clique em "expandir" para ver os procedimentos.

 

Citação

1- Baixe o arquivo LogsCdH.zip:

LogsCdH.zip

2- Abra este arquivo e mova a pasta LogsCdH que está dentro dela para a área de trabalho.

Esta pasta deve OBRIGATORIAMENTE estar na área de trabalho, do contrário, o procedimento não irá funcionar.

 

3- Abra a pasta e dê um duplo-click no arquivo "Meu PC e 32 ou 64bits.bat", ele irá dizer se a arquitetura do seu Sistema Operacional é 32bits ou 64bits.

 

4- Com o resultado do arquivo acima, clique com o botão direito no arquivo "ColetarLogs (32 bits)" ou "ColetarLogs (64 bits)", dependendo da arquitetura do seu Sistema Operacional, e selecione "Executar como administrador" e aguarde, o script irá coletar alguns logs e isso pode levar até 2 minutos.

 

5- Existirão diversas mensagens na tela que será exibida (prompt de comando) lhe informando alguns detalhes sobre o procedimento. Atente-se a essas mensagens.

 

6- Um dos programas responsável pela coleta de logs poderá exigir que você aceite algumas telas de confirmação. Aceite todas elas para que as informações sejam coletadas corretamente.

 

7- Finalizado os procedimentos, uma pasta chamada "LogsColetados" será criada na sua área de trabalho. Você deve salvar esta pasta como .zip ou .rar (A PASTA com todos os arquivos dentro, não é para salvar arquivo por arquivo) e anexa-la na sua próxima resposta.

 

8- Baixe e instale o Speccy, esse software lista a marca e modelo de todas as peças do seu computador. Após instala-lo, abra-o, tire uma print APENAS da tela inicial (NÃO É PARA ENVIAR prints de todas as telas, somente da tela inicial) e envie-a no seu próximo post:

https://www.ccleaner.com/speccy/download

 

----

 

Estou no aguardo das informações para resolução do caso 👍

Link para o post
Compartilhar em outros sites
  • mês depois...

Consegui resolver, (até agora). Troquei o HD, mandei de volta para a seagate e eles trocaram, tava cheio de bablock apos eu verificar de forma lenta no HDTUNE, e tava com bastante badblock, apesar do hd ser novinho zero, troquei o HD e não deu mais tela azul nem uso de 100% de disco.

Em 03/02/2021 às 22:04, GabrielLV disse:

@netryx Primeiramente, leia: 

----

 

Prezado usuário,
 
De forma a auxilia-lo na resolução do problema que pode estar causando as telas azuis, preciso das seguintes informações:

 

  • Você usa o PC diretamente na tomada ou no estabilizador/nobreak/filtro de linha?;
  • Periféricos avulsos (se você usa adaptadores Wi-Fi e/ou Bluetooth, se usa algum tipo de HUB, etc).
  • Você usou/usa algum "atualizador de drivers" no seu PC?
  • Você faz overclock no seu PC?

 

Preciso, também, que você faça os seguintes procedimentos para podermos coletar informações no seu computador que nos ajudarão no diagnóstico, permitindo que encontremos mais rapidamente o culpado pelas telas azuis.

 

Você deve executar os procedimentos EXATAMENTE como estão descritos aqui para coletar as informações da maneira correta.

 

Clique em "expandir" para ver os procedimentos.

 

 

----

 

Estou no aguardo das informações para resolução do caso 👍

Muito Obrigado pela ajuda irmão. ❤️

 

Link para o post
Compartilhar em outros sites
Em 03/02/2021 às 22:04, GabrielLV disse:

@netryx Primeiramente, leia: 

----

 

Prezado usuário,
 
De forma a auxilia-lo na resolução do problema que pode estar causando as telas azuis, preciso das seguintes informações:

 

  • Você usa o PC diretamente na tomada ou no estabilizador/nobreak/filtro de linha?;
  • Periféricos avulsos (se você usa adaptadores Wi-Fi e/ou Bluetooth, se usa algum tipo de HUB, etc).
  • Você usou/usa algum "atualizador de drivers" no seu PC?
  • Você faz overclock no seu PC?

 

Preciso, também, que você faça os seguintes procedimentos para podermos coletar informações no seu computador que nos ajudarão no diagnóstico, permitindo que encontremos mais rapidamente o culpado pelas telas azuis.

 

Você deve executar os procedimentos EXATAMENTE como estão descritos aqui para coletar as informações da maneira correta.

 

Clique em "expandir" para ver os procedimentos.

 

 

----

 

Estou no aguardo das informações para resolução do caso 👍

O mesmo problema retornou aparecer, eu uso um adaptador de wifi via usb nesse desktop, mas o problema que voltou a aparecer foi o mesmo... passei o blue screen viewer e diz que é por um erro de drivr chamado ntoskrnl.exe, e da última vez verifiquei que o hd estava em 100% de uso e quando passei o hd tune para verificar estava com alguns badblocks, liguei para a assistência da seagate e troquei o hd, nos primeiros dias o pc estava normal instalei win 10 e tudo ok. Quando foi jogar csgo hoje o pc deu tela azul, estou passando hd tune e ja verificou uns 3 badblocks até agora, será possível que mesmo que tenha trocado o hd tenha vindo outro com o mesmo problema? pois o problema é o pc muito lento em 100% de disco em uso cravado e as telas azuis por erro desse ntoskrnl.exe. O que devo fazer ou proceder para solucionar isto?

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

minicurso-montagem-popup.jpg

MINICURSO GRÁTIS!

Como ganhar dinheiro montando computadores!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!