Ir ao conteúdo
  • Cadastre-se

Não consigo ligar os led e fan do meu gabinete


Ir à solução Resolvido por Visitante,

Posts recomendados

Visitante
8 minutos atrás, BrunooMarkes disse:

Opa, tenho o gabinete seraph e a fonte xpg core reactor 650w

 

o power da controladora é molex, já conectei o molex no cabo da fonte e conectei na tomada, mas não liga nada...

image.jpg

image.jpg

image.jpg

image.jpg

Não vai ligar mesmo , tem que dar o power na fonte pelo menos , só que pra isso tem que dar um curto no 24 pinos e essas fontes que tem cabos pretos , é quase impossível acertar , e se errar , lascou , então eu nem tentaria . 

Link para o post
Compartilhar em outros sites
  • Solução
Visitante
36 minutos atrás, BrunooMarkes disse:

Entendi maninho, então só da pra ligar quando tiver os fios Power Sw e etc conectados né?

quando você tiver todo o PC e foi iniciar ele , ele vai ligar. 

  • Obrigado 1
Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Os Mitos do Dinheiro

APENAS R$ 9,90!

CLIQUE AQUI E COMPRE AGORA MESMO!