Ir ao conteúdo
  • Cadastre-se

Upgrade Pentium Gold G5420 para I5-9400F baixo desempenho


Posts recomendados

Hoje mesmo troquei meu processador Intel Pentium Gold G5420 por um Core i5 9400f, eu queria saber se é normal o PC dá umas travas após trocar o processador por um novo, já que eu senti umas quedas de FPS enquanto estavam jogando e deu umas leves travas quando estavam usando o google

Link para o post
Compartilhar em outros sites
Visitante
2 minutos atrás, Ridenki disse:

Hoje mesmo troquei meu processador Intel Pentium Gold G5420 por um Core i5 9400f, eu queria saber se é normal o PC dá umas travas após trocar o processador por um novo, já que eu senti umas quedas de FPS enquanto estavam jogando e deu umas leves travas quando estavam usando o google

Passa a config completa do PC , incluindo marca e modelo da fonte , e não  , travadas não é normal .

Link para o post
Compartilhar em outros sites
  • GusGraf alterou o título para Upgrade Pentium Gold G5420 para I5-9400F baixo desempenho

Olá Ridenki, Então pode ser pela sua placa-mãe não suporta o i5-9400F.

Mas o seu processador i5-9400F é muito bom para jogos de hoje em dia! 

Link para o post
Compartilhar em outros sites
8 minutos atrás, Gustavo Muccelin Moreira disse:

Passa a config completa do PC , incluindo marca e modelo da fonte , e não  , travadas não é normal .

 

Placa de vídeo: AFOX Radeon RX 550 4GB

Processador: Core i5 9400f

Fonte: Mancer Thunder 400w ( fonte genérica de 400w da Pichau)

placa-mãe: ASrock h310cm-hg4

RAM: 1 pente de 8GB DDR4 3200MHz

Link para o post
Compartilhar em outros sites
Visitante
1 minuto atrás, Ridenki disse:

 

Placa de vídeo: AFOX Radeon RX 550 4GB

Processador: Core i5 9400f

Fonte: Mancer Thunder 400w ( fonte genérica de 400w da Pichau)

placa-mãe: ASrock h310cm-hg4

RAM: 1 pente de 8GB DDR4 3200MHz

Ok , a fonte , o modelo de 500w foi aprovado pelo teclab , está , provavelmente é do mesmo estilo , então ok , coisas que me preocupam , essa placa-mãe , tem poucos Vrms , apenas 4 , mas deve ser algo como 3+1 , e se eles estiverem superaquecendo o processador baixa as frequências , e causa o travamento , 1 pente somente , também é ruim , o ideal é ter dois pentes , para ativar o dualchannel , a placa-mãe só suporta até 2666MHz , então , mais frequência que isso não adianta , sugiro que baixe o Hwmonitor e o Hw info , jogue , depois tire uma print dos sensores do HwMonitor , e se caso precisar , eu pedirei os do Hwinfo. 

Link para o post
Compartilhar em outros sites
5 minutos atrás, Gustavo Muccelin Moreira disse:

1 pente somente , também é ruim , o ideal é ter dois pentes , para ativar o dualchannel

Concordo, mas não seriam as causas dos travamentos, pois senão ocorreriam com o G5420 também. 

 

6 minutos atrás, Gustavo Muccelin Moreira disse:

essa placa-mãe , tem poucos Vrms , apenas 4 , mas deve ser algo como 3+1 , e se eles estiverem superaquecendo o processador baixa as frequências , e causa o travamento

Isso faz todo sentido. Pode muito bem ser termal throttling. Recomendo melhorar a refrigeração geral do gabinete e acompanhar se melhora essas reduções. Tive esse problema quando minha Asus P8Q67 morreu e passei meu i5 para uma H61.

  • Curtir 1
Link para o post
Compartilhar em outros sites
Visitante
1 minuto atrás, Kleber Peters disse:

Concordo, mas não seriam as causas dos travamentos, pois senão ocorreriam com o G5420 também. 

Sim , mas ai eu quis dizer como desempenho geral , que dual channel é melhor que SingleChannel. 

  • Curtir 1
Link para o post
Compartilhar em outros sites
24 minutos atrás, Gustavo Muccelin Moreira disse:

Ok , a fonte , o modelo de 500w foi aprovado pelo teclab , está , provavelmente é do mesmo estilo , então ok , coisas que me preocupam , essa placa-mãe , tem poucos Vrms , apenas 4 , mas deve ser algo como 3+1 , e se eles estiverem superaquecendo o processador baixa as frequências , e causa o travamento , 1 pente somente , também é ruim , o ideal é ter dois pentes , para ativar o dualchannel , a placa-mãe só suporta até 2666MHz , então , mais frequência que isso não adianta , sugiro que baixe o Hwmonitor e o Hw info , jogue , depois tire uma print dos sensores do HwMonitor , e se caso precisar , eu pedirei os do Hwinfo. 

Cara obrigado pela ajuda, mas aparentemente eu acabei de resolver o problema. Eu simplesmente desliguei o PC e liguei de novo e funcionou normalmente como antes, e os jogos tá rodando melhor

Álias uma pergunta, final do ano se tudo dê certo, vou trocar minha RX 550 por uma RX 570, a minha de 400w vai suporta-lá?

Link para o post
Compartilhar em outros sites
1 minuto atrás, Ridenki disse:

Cara obrigado pela ajuda, mas aparentemente eu acabei de resolver o problema. Eu simplesmente desliguei o PC e liguei de novo e funcionou normalmente como antes, e os jogos tá rodando melhor

Álias uma pergunta, final do ano se tudo dê certo, vou trocar minha RX 550 por uma RX 570, a minha de 400w vai suporta-lá?

eu acho melhor você colocar 500w.

Link para o post
Compartilhar em outros sites
Visitante
3 horas atrás, Ridenki disse:

Álias uma pergunta, final do ano se tudo dê certo, vou trocar minha RX 550 por uma RX 570, a minha de 400w vai suporta-lá?

Suporta , mas não tem uma boa margem , sugiro pegar uma de 500w , como uma Redragon 500w , Mancer Thunder 500w , Cougar VTE ou VTC 500w para ter uma boa folga.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!