Ir ao conteúdo
  • Cadastre-se

computador não liga em dual channel apenas em single channel


Posts recomendados

Ola montei um computador com as seguintes especificações:

 

Fonte CX450 Corsair

placa-mãe: H310M DS2 DDR4 GIGABYTE

Placa de vídeo: EVGA Geforce GTX 1060 3GB

Processador: I3-8100 INTEL

Memoria: 4Gb 2400hz DDR4 HyperX

 

So que 4 gigas é pouca memoria, então comprei 2 pentes da corsair de 8 gigas: Memória Corsair Vengeance LPX, 8GB, 2400MHz, DDR4

 

OBS: VOU USAR APENAS OS 2 PENTES DE 8 O DE 4 VOU GUARDAR PARA DEPOIS VENDER, AFINAL A placa-mãe SO TEM 2 SLOTS

 

So que aconteceu um problema, os 2 slots estão perfeitos já testei, as 2 memorias estão perfeitas já teste também, mas o pc so liga quando coloco apenas 1 pente, não importa a entrada do slot, mas ele não liga em dual channel, já atualizei a bios pra mais recente, e mesmo assim não funcionou, o que eu faço ?

 

Já testei colocar o pente de 8 mais o de 4 e não liga, já inverti os pentes e não liga, já tentei de tudo.
 

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!