Ir ao conteúdo
  • Cadastre-se

Tela quadriculada por meio segundo ao fazer logoff, pode ser artefatos ?


Posts recomendados

Boa noite, pessoal. Como estão ? Primeiramente, minha configuração

B450M S2H, 1050 Ti, Ryzen 3 3200G, 2x4GB Crucial 2400Mhz, Corsair CX 450x SSD 256GB...

 

Seguinte, ontem eu estava jogando The Witcher 3, e ao morrer no game de forma inesperada (caí de um lugar alto kk) o mesmo travou, foi logo após a morte, simplesmente travou, sem áudio nem nada, congelou... e ao pressionar o ctrl alt del, e abrir o gerenciador o game não estava mais respondendo, até aí ok, é uma máquina e pode acontecer esses erros, bugs enfim...fiz logoff (cliquei em sair ao abrir o ctrl alt del), e ok, tudo funcionando normalmente, iniciei o game de novo e continuei a jogar. A temperatura estava normal, 60 graus pra placa de video (eu limito a 30 fps e rodo o game no ultra). Mas o que eu notei ao fazer logoff, foi que deu uma piscada de aproximadamente 0,7 seg, e nessa piscada metade da imagem ficou quadriculada, da metade para baixo, e apareceu a tela de login. Parecendo um Xadrez, mas só da metade para baixo.

 

Hoje pela manhã, e pela tarde refiz o processo de logoff por mais ou menos 15x, para ver se esse tal 'bug' voltaria, e reparei que essa tela 'quadriculada' aparece quando o Windows demora para deslogar, que aparece 'Saindo... por mais de 4 segundos, quando vai 'no clique' (sai rapidamente) não ocorre nada. A minha dúvida é, isso pode ser a placa de vídeo apresentando problemas ? E outra, o fato de eu ter feito esse processo, para me certificar do que seria esse 'bug' pode danificar a minha placa ? Como não sou de ficar saindo do meu usuário logado, o que ocorreu somente por conta do travamento do The Witcher, não pude reparar isso antes. De resto, o PC funciona normalmente, rodo muitos jogos sem problemas. Mas este detalhe me preocupou, o que pode ser...um bug ?

 

Caso precisem, posso tentar tirar uma foto, mas tenho medo de estar danificando a placa por conta disso, por isso conto com vocês. Obrigado!

Link para o post
Compartilhar em outros sites
Visitante
13 minutos atrás, Leokmi disse:

Boa noite, pessoal. Como estão ? Primeiramente, minha configuração

B450M S2H, 1050 Ti, Ryzen 3 3200G, 2x4GB Crucial 2400Mhz, Corsair CX 450x SSD 256GB...

 

Seguinte, ontem eu estava jogando The Witcher 3, e ao morrer no game de forma inesperada (caí de um lugar alto kk) o mesmo travou, foi logo após a morte, simplesmente travou, sem áudio nem nada, congelou... e ao pressionar o ctrl alt del, e abrir o gerenciador o game não estava mais respondendo, até aí ok, é uma máquina e pode acontecer esses erros, bugs enfim...fiz logoff (cliquei em sair ao abrir o ctrl alt del), e ok, tudo funcionando normalmente, iniciei o game de novo e continuei a jogar. A temperatura estava normal, 60 graus pra placa de video (eu limito a 30 fps e rodo o game no ultra). Mas o que eu notei ao fazer logoff, foi que deu uma piscada de aproximadamente 0,7 seg, e nessa piscada metade da imagem ficou quadriculada, da metade para baixo, e apareceu a tela de login. Parecendo um Xadrez, mas só da metade para baixo.

 

Hoje pela manhã, e pela tarde refiz o processo de logoff por mais ou menos 15x, para ver se esse tal 'bug' voltaria, e reparei que essa tela 'quadriculada' aparece quando o Windows demora para deslogar, que aparece 'Saindo... por mais de 4 segundos, quando vai 'no clique' (sai rapidamente) não ocorre nada. A minha dúvida é, isso pode ser a placa de vídeo apresentando problemas ? E outra, o fato de eu ter feito esse processo, para me certificar do que seria esse 'bug' pode danificar a minha placa ? Como não sou de ficar saindo do meu usuário logado, o que ocorreu somente por conta do travamento do The Witcher, não pude reparar isso antes. De resto, o PC funciona normalmente, rodo muitos jogos sem problemas. Mas este detalhe me preocupou, o que pode ser...um bug ?

 

Caso precisem, posso tentar tirar uma foto, mas tenho medo de estar danificando a placa por conta disso, por isso conto com vocês. Obrigado!

Cara , pode ser somente um Bug mesmo , sugiro que baixe o programa CrystalDiskInfo e veja o estado saúde do HD , e as temperaturas , tu tem que ver do PC inteiro não só placa de vídeo e processador , Baixe o HWmonitor e/ou o HWinfo para ver isso , gostaria que jogasse por uns 10 minutos e mandasse uma print para vermos como está as temperaturas dos componentes. 

  • Curtir 1
Link para o post
Compartilhar em outros sites

@Leokmi

 

Se isso ocorre apenas nessa situação, extremamente específica, seria só alguma interação estranha da placa, com o driver e o Windows.. Artefato é algo MUITO mais aparente..

  • Curtir 2
Link para o post
Compartilhar em outros sites

@Gustavo Muccelin Moreira @RS Faria Obrigado por responderem, pessoal. Fico mais tranquilo. Aqui estão algumas imagens, conforme pedido:

Spoiler

spacer.png

Spoiler

spacer.png

 

Spoiler

spacer.png

 

Joguei por aproximadamente 20min, o suficiente para completar uma missão. Coloquei na parte da chuva, que é quando a placa aquece um pouco mais, e o máximo que vi nela foi 65 graus, e a média de 60.

Só por descarrego, o fato de eu ter feito logoff varias vezes (algumas dela aparecendo o 'bug') danificaria minha placa ? Obrigado!

EDIT

Esqueci do HWMONITOR, irei refazer o teste e enviar as imagens

  • Curtir 1
Link para o post
Compartilhar em outros sites
Visitante
21 minutos atrás, Leokmi disse:

Joguei por aproximadamente 20min, o suficiente para completar uma missão. Coloquei na parte da chuva, que é quando a placa aquece um pouco mais, e o máximo que vi nela foi 65 graus, e a média de 60.

Só por descarrego, o fato de eu ter feito logoff varias vezes (algumas dela aparecendo o 'bug') danificaria minha placa ? Obrigado!

EDIT

Esqueci do HWMONITOR, irei refazer o teste e enviar as imagens

Não , sua placa não vai ser danificada ao fazer isso .

Sobre o HWmonitor , Ok , vou esperar para ver. 

  • Curtir 1
Link para o post
Compartilhar em outros sites
21 minutos atrás, Leokmi disse:

@Gustavo Muccelin Moreira @RS Faria Obrigado por responderem, pessoal. Fico mais tranquilo. Aqui estão algumas imagens, conforme pedido:

  Mostrar conteúdo oculto

spacer.png

  Mostrar conteúdo oculto

spacer.png

 

  Mostrar conteúdo oculto

spacer.png

 

Joguei por aproximadamente 20min, o suficiente para completar uma missão. Coloquei na parte da chuva, que é quando a placa aquece um pouco mais, e o máximo que vi nela foi 65 graus, e a média de 60.

Só por descarrego, o fato de eu ter feito logoff varias vezes (algumas dela aparecendo o 'bug') danificaria minha placa ? Obrigado!

EDIT

Esqueci do HWMONITOR, irei refazer o teste e enviar as imagens

Aqui estão:

Spoiler

spacer.png

Spoiler

spacer.png

Spoiler

spacer.png

Spoiler

spacer.png

Tirei os prints do HW logo em seguida de minimizar o jogo, bem rápido. 

Link para o post
Compartilhar em outros sites
Visitante
3 minutos atrás, Leokmi disse:

Aqui estão:

  Ocultar conteúdo

spacer.png

  Ocultar conteúdo

spacer.png

  Ocultar conteúdo

spacer.png

  Ocultar conteúdo

spacer.png

Tirei os prints do HW logo em seguida de minimizar o jogo, bem rápido. 

Ok , na questão de temperaturas , estão todas OK , porém o que me incomoda é um Ryzen 3 3200G com um Vcore absurdo desse 1.380 - 1.416 , qual sua placa-mãe? ele deveria ter voltagens de 1.236 no MÁXIMO na minha opinião .

  • Curtir 1
Link para o post
Compartilhar em outros sites

@Gustavo Muccelin Moreira Obrigado por acompanhar e me ajudar com o caso. Respondendo, é uma B450M S2H, e já tive uma B450 TUF Pro, que pelo que me lembro ele jogava as tensões no mesmo 'nível', mas fico inseguro afirmar qualquer coisa, pois desse lado eu não entendo 100%. Não faço over nem nada, tudo no padrão. Tem algo que eu possa mudar ?

Link para o post
Compartilhar em outros sites
Visitante
agora, Leokmi disse:

@Gustavo Muccelin Moreira Obrigado por acompanhar e me ajudar com o caso. Respondendo, é uma B450M S2H, e já tive uma B450 TUF Pro, que pelo que me lembro ele jogava as tensões no mesmo 'nível', mas fico inseguro afirmar qualquer coisa, pois desse lado eu não entendo 100%. Não faço over nem nada, tudo no padrão. Tem algo que eu possa mudar ?

Ok , como você não entendi muito vou te explicar o que ocorre , Voltagens altas , fazem o seguinte , primeiro , o consumo do processador pode ser mais do que dobrado , no seu caso , imagino que ele esteja chegando a mais de 100watts , segundo com alta voltagens , alto consumo a temperatura aumenta consideravelmente , bem consideravelmente , Porém , pode ser que o seu Chip em especifico seja ruim , e precise de mais tensão para atingir seus clocks maiores , mas , eu recomendo que tente fazer um Undervolting , pra tu ter ideia um I9-9900k , pega 1.368 , com 5GHz , seu Ryzen , teria que ficar em 1.236 no máximo , na minha visão claro , Undervolting , não tem riscos , você apenas estará diminuindo as voltagens , fazendo com que mantenha a mesma performance , com temperaturas mais baixas e consumo normal "o que pode ocorrer ao fazer undervolting" o PC pode depois que tu salvar as alterações na bios, ele pode não dar vídeo, CALMA , não é o fim do mundo , você desliga o PC , pode ser segurando o botão power do gabinete e soltando , e depois liga ele , geralmente ele fica reiniciando , para dai voltar , após isso tu entra na bios e vai testando tensão por tensão , sugiro que comece com um 1.236 , se não der vídeo e tal , vá aumentando , parte para 1.256 , 1.276 , indo assim , até o PC ligar claro que se tu bater 1.290 e não ligar , passa para 1.300 , e continua o mesmo processo , se o PC dar vídeo com qualquer tensão que tu coloca , supondo , selecionou 1.236 , deu certo logo de cara , seu PC ligou , baixe o Aida 64Extreme , e realize um teste de estabilidade (marque as três primeiras caixas , fpu , etc) por 5-10minutos para ver se você não tem problema com tela azul , se tiver , vá aumentando a tensão como falei anteriormente , claro , não vá passar de 1.380 , que ai não adianta nada , já que seu processador ta pegando isso de tensão. 

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!