Ir ao conteúdo
  • Cadastre-se

Thermaltake H200 TG USB frontal não funciona!?


Posts recomendados

Tenho uma placa-mãe Z490  Aorus Elite AC montada em um gabinete Thermaltake H200 TG.
No princípio as 2 portas USB do gabinete funcionavam mais ou menos, depois uma dela parou de funcionar e a outra só funciona com Hds Externos, não enxergando meu joystick nem os pen drives.
Não mexi em nada e olhando assim por cima o cabo USB que liga a placa-mãe ao gabinete está ok.
O que será que pode ter ocorrido?

Obrigado desde já...

Link para o post
Compartilhar em outros sites

Tente desplugar e plugar de novo os cabos da olaca mãe, veja se eles não estão sendo forçados, cabos gostam de seu propruo espaço, se não for isso e não apresentar uma falha fisica como corte ou dobra aparente tente atualizar sua bios.

  • Curtir 1
Link para o post
Compartilhar em outros sites
  • Membro VIP
9 minutos atrás, Jomar Machado disse:

o lance é que seu eu mexer perco a garantia.

PC montado? Eu levaria na loja ent

  • Curtir 1
Link para o post
Compartilhar em outros sites

@Yan_ amigo tenho 71 anos e não posso dar mole para a Covid19 andando por aí.
O lance é que eu queria entender um pouco melhor o problema antes de chamar um técnico....
No gerenciador de dispositivos não tem nenhum problema sendo detectado, mesmo na porta que não enxerga nenhum periférico...

Está brabo...

 

Link para o post
Compartilhar em outros sites
  • Membro VIP

@Jomar Machado mas não tem muito o que você fazer, ou abre ou leva num lugar, você só vai entender se abrir

  • Curtir 1
Link para o post
Compartilhar em outros sites
43 minutos atrás, Jomar Machado disse:

@S_Robson o lance é que seu eu mexer perco a garantia.
Eu queria saber se este equipamento costuma dar este tipo de defeito...
As outras portas USB (portas traseiras) reconhecem todos os meus periféricos.

As portas de trás são da propria placa-mãe, as frontais são extensões por cabo, se der problema lá chame a garantia, quanto ao equipamento, não, não é normal dar esse tipo de problema. Não é possivel abrir o computador nem na parte das peças? Se não, recomendo mandar mensagem para o RMA. Se cuide sua vida vale mais do que duas portas usb.

  • Curtir 2
Link para o post
Compartilhar em outros sites

@Yan_ @Yan_ Obrigado, é o que vou fazer. Eu comprei o PC na Mr. Bios e vou pedir uma visita do técnico. Comprei em novembro, está na garantia. O que acontecer eu aviso para vocês. Abs. e obrigado pela ajuda...

Tenho um lugar lá na artstation, se puder da uma olhadinha lá...

https://www.artstation.com/machadoj

@S_Robson Valeu mano, conseguiu me dar a dica.
Deve ser mesmo o cabo que liga a USB da placa-mãe ao gabinete. Contato ou danificado.
Vou chamar o técnico amanhã e darei notícias sobre o lance.
Brigadão pelo apoio e se puder dá uma olhadinha no meu artistation, estou idoso mas ainda não morri... ;)

https://www.artstation.com/machadoj

  • Curtir 1
Link para o post
Compartilhar em outros sites
  • GusGraf alterou o título para Thermaltake H200 TG USB frontal não funciona!?

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!