Ir ao conteúdo
  • Cadastre-se

SSD Recém Instalado - Erro de Recuperação 0xc000000e Windows 10


Posts recomendados

Bom dia!

 

Fiz um upgrade no meu notebook (samsung x40) instalando um SSD M2 no slot disponível. A instalação ocorreu bem, fiz o boot para instalação do Windows 10 através de um pen-drive e deu tudo bem. O problema é: toda vez que ligo ele no compartimento do SSD aparece o erro de recuperação 0xc000000e, já fiz todo o procedimento de reparo pelo CMD (inclusive o FIXBOOT me dá acesso negado, então não consigo completar). A situação é que se eu acessar a BIOS, sem alterar nada e mandar salvar as configurações, ele inicia o Windows normalmente, como se esse erro não existisse. Alguém sabe me dizer se é só um bug ou coisa do tipo? Alguém teria soluções para eu não ter de precisar acessar a BIOS toda vez que for ligar minha máquina?

 

Desde já, grato!

 

 

Link para o comentário
Compartilhar em outros sites

  • Moderador

Boa tarde Thomaz,

 

Não entendi qual o erro que esta tendo? pode ser mais claro?

 

Aguardo

Link para o comentário
Compartilhar em outros sites

  • Moderador

Thomaz.

 

Remova o HD do computador e faça a instalação normal pelo M.2 e só depois insira o HD para recuperar os arquivos e formatar para uma partição sem S.O

Não fique com dois S.O na máquina pois pode ocorrer estes problemas.  

  • Curtir 2
Link para o comentário
Compartilhar em outros sites

  • 3 meses depois...

@Fabio Romano bom dia! cara, não resolvi pois estou cheio de trabalho de edição no notebook, daria um trabalho. eu tô usando ele tendo que passar toda vez pela BIOS. quando aparece o erro eu dou 'esc', quando vai pra BIOS eu dou 'save', sem mexer em mais nada. aqui, pelo menos, ele funciona 100% iniciando assim. pode ser uma boa caso você precise usar por agora enquanto não encontramos uma solução definitiva. 

 

um amigo técnico deu as seguintes possibilidades, que ainda não tive de tempo de tentar:

 

"Como o SO ainda está no HD, tem a possibilidade através de uma distribuição Linux rodando em pen-drive. É acessar e apagar todas as pastas referentes ao Windows. Mas o mais apropriado é transferir os arquivos para um HD provisório, depois formatar todas as partições deste HD, criando apenas uma. E assim, voltar seus arquivos para ele.

Quando o HD interno for uma única partição e estiver formatado, crie também as pastas básicas (área de trabalho, documentos, downloads, músicas, vídeos...) de usuário nele.
Que depois é só configurar para o Windows salvar direto nestas pastas (ou seja, no HD, ao invés de ser no SSD). Sobrando espaço no SSD para a execução dos programas."

 

Link para o comentário
Compartilhar em outros sites

Estou com o mesmo problema em um Samsung Book E30. 

 

Fiz todo o procedimento de reparo pelo CMD e também não funcionou (pra resolver o problema de acesso negado no FIXBOOT digita antes o comando "bootsect /nt60 all").

 

Reparei que esse erro acontecia algumas vezes antes de instalar o SSD, então o problema pode não estar relacionado com o SSD. Também não acho que seja um problema de hardware, já que esse procedimento de entrar na BIOS e sair funciona 100% das vezes.

Link para o comentário
Compartilhar em outros sites

Atualizando... Consegui resolver fazendo da forma como o @Mr. Caio Augusto sugeriu. Desconectei o HD e reinstalei tudo no SSD. Obrigado!

 

Em 28/02/2021 às 12:08, Mr. Caio Augusto disse:

Thomaz.

 

Remova o HD do computador e faça a instalação normal pelo M.2 e só depois insira o HD para recuperar os arquivos e formatar para uma partição sem S.O

Não fique com dois S.O na máquina pois pode ocorrer estes problemas.  

 

Link para o comentário
Compartilhar em outros sites

@Thomaz Alves, boa tarde, parceiro. Consegui resolver, e foi muito simples. Assistindo a esse vídeo e seguindo os passos que foram indicados. A minha BIOS é um pouco diferente da apresentada no vídeo, mas por comparação da para acompanhar e resolver o problema.

https://www.youtube.com/watch?v=tQ88z_rPdmM

 

Veja se resolve o seu problema ai !

Grd abraço e obrigado por me responder.

 

@Yuri Bruxel que bom que conseguiu também ! Dessa forma não tinha dado certo para mim. Mas agora tudo OK. TKS pelo retorno !

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!