Ir ao conteúdo
  • Cadastre-se

TV semp toshiba 40l5400: nao liga


Posts recomendados

Ola, estou com uma tv semp toshiba que esta morta nao liga nem o standby, vefifiquei a fonte e percebi que suas tensoes estão alteradas, esta fonte tem apenas duas saidas uma de 12v e uma de 100v, a de 12 esta dando 38v e ocilando provavelmente da proteçao de sobretensao, a de 100 esta do mesmo jeito, troquei fotoacopladores e o ci pwm, mas nada resolveu, preciso de ajuda, desde-ja obrigado.(SEGUE O ESQUEMA. pag 44) 

Screenshot_20210302-004416_Drive.jpg

Screenshot_20210302-004421_Drive.jpg

Link para o post
Compartilhar em outros sites
  • BCP alterou o título para TV semp toshiba 40l5400: nao liga

Ola a tv ja esta funcionando, achava que era na fonte pois antes estava dando apenas 6v onde era pra dar 12v entao levantei uma bobina que liva o 12 na alimentacao principal e depois disso ela ficou subindo a tensão sem referencia, depois peguei uma placa de um modelo parecido e fui ver as tensoes la estavam os 6 v no lugar dos 12v e percebi que quando fica com 6v ela esta em standby e quando liga a tensão sobe, religuei a bobina e fui analisar as tensoes e percebi que o 5v standby que e feito por um cicuito pwm nao existia troquei o mesmo e ela voltou a ligar.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!