Ir ao conteúdo
  • Cadastre-se

i3 3220 e GTX 650TI baixo desempenho no GTA V


Ir à solução Resolvido por freebie17,

Posts recomendados

Fala pessoal tudo bem? Possuo um PC simples com i3 3220, 8gb de ram e uma GTX 650 ti Boost de 1gb. E o meu problema é que quando eu estou jogando GTA V por menos de meia hora, o jogo fica travando muito, dando muitas "engasgadas" e o áudio também fica travando junto. Principalmente quando eu ando com um carro bem rápido. No começo da jogatina fica normal, só começa a apresentar esse incômodo depois de um tempo. As vezes acontece em menos de 10 minutos de jogo. Sempre jogo com as configurações a baixo de 1gb de vram. No Fortnite está bem pior, pois o jogo fica com as texturas muito zoadas em algumas partidas..Está engasgando muito mais que o GTA 5 pra falar a verdade.. Processador dificilmente passa dos 50 graus. Placa de vídeo chega a bater 68 graus. Eu utilizo um HD de Notebook, será que pode ser esse o problema de ele ser mais lerdo que o HD de Desktop? Já chequei o Crystal disk info e está saudável. Passei o jogo pra um outro HD de Notebook e o problema ainda continua...Pois não possuo o HD de Desktop no momento.. Já usei um PC com configurações inferiores a este e não tive problemas.. 

Link para o post
Compartilhar em outros sites
  • GusGraf alterou o título para i3 3220 e GTX 650TI baixo desempenho no GTA V
  • Membro VIP

@freebie17 o processador é muito fraco, não da conta

Link para o post
Compartilhar em outros sites

@Yan_ Acredito que esse problema não seja pelo fato do processador ser fraco, já que eu não tinha esse problema quando eu usava um i3 2100. Só acho um pouco estranho dele não esquentar tanto. Fica sempre a baixo dos 50 graus com cooler box 

Link para o post
Compartilhar em outros sites
  • Membro VIP

@freebie17 manda foto do afterburner

Link para o post
Compartilhar em outros sites
  • Solução

@Tavaares00 Tem 8gb de RAM.

Depois de pesquisar muito e fuçar bastante, consegui resolver esse problema desabilitando a memória virtual do Windows. Por algum motivo ela estava sendo utilizada de forma incorreta quando não se precisa dela. O correto seria utilizar a memória virtual quando a mesma está em falta. Não sei se isso é um bug, mas eu desabilitei e rodou tranquilo o GTA Online por mais de 2 hrs jogando. Fortnite teve uma melhoria considerável, dando apenas aquele pequeno engasgo por conta do processador, não está mais travando a cada 5 segundos.

Link para o post
Compartilhar em outros sites
  • Membro VIP

@freebie17 estranho, tenta esses dois comandos no cmd / powershell como administrador:

sfc /scannow

DISM /Online /Cleanup-Image /RestoreHealth

Link para o post
Compartilhar em outros sites

@Yan_ O que seria esse comando DISM /Online /Cleanup-Image /RestoreHealth? Será que existe alguma maneira de resolver esse "BUG" ? Porque pelas minhas pesquisas, a memória virtual não deveria ser desativada. Mas o meu problema foi resolvido com ela sendo desativada. O certo não seria ela ser utilizada quando faltar memória RAM?

Link para o post
Compartilhar em outros sites
  • Membro VIP

@freebie17 é pra limpar e restaurar a imagem do windows

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!