Ir ao conteúdo
  • Cadastre-se

PC liga mais não dá vídeo


Posts recomendados

Ola fui trocar meu PC de lugar em casa desconectei todos os cabo na hora de religar ele não dá vídeo ele lig as vetoninha da placa de vídeo gira e após algum segundo para de gira mais o PC continua ligado até cooler do processador continua  funcionando só a placa de vídeo que parece q quer ligar mais não liga já troquei cabo HDMI tentei no DP retirei e limpei com pincel mais nada algu me ajuda obs meu PC no tem vídeo on board por isso não tem como ligar sem ser na placa de vídeo 

Link para o comentário
Compartilhar em outros sites

@Pailo Desencaixe e reencaixe seus componentes (placa de vídeo, memórias, HD). Confira se conectou o cabo de vídeo na saída correta também.

Link para o comentário
Compartilhar em outros sites

Isso já aconteceu comigo, acabou que a placa-mãe deu curto e o processador parou, verifique isso.

Link para o comentário
Compartilhar em outros sites

@Fbn Almeida não me parece curto não, faça o que o mano @WOZ Dods sugeriu.

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

@Fbn Almeida confunfi com o dono do tópico kkkk perdão

  • Haha 1
Link para o comentário
Compartilhar em outros sites

26 minutos atrás, WOZ Dods disse:

@Pailo Desencaixe e reencaixe seus componentes (placa de vídeo, memórias, HD). Confira se conectou o cabo de vídeo na saída correta também.

Vou fazer alie posto o resultado desmontar todo e montar novamente  aplaca liga as aventoinha gira mais param após algum segundo eo

PC continua ligado 

 

 

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

cara isso realmente não me parece curto

parece mais falta de alimentação

já checou se a placa de vídeo tá com o cabo de energia conectado nela? (se tiver)

Link para o comentário
Compartilhar em outros sites

32 minutos atrás, Fbn Almeida disse:

Como assim? Significa que queimou? Sabe o motivo?

Nem sei, so sei que eu mexi, o processador morreu, e tive que trocar. Como é quase impossível arrumar uma cpu nem procurei muito.

  • Triste 1
Link para o comentário
Compartilhar em outros sites

Desconecte todos os cabos possíveis e certifique que ao colocar eles estão bem encaixado. Tire a sua memória ram sopre sobre o slot caso tenha muita poeira. Limpe sua memória ram com uma borracha passando na parte dourada da borracha. Antes de ligar aperte bem o cabo HDMI e veja se a luz do seu monitor está ligada.

Link para o comentário
Compartilhar em outros sites

Infelizmente fiz de tudo tirei limpei tentei com outro cabo mais nada o PC liga não dá vídeo e depois de alga segundo a placa de vídeo para de gira  as vetoinhas e o PC continua ligado sem vídeo 

Link para o comentário
Compartilhar em outros sites

14 horas atrás, Pailo disse:

Infelizmente fiz de tudo tirei limpei tentei com outro cabo mais nada o PC liga não dá vídeo e depois de alga segundo a placa de vídeo para de gira  as vetoinhas e o PC continua ligado sem vídeo 

É irmão vai ter que testar a placa em outro pc, ou se o seu processador tiver igpu pode só tirar ela. Se não for a placa, provavelmente seja a placa-mãe ou processador.

Link para o comentário
Compartilhar em outros sites

Boa noite, galera... Fiquei aqui vendo esses posts na tentativa de conseguir resolver o meu problema, e o que observei é que tem muita gente com problemas semelhantes; aplaudo a vontade que todos têm de ajudar, e essa é a melhor parte, mas nem sempre o que dá certo para alguns casos resolve todas as situações. Tenho aqui um pc ASUS que foi jogado no lixo todo retorcido, deve ter sofrido alguns impactos a considerar o estado da carcaça. ASUS P5VD2-MX que veio com 4 gb de memória e um processador PENTIUM 4, veio até uma placa de vídeo de 256 MB, uma fonte bem ventilada, o bicho veio completo até com 2 HDs (40 e 80 gb). No dia que cheguei com ele dei um grau na limpeza e cheguei a usar o sistema windows 7 que tava instalado nele. Só que hoje o bicho não quer mais nada, ligo fora do gabinete, liga o cooler, acendem os leds mas não dá teclado nem vídeo. Tenho muitas memórias aqui e já testei várias, bem como processador e outra fonte. Já mandei um clear CMOS, já testei sem nada conectado, mas não consigo resolver; já limpei contatos, soquetes, e nada. Sem teclado nem vídeo. HELP! 

José.

Link para o comentário
Compartilhar em outros sites

@Jose Cardoso Nascimento Testou muitas coisas, mas tem muitas para testar ainda. A placa-mãe é o defeito final, é o irremediável, mas se puder testar fonte antes disso quanto melhor. Diganóstico de PC não é fácil, geralmente requer experiência (para ser eficaz) e horas (para ser funcional e não deixar problemas para trás). Continue seus testes, está num bom caminho. Só lembre que cada componente conta, por vezes até um teclado ou mouse em curto matam um sistema.

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Como se tornar um desenvolvedor full-stack

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!