Ir ao conteúdo
  • Cadastre-se

Não consigo acessar o windows, nem a BIOS, nem o M-Flash


Posts recomendados

Olá, pessoal, tudo bem? Espero que sim

 

Eu vou ser bem claro para que seja de fácil compreensão do meu problema

 

A uns dias atrás eu comprei um novo processador da 9ª geração, estava precisando de um processador novo (e de quebra ainda comprei mais outro pente de memória RAM). Minhas peças ainda não chegaram, ainda está para chegar. Minha placa-mãe é compativel para a 8ª e 9ª geração (já vi no site da MSI), porém para que eu possa usar o processador que eu comprei eu precisava atualizar a BIOS (Baixando a versão certa da BIOS, colocando em um pendrive zerado e atualizando na própria BIOS), então eu arrumei um pendrive e fui formatar ele para colocar a atualização nele e poder atualizar na BIOS. Desliguei o computador, liguei novamente, apertei DEL para acessar a BIOS, tudo OK. Fui na opção “M-Flash”, que é onde vamos para poder atualizar nossa BIOS, toda vez que precisamos atualizar a BIOS indo no M-Flash, o computador sempre pede para fazer um reboot, eu confirmei para que faça o reboot, e aí é que vem o problema: O correto a se acontecer é que depois do reboot abrisse as opções de dispositivos para eu selecionar onde está a atualização e poder atualizar, mas o que aconteceu não foi isso, a verdade é que meu PC não quer mostrar nada, nem BIOS, nem nada. Eu consigo desligar o computador normal, todas as LEDs do meu PC, dos meus periféricos, do cabo de rede acendem normalmente, sem nenhuma alteração, tudo funciona normal, consigo desligar e ligar o PC normalmente também, é como se tivesse dado aquele problema de memória RAM de mau encaixe ou mau contato e não estivesse mostrando nada na tela, apenas uma tela preta e mais nada. Bem, não é porque eu apertei uma opção de M-Flash que minha memória RAM iria folgar ou ter mau contato do nada, mas por precaução eu retirei, dei uma limpada e coloquei de volta e nada, tentei desconectar o HD para iniciar sem ele e nada também. Acabou minhas idéias para tentar algo. Estou pensando em ir para um técnico mas eu sinceramente não queria ir.

 

 

 

Alguém poderia me salvar?

Link para o post
Compartilhar em outros sites
1 hora atrás, Senha disse:

@Athom como faz isso?

Com o computador desligado e o cabo de energia desconectado da tomada (rede elétrica)... retire a bateria da placa-mãe por aproximadamente 60 segundos e a reponha no lugar. Reconecte o cabo de energia na tomada e religue o computador normalmente. 

Link para o post
Compartilhar em outros sites

@Athom eu procurei aqui na internet, fiz isso e deixei por uns 30 minutos fora (que foi o recomendado) e continua a mesma coisa. Fiz também apertando no botão CLR_CMOS1 por 10 segundos (minha placa-mãe não tem jumper, ele tem um botão para fazer esse procedimento de clear). Eu fiz esse processo antes do processo da bateria, os 2 não mudaram nada. Tem umas luzes da placa-mãe que sempre acenderam no funcionamento normal do PC e elas ainda continuam acendendo quando eu tento ligar, as fans estão ligando também, tanto do gabinete quanto da placa de vídeo e do processador, aparentemente está tudo normal, porém não dá imagem e, como eu disse, foi depois do PC pedir para rebootar quando eu pedi para executar o M-Flash da BIOS para instalar a atualização mais recente da BIOS

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!