Ir ao conteúdo
  • Cadastre-se

Disco rígido novo estalando sem motivo


Posts recomendados

Bom é meu primeiro tópico,mas sempre venho neste site para tirar dúvidas porém não achei um problema igual ao meu, ja faz um ano e pouco que venho sofrendo com perda de discos rígidos de uma forma mágica, eu coloco o hd formato o windows ele funciona alguns dias e do nada o HD começa a bater agulha e a dar tela azul no Windows no entanto a mensagem nunca é a mesma as vezes da erro de data as vezes de Kernel ou memory management, eu acredito que poderia ser a fonte, mas nenhum outro periférico queimou ou estragou além do HD e todos os suportes que levei disseram que não há problema nenhum no PC e que passou em todos os testes de stress, porém chego em casa e o problema retorna alguém já passou por isso e tem alguma noção doque pode ser?? Já formatei diversas vezes, baixei HD sentinel e muitas vezes ele da mais de 1000 horas de vida pro HD e diz que ta com 96% de health e tudo, mas então porque o problema persiste?(Não uso estabilizador uso régua com fusível e minha fonte não tem PFC ativo) E somente nos discos rígidos e nao em outros periféricos? Desde já agradeço a quem tentar ajudar...🙏

Config:

Placa-mãe msi h110m pro vh plus

2x4GB memória ram HyperX 2400

Intel Pentium G4560 3.5

HD 460GB de notebook(atualmente) 

Fonte Hardline 500w

SO Win 7

 

Link para o comentário
Compartilhar em outros sites

  • Coordenador

Caro usuário,

 

Seja  bem-vindo ao Clube do Hardware!

 

De forma que a nossa comunidade possa auxiliá-lo com as suas dúvidas e para que você obtenha respostas mais satisfatórias que atendam às suas necessidades, pedimos que informe a configuração completa da sua máquina. Precisamos saber, em particular, a marca e o modelo dos seguintes componentes: processador, placa-mãe, memória (RAM), placa de vídeo, unidades de armazenamento e fonte de alimentação. Clique aqui caso você não saiba essas informações.

 

Caso o seu computador seja um modelo portátil (notebook), informar também a marca e o modelo do mesmo.

 

Informar também o sistema operacional e a sua versão.

 

Atenciosamente,
Equipe Clube do Hardware

  • Amei 1
Link para o comentário
Compartilhar em outros sites

  • KairanD alterou o título para Disco rígido novo estalando sem motivo
20 minutos atrás, Ricardov disse:

Informe a configuração e a fonte. O HD é um dispositivo eletro-mecânico de precisão e muito frágil. A tomada tem aterramento?

placa-mãe msi h110m pro vh plus

2x4GB memória ram HyperX 2400

Intel Pentium G4560 3.5

HD 460GB de notebook(atualmente) 

Fonte Hardline 500w

SO Win 7

 

Edit: Acredito que não há aterramento,mas não entendo do assunto, tirei a tomada para ver segue em anexo a foto:

 

16160135392317400879059191355442.jpg

Link para o comentário
Compartilhar em outros sites

  • Coordenador

@EugenioLopes Essa fonte genérica provavelmente está enviando energia fora dos padrões adequados e, consequentemente, acaba danificando os discos ao longo do tempo. Os discos são componentes muito frágeis para variações na alimentação, e por isso acabam estragando enquanto os outros componentes aguentam o tranco. Essas fontes são sempre incógnitas e o risco ao usá-las é alto (é basicamente uma roleta russa).

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

10 minutos atrás, KairanD disse:

@EugenioLopes Essa fonte genérica provavelmente está enviando energia fora dos padrões adequados e, consequentemente, acaba danificando os discos ao longo do tempo. Os discos são componentes muito frágeis para variações na alimentação, e por isso acabam estragando enquanto os outros componentes aguentam o tranco. Essas fontes são sempre incógnitas e o risco ao usá-las é alto (é basicamente uma roleta russa).

Poise,mas o detalhe é que levei no suporte e me falaram que ela não apresentava nenhum defeito ou risco ao computador,minha ideia é trocar ela de fato futuramente, porém apesar de ser genérica eu usei ela por uns bons anos com minha antiga placa de video(agora não uso mais) e não tinha apresentado problemas, mas talvez de fato uma EVGA resolva isso...ou se conhecer alguma marca mais em conta,pois agora ta tudo muito caro e aproveito para perguntar se eu deveria utilizar estabilizador ou não, pois pesquisei sobre e calculei que não deveria no entanto por n ser um fonte com PFC ativo fiquei com o pé atrás...

Link para o comentário
Compartilhar em outros sites

  • Coordenador

@EugenioLopes Tenho 99% de certeza que os "técnicos" que testaram o computador não possuem os equipamentos adequados para testar a fonte (e provavelmente nem o conhecimento para tal). Isso demanda análises complexas de ripple e estabilidade que dependem de equipamentos específicos que custam dezenas de milhares de Reais. Então reforço que todos os sintomas que você relatou apontam para essa fonte genérica (que ainda pode ter piorado com o desgaste ao longo do tempo).

  • Curtir 2
  • Obrigado 1
Link para o comentário
Compartilhar em outros sites

2 minutos atrás, KairanD disse:

@EugenioLopes Tenho 99% de certeza que os "técnicos" que testaram o computador não possuem os equipamentos adequados para testar a fonte (e provavelmente nem o conhecimento para tal). Isso demanda análises complexas de ripple e estabilidade que dependem de equipamentos específicos que custam dezenas de milhares de Reais. Então reforço que todos os sintomas que você relatou apontam para essa fonte genérica (que ainda pode ter piorado com o desgaste ao longo do tempo).

Certo então vou tentar trocar a fonte o mais rápido possível e colocar um SSD também, agora só me resta uma dúvida ao comprar uma fonte com o PFC ativo selo 80 plus e tudo mais, eu devo manter o uso de um estabilizador ou eu mantenho a minha régua com fusível? 

Link para o comentário
Compartilhar em outros sites

  • Coordenador

@EugenioLopes Você nunca deve usar estabilizador. Ele prejudica (e muito) especialmente as fontes com PFC ativo e... Prejudica todas as outras também. Se quiser saber mais sobre o assunto, recomendo os tópicos fixados neste setor e os vídeos do Gabriel Torres. Em resumo: nunca use estabilizador. Atualmente, estabilizador = golpe.

 

Antes de comprar a fonte, não deixe de nos consultar. A presença do PFC ativo e do Selo 80 Plus não garantem, necessariamente, que uma fonte é boa (embora sejam elementos importantes). ;)

 

Eu recomendaria evitar usar o computador enquanto isso. Acredito realmente que essa fonte está causando o problema (com base em experiência e casos semelhantes) e que isso tende a piorar (pode danificar outros componentes também).

  • Curtir 1
  • Amei 1
Link para o comentário
Compartilhar em outros sites

1 hora atrás, KairanD disse:

@EugenioLopes Você nunca deve usar estabilizador. Ele prejudica (e muito) especialmente as fontes com PFC ativo e... Prejudica todas as outras também. Se quiser saber mais sobre o assunto, recomendo os tópicos fixados neste setor e os vídeos do Gabriel Torres. Em resumo: nunca use estabilizador. Atualmente, estabilizador = golpe.

 

Antes de comprar a fonte, não deixe de nos consultar. A presença do PFC ativo e do Selo 80 Plus não garantem, necessariamente, que uma fonte é boa (embora sejam elementos importantes). ;)

 

Eu recomendaria evitar usar o computador enquanto isso. Acredito realmente que essa fonte está causando o problema (com base em experiência e casos semelhantes) e que isso tende a piorar (pode danificar outros componentes também).

Certo, agradeço o auxílio

36 minutos atrás, Ricardov disse:

@EugenioLopes essa tomada não tem aterramento.

Ok,então mesmo que eu arrume uma fonte boa o ideal seria fazer o aterramento,correto?

Link para o comentário
Compartilhar em outros sites

  • mês depois...

Galera continuando esse tópico pois tive mais problemas,consegui um HD e utilizei alguns dias com minha fonte genérica que cito no tópico,porém depois coloquei uma outra fonte de 250w que consegui com um amigo (a fonte é boa ele utiliza ela em casa e a situaçao dele é a mesma que a minha,ele não tem aterramento e nem estabilizador) porém após alguns dias utilizando a fonte e o HD bons fui instalar um joguinho de menos de 1GB e o HD corrompeu os arquivos e travou tudo,fui reiniciar e o windows n funcionou mais, fui formatar e o HD não permitiu,deu erro,agora não sei se isso ocorreu porque utilizei o HD com minha antiga fonte antes de usar a do meu amigo ou se é outro problema além da fonte. Estou aqui de novo pois acabou de chegar uma fonte EVGA que comprei,porém estou com medo de comprar outro HD e estragar novamente,afinal ta tudo muito caro e difícil,acham que vale a pena comprar o HD e testar com a nova fonte ou pode ser outro problema e o que poderia ser?

A fonte nova é uma EVGA 600W 80Plus 

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Um camarada meu perdeu uns 3 HDs em questão de semanas, e o pior é que eu havia comprado pra ele, então ficou me pentelhando. Fiz a troca de dois e o último exigiu RMA. Quando chegou este último já dei o ultimato, trocar a fonte. E pra época não era uma fonte ruim, uma Seventeam 350BKV (fontes com PFC e etc só tinham Enermax e Corsair importadas que custavam o zóio da cara). Trocou a fonte e acabaram-se os problemas.

 

@EugenioLopes No seu caso, ainda mais sendo genérica de tudo, recomendo o mesmo.

Verifique tmb os cabos e conexões SATA. Troque de porta, troque o cabo.

Link para o comentário
Compartilhar em outros sites

@Phoenyx Então,comprei e instalei a fonte EVGA que citei,agora vou ver se consigo um outro HD pra testar e ver se o problema termina, eu só não queria comprar,pois já perdi diversos discos rígidos (mais de 5) então vou ver se consigo comprar um usado ou pedir emprestado só para testar,todos os problemas apontam pra fonte,mas se não for isso foram 400 conto jogados fora...quanto aos cabos sata acredito que não seja,pois uso aqueles com presilhas e elas não tem nada de folga,toda via posso tentar conseguir outro.

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

@EugenioLopes Estes HDs aí não são passíveis de RMA? Qual o fabricante? Tudo novo, com nota? Como eu falei, no meu caso troquei todos, 0 de prejuízo.

Link para o comentário
Compartilhar em outros sites

@Phoenyx O ultimo HD que eu estava usando não tinha nada de errado meu amigo utilizava no dia a dia normalmente,ele me emprestou pra que eu testasse,porém como eu disse eu acabei formatando e usando ele uns 2 dias antes de trocar de fonte ou seja usei uns 2 dias com a fonte que possivelmente estava com defeito então logo depois mesmo trocando a fonte ele acabou dando defeito só que foi quase uma semana depois, por isso o receio, pois assim como pode ter dado defeito porque eu utilizei ele com a fonte ruim eu acho que demorou muito para "aparecer" o defeito,entende? Tenho medo de investir em um novo e dar problema dai se foram quase 700 reais fora...

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

Desconsiderando a fonte só me passa duas coisas na cabeça: placa-mãe defeituosa, ou algo relacionado a sua instalação de energia elétrica aí que ferrou com tudo. Isto se já foi descartado cabos e portas SATA.

Mas no geral, pelo que eu já vi, é fonte. Se trocou de fonte (e afinal qual o modelo desta eVGA? edit: já vi qual é, porque não pegou a Nidus 500W bronze?) e não for jogar e etc, pega um pendrive com Linux Mint live CD por exemplo, e vai tocando o barco por um tempo pra ver se não há problemas. Se estiver tudo ok aí você pega outro HD.

 

As tensões no BIOS/setup estão nominais?

Link para o comentário
Compartilhar em outros sites

@Phoenyx Cheguei a pensar em pegar a Nidus,mas acabei vendo a eVGA em promoção e tinha pra mim que era boa então optei por ela,não sou muito entendedor do assunto...Creio que esteja tudo certo com a BIOS afinal ta tudo padrão,tem algum lugar pra ver estas questões de energia? Posso verificar depois,é o fato de minha energia ter estragado algo pode ser,mas o detalhe é que nos técnicos que levei eles sempre diziam que no geral tava tudo certo e que a unica coisa que talvez teria que trocar era a fonte mesmo,pelo fato de eu não ter aterramento e ela ser genérica,pois bem tudo indica a fonte kkkk. Só pra constar minha placa-mãe é uma MSI 110m pro vh plus, um cara me disse que a antecessora dessa tinha problemas de BIOS e que havia atts pra arrumar isso,cheguei a cogitar,mas eu tenho ela a uns anos e isso foi começar a ocorrer de 1 ano pra cá

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

@EugenioLopes Isso não é relacionado com o BIOS não. As tensões você pode ver no setup da máquina, geralmente na tela principal já tá ali. Consulte o manual.

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Como se tornar um desenvolvedor full-stack

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!