Ir ao conteúdo
  • Cadastre-se

Ryzen 9 5900x - Temperaturas altas mesmo em idle (77-81°c)


Posts recomendados

Olá!

 

Acabei de comprar um PC com o ryzen 5900x e me assuntei quando, mesmo em idle, ele mantém uma temperatura média de 78°. Trabalhando em poucas aplicações ele já chega a 85°, e em games ou renderização passa dos 90°.

O tempo todo as fans ficam em rotação alta e causando um ruído bem incômodo, o que não faz sentido para tarefas simples.

 

Nos reviews e benchmarks que vi, a temperatura média variava entre 40 e 60 graus, dependendo do sistema que usavam.

 

Minha config:

 

Ryzen 9 5900x

WC Cooler Master MasterLiquid 240mm ML240L V2

TUF GAMING B550M-PLUS

Memoria Crucial Ballistix 32GB 3200Mhz

GTX 1650

 

Meus testes medindo a temperatura em idle:

HW_info.thumb.png.17e6b8e0352efeafe511716077d4a95e.pngRyzen_Master.thumb.png.58354fcc791e89cb3c10b4eada80001a.png

 

Tenho 2 fans extras montadas na frente do radiador do water cooler, então 4 no total:

 

PC_2.thumb.png.c658b751649fc41195a4195c5ab143ef.png

 

Pesquisando sobre, encontrei ninguém com esse processador chegando numa temperatura tão alta com nenhuma aplicação aberta. Não consigo rastrear qual pode ser o problema. Minha ventilação não é suficiente? Pode ser problema na aplicação da pasta térmica?

 

Agradeço muito quem puder me ajudar a resolver isso!

 

 

Obrigado!

 

 

 

Link para o comentário
Compartilhar em outros sites

Boa Noite!! Conseguiu resolver? Estou com um problema parecido. Ryzen 9 5900x, WC H115i Platinum. 240mm, Pasta Térmica de Prata, e estou com temperatura na Bios de 55° e 85° na Área de Trabalho Hwmonitor. 

 

placa-mãe Asus Rog B550E Gaming

Link para o comentário
Compartilhar em outros sites

11 horas atrás, Spoody disse:

Boa Noite!! Conseguiu resolver? Estou com um problema parecido. Ryzen 9 5900x, WC H115i Platinum. 240mm, Pasta Térmica de Prata, e estou com temperatura na Bios de 55° e 85° na Área de Trabalho Hwmonitor. 

 

placa-mãe Asus Rog B550E Gaming

 

10 horas atrás, romariorcs21 disse:

@Renan Longatti conseguiu resolver ou tem alguma novidade? Estou com o mesmo problema, 5900x em iddle fica em 80 graus. Estou usando um corsair h110i. 

 

Ainda não consegui resolver, mas postei esse problema no forum do Linus Tech Tips e recebi algumas respostas:

 

https://linustechtips.com/topic/1321307-ryzen-9-5900x-high-temps-in-idle-77-81°c/?tab=comments#comment-14609099

 

O consenso foi que pode haver algum problema de instalação na bomba do water cooler.

 

Pretendo investigar mais agora no final de semana, e se o problema continuar, vou levar numa montadora e assistência pra darem uma olhada (não tenho experiência com montagem).

Daí aviso vocês sobre o resultado!

 

 

Link para o comentário
Compartilhar em outros sites

Em 02/04/2021 às 10:02, Renan Longatti disse:

PC_2.thumb.png.c658b751649fc41195a4195c5ab143ef.png

Eu diria pra inverter a posição do WC.. Invés de ficar com as mangueira pra cima, colocar elas pra baixo.. Todo WC tem ar dentro.. E esse ar vai pro ponto mais alto do loop que, no momento, é justamente a conexão do radiador com as mangueiras.. TALVEZ, não tenha uma quantidade de líquido adequada circulando pro bloco..

 

De resto, o que o pessoal do LTT falou: bomba mal instalada, esquecerem o plástico no bloco da CPU...

Link para o comentário
Compartilhar em outros sites

3 horas atrás, RS Faria disse:

Eu diria pra inverter a posição do WC.. Invés de ficar com as mangueira pra cima, colocar elas pra baixo.. Todo WC tem ar dentro.. E esse ar vai pro ponto mais alto do loop que, no momento, é justamente a conexão do radiador com as mangueiras.. TALVEZ, não tenha uma quantidade de líquido adequada circulando pro bloco..

 

De resto, o que o pessoal do LTT falou: bomba mal instalada, esquecerem o plástico no bloco da CPU...

É justamente isso daí, mas não é só a questão do ar, você precisa colocar o radiador o mais alto possível, uma vez que o calor dende a subir, a fonte de calor no WC é o CPU, o calor está saindo do CPU e indo para o radiador, mas ele está precisando descer para acessar a fan de baixo e isso é fisicamente dificultado. Tente instalar o radiador na parte superior do gabinete.
Outra questão, no seu HWMonitor, eu notei que teu CPU ta a uns 1.4v, cara eu não sei bem quanto aos Zen 3, mas normalmente o ideal para um funcionamento em idle, seria uns 1.1v a 1.2v, e selecionar o clock mais alto que você conseguir com esses valores. Se você quiser deixar um valor só para tudo, põe 1.25v fixo e ajusta o clock, deve reduzir muito a temperatura.
O meu é um modesto Ryzen 5 2600, infinitamente mais frio é claro, porém quando eu coloco a tensão dele acima de 1,35v, ele já começa a ganhar temperatura de maneira expondencial e por esse motivo preferi deixar meu perfil máximo de OC em 1.35v mesmo. Em outras palavras, seu CPU em Stock ta puxando mais tensão do que o meu em overclock (isso não tem a ver com ser Ryzen 9 ou 5 tá? a quantidade de núcleos só faria diferença no consumo em watts e não na tensão, a maioria dos CPUs operam proximos dos 1,25v independente de serem tops eu de entrada).
Em resumo, não pedi para você fazer overclock, e sim para controlar teu clock, pode ser que você descubra que dessa maneira pode até conseguir clocks maiores, com menor tensão, e menor temperatura, fazendo um OC que na realidade estaria poupando teu CPU. Pode parecer estranho, mas acontecia exatamente isso com o Ryzen 5 3600, as bios não estavam sabendo gerenciar direito o Turbo Clock, na verdade para mim o Turbo deveria ser desabilitado por qualquer usuário não leigo, já que tudo manual fica mais preciso.

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...
Em 02/04/2021 às 10:02, Renan Longatti disse:

Olá!

 

Acabei de comprar um PC com o ryzen 5900x e me assuntei quando, mesmo em idle, ele mantém uma temperatura média de 78°. Trabalhando em poucas aplicações ele já chega a 85°, e em games ou renderização passa dos 90°.

O tempo todo as fans ficam em rotação alta e causando um ruído bem incômodo, o que não faz sentido para tarefas simples.

 

Nos reviews e benchmarks que vi, a temperatura média variava entre 40 e 60 graus, dependendo do sistema que usavam.

 

Minha config:

 

Ryzen 9 5900x

WC Cooler Master MasterLiquid 240mm ML240L V2

TUF GAMING B550M-PLUS

Memoria Crucial Ballistix 32GB 3200Mhz

GTX 1650

 

Meus testes medindo a temperatura em idle:

HW_info.thumb.png.17e6b8e0352efeafe511716077d4a95e.pngRyzen_Master.thumb.png.58354fcc791e89cb3c10b4eada80001a.png

 

Tenho 2 fans extras montadas na frente do radiador do water cooler, então 4 no total:

 

PC_2.thumb.png.c658b751649fc41195a4195c5ab143ef.png

 

Pesquisando sobre, encontrei ninguém com esse processador chegando numa temperatura tão alta com nenhuma aplicação aberta. Não consigo rastrear qual pode ser o problema. Minha ventilação não é suficiente? Pode ser problema na aplicação da pasta térmica?

 

Agradeço muito quem puder me ajudar a resolver isso!

 

 

Obrigado!

 

 

 


E aí, novidades?
O meu também apresenta temperaturas mais altas do que eu esperava, mesmo utilizando um watercooler premium de 360mm com push'n'pull.
Nesse mesmo sistema eu utilizava um i7 8700k em overclock antes e, em iddle, ele ficava em menos de 30 graus. Agora, com o 5900X, em stock, é só mexer o mouse na tela que o bicho pula pra 70 graus num milésimo de segundo.

Link para o comentário
Compartilhar em outros sites

2 minutos atrás, romariorcs21 disse:

@Lilisandro resolvi meu problema, era o software icue do water cooler da corsair que estava apresentando problemas os leitores de temperatura. Depois de muito fuçar, desmarcando a opção "SDK" dentro do icue e proble resolvido kkkkkk


Mas o ICue administrava o seu watercooler ou apenas a presença deste software no sistema tava gerando esse problema aí?

Eu pergunto isso porque as temperaturas altas indicadas no meu sistema são pelo monitor da ASUS, da placa-mãe. Porém, eu também tenho o Icue instalado para o meu sistema de iluminação das fans e ele tá sincronizado com a MB.

Link para o comentário
Compartilhar em outros sites

@Lilisandro Apenas o Icue iniciando com o Windows ou quando você iniciava o programa, pela opção SDK marcada ele fez a temperatura do meu R9 5900x cravar em 85° em Idle, para "destravar" apenas reiniciando o PC e não executando o icue com SDK habilitado. Você pode fazer o teste como eu fiz, desabilita a opção SDK do icue, reinicia o PC e acompanhe a temperatura, depois habilite a opção e repare que irá subir rapidamente e travar em 85°

Link para o comentário
Compartilhar em outros sites

24 minutos atrás, Spoody disse:

@Lilisandro Apenas o Icue iniciando com o Windows ou quando você iniciava o programa, pela opção SDK marcada ele fez a temperatura do meu R9 5900x cravar em 85° em Idle, para "destravar" apenas reiniciando o PC e não executando o icue com SDK habilitado. Você pode fazer o teste como eu fiz, desabilita a opção SDK do icue, reinicia o PC e acompanhe a temperatura, depois habilite a opção e repare que irá subir rapidamente e travar em 85°


A minha temperatura não está travada, apenas está mais alta do que eu esperava ou do que estou acostumado. De qualquer maneira vou dar uma olhada no ICue pra ver se pode ser algum tipo de interferência (e tomara que seja isso).
Apesar de a temperatura acusar como alta, quando coloco a mão em frente à saída de ar não tenho a sensação de ar quente saindo como eu tinha quando utilizava no outro processador. Então realmente torço para que seja apenas um falso positivo.

Link para o comentário
Compartilhar em outros sites

@romariorcs21 @Spoody @Renan Longatti

Então, o meu problema, por hora, foi "resolvido".
Porém, eu não sei o que aconteceu pra resolver o problema das temperaturas altas e dando spikes repentinos. Fiz um monte de coisa que, de uma forma isolada não deu resultado, mas no final de tudo surtiu algum efeito.

- Ao chegar em casa hoje a primeira coisa que fiz foi desinstalar o ICue pra fazer o teste mencionado por vocês. Não resolveu. Resolvi desacoplar o bloco da bomba do WC do CPU e notei que uma pontinha do processador estava sem pasta térmica, que ela não tinha se espalhado cobrindo todo o contato ali. Fiz a limpeza, apliquei a pasta térmica novamente e acoplei o bloco. Ao ligar o PC, não tive resultado algum: ficava ali nos 70 graus e qualquer mínimo esforço que o PC fizesse o bicho pulava pros 78 graus. Porém, mesmo com as temperaturas altas e esses spikes, não ocorria nenhum throttling ou perda de desempenho em testes sintéticos rápidos no CPU Z, AIDA64 e benchmark de jogos pesadíssimos (AC Origins, Odyssey, Valhalla e Horizon Zero Dawn).
 

- Procurei sobre o assunto na internet na gringa e vi muita, mas muita gente reclamando de temperaturas altas no 5900x e informações da própria AMD falando que o funcionamento dele é normal atingir 98 graus com WC de 240mm mesmo, e que não há perda de desempenho. Continuei pesquisando e encontrei tutoriais sobre um "undervolt" através do PBO que, no final, dá até um ganho de desempenho. Vários fóruns citavam esse procedimento e também há muitos vídeos no Youtube falando sobre. Esse aqui é um deles: https://www.youtube.com/watch?v=dfkrp25dpQ0&t=386s

Fiz o tal procedimento e tive a leve impressão de que os spikes diminuíram um pouco, mas ainda não tava bom. Conforme ocorreu em todos relatos e tutoriais, o desempenho em testes sintéticos aumentou um pouquinho (!?).

- Não satisfeito ainda, resolvi abrir o bloco do WC mais uma vez e, mais uma vez, uma beiradinha do processador estava sem pasta térmica. Coisa de menos de 1 mm. Limpei tudo e, dessa vez, apliquei pasta térmica com uma espátula de plástico para garantir que toda a superfície ficasse coberta pela pasta tentando manter a camada mais fina o possível. Liguei o PC mais uma vez e aí a temperatura foi lá pros 80 graus... e não saía de lá. Quase desisti da vida... adicionalmente eu resolvi entrar no NZXT CAM, que é o software do meu watercoooler, e colocar a rotação da bomba no máximo. Por padrão, se ligada no AIO_PUMP, a bomba sempre fica no máximo, porém o bloco tem uma ligação USB na MB e mesmo recebendo recebendo a corrente máxima ainda é possível controlar o perfil da bomba por software, mesmo recebendo sinal máximo do PWM. Lá no NZXT CAM ela já estava no máximo, mas coloquei mais uma vez e dei um refresh pois vai que o programa tá travado ou deu algum pau nele...

- Resolvi então entrar no site da ASUS, baixar e instalar a versão mais recente da BIOS da placa-mãe. Essa bios é beta ainda, por isso eu não a tinha instalado ainda, eu estava mantendo só a mais recente oficial. Após instalar a nova bios, zera tudo então tive que refazer o procedimento do PBO como no vídeo do Youtube. Liguei o PC e, finalmente, os spikes e altíssimas temperaturas foram embora. A temperatura em iddle ainda continua relativamente alta, mas o que chamou a atenção é que ela praticamente não sai dali mais: entre 55 e 65 graus. Eu posso fazer o teste de stress que for, com tudo no máximo e até diminuir a rotação das fans do WC para níveis baixíssimos que em teste de stress pesado no AIDA64 a temperatura do CPU fica como se tivesse em iddle. O maior temperatura que ele atinge agora é quando rodo um dos jogos pesados citados ali em cima mas, mesmo assim, passa pouca coisa dos 60 graus.

Olha isso: 
 

Teste stress.JPG

 

Eu não sei que milagre aconteceu, se foi algum dos procedimentos que fiz, ou a somatória de todos eles, mas o processador tá se comportando de um jeito agora que eu posso estressá-lo ao máximo no AIDA64 e jogar Cyberpunk 2077 com tudo no máximo na outra tela, tudo ao mesmo tempo, e o bicho mal passa dos 60 graus. Eu tô meio impressionado.

 

Link para o comentário
Compartilhar em outros sites

@Lilisandro show de bola, que bom que deu certo. Reinstala o icue para ver como ficam as temperaturas, só por desencargo (instala e reinicia). Aqui eu fiz update bjos também, mas não havia resolvido, tentei undervolt, testei trocar pastar térmica, testei o wc em outro PC. Vi que uma pequena parte do processador não fazia contato com a bomba também..... No final das contas, nada resolveu. Era simplesmente o SDK do icue. Instala, vai nas configurações dele e desmar o SDK e outra opção que fica logo abaixo da opção SDK.

Link para o comentário
Compartilhar em outros sites

9 minutos atrás, Spoody disse:

@Lilisandro qual placa-mãe você está utilizando?

ROG Crosshair Hero VIII

Link para o comentário
Compartilhar em outros sites

  • 3 meses depois...

@Lilisandro@Renan Longatti

 

Tive o mesmo problema que vcs, mas primeiro foi software que mesmo em idle estava puxando a CPU. Depois fui caçar como melhorar a temperatura do meu 5900x.

 

Meu Setup:

Ryzen 5900x

ROG Crosshair VIII Hero

WC EK-AIO 360 D-RGB

32GB Corsair Vegeance 3600

3070 MSI Gaming Trio X

 

Na BIOS eu setei o OFFSET em negativo, e pode começar em 0.1 (o processador não precisa do Vcore tão alto para conseguir atingir o clock máximo, isso já ajuda a diminuir a temp)

Outras config foram essas:

 

1. Global C-state Control = Enabled (Advanced\AMD CBS)
2. CPPC = Enabled (Advanced\AMD CBS\NBIO Common Options\SMU Common Options)
3. CPPC Preferred Cores = Enabled (Advanced\AMD CBS\NBIO Common Options\SMU Common Options)
4. AMD Cool'n'Quiet = Disabled (Advanced\AMD CBS\NBIO Common Options\SMU Common Options\DF Cstates = Disabled
5. Power Supply Idle Control = Low Current Idle (Advanced\AMD CBS\CPU Common Options)
6. PPC Adjustment = PState 0 (Advanced\AMD CBS\NBIO Common Options\SMU Common Options\APBDIS = 1
7. Fixed SOC Pstate = P0 (Advanced\AMD CBS\NBIO Common Options\SMU Common Options\Fixed SOC Pstate = P0)

 

No meu configurei o PBO2 Curve Optimizer, em single bate o 5.15GHz e em multi bate 4.6GHz em todos núcleos. Em full load chega no max 70C.

 

image.thumb.png.00d15643cffb991e06100b574e9f23f2.png

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

Troquei o 3400G por um 5900X em um Ryzentosh.

 

mb ASUS B450M PRIME GAMING / BR

32 GB DDR4 3200MHz

RX 580

Cooler Mymax Algor 2400mm

 

Segue em iddle. Usando bastante o processador por uns 15 minutos na frequência máxima, usando Finalcut para videos em 4k mas sem muita sobreposição etc.. Não é um computador que use para jogar, certamente teria maiores temperaturas se fosse gamer.

 

Se for deixar a freqüência mais baixa, fica em 38º

 

image.thumb.png.44f89299ecdfa34be16ac0acfe47bf43.png

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!