Ir ao conteúdo
  • Cadastre-se

Meu pc não da video quando coloco a memoria em 800mhz


Posts recomendados

até um tempo atras eu tava usando meu computador quando minha memoria ram resolveu dar problema , dava tela azul , desligava o pc sozinho e afins , nesse processo termino queimando minha fonte e minha placa-mãe , nisso eu comprei uma placa-mãe nova e coloquei uma fonte antiga que eu tinha aqui em casa , mas a memoria queimada eu nn pude trocar por falta de grana entao estou usando apenas 1 slot de 2gb de ram , minha duvida é porque antes da memoria ram queimar eu sempre deixava setado na bios a 800mhz e nunca deu problema, mas dps que a memoria ram queimou eu fui tentar overclocar essa memoria q sobrou a 800mhz e ela simplesmente nao da video , o maximo que aguenta é até 667mhz , eu queria saber se esse problema se da ao fato de que estou usando single channel , ou é porque estou com uma fonte mais antiga e ela nn consegue alimentar a memoria a 800mhz , se alguem puder me ajudar eu estarei muito grato.

Link para o post
Compartilhar em outros sites
  • Membro VIP

A memória está com problemas ou simplesmente a placa-mãe nova não suporta 800MHz. Se funciona em 667MHz, ótimo.

Link para o post
Compartilhar em outros sites

E um grande viva aos filhos da mãe Dinah.

 

Não tem como determinar se é problema ou limitação do sistema se você não disser qual a configuração do pc.

Link para o post
Compartilhar em outros sites

@Alex6781 A sua história é muito comum e é um dos motivos de eu sempre defender o uso de fontes de alimentação de qualidade. A falha de memória e placa-mãe logo antes da falha da fonte é antiga e dá para presumir que sua fonte era genérica e saiu queimando seus componentes antes de falhar. Se quiser que seus componentes durem, invista em uma fonte de qualidade, lembrando que qualidade e potência são coisas muito diferentes. Para aprender mais sobre essa questão procure o tópico fixo sobre fontes de alimentação no setor fontes e energia desse fórum.

Link para o post
Compartilhar em outros sites
7 horas atrás, Math.Pi disse:

A memória está com problemas ou simplesmente a placa-mãe nova não suporta 800MHz. Se funciona em 667MHz, ótimo.

eu presumo que seja a memoria até porque nas informaçoes da placa-mãe dizem que ela aguenta até 1866mhz entao deveria funcionar sem problemas

 

5 horas atrás, sdriver disse:

E um grande viva aos filhos da mãe Dinah.

 

Não tem como determinar se é problema ou limitação do sistema se você não disser qual a configuração do pc.

Meu pc é um

Processador: AMD a8-3800 de 2.4ghz com turbo até 2.7ghz

placa de video onboard: AMD Radeon 6550d

Memoria ram: 2gb ddr3 (533mhz)

placa-mãe: a55f-m4 socket fm1

5 horas atrás, WOZ Dods disse:

@Alex6781 A sua história é muito comum e é um dos motivos de eu sempre defender o uso de fontes de alimentação de qualidade. A falha de memória e placa-mãe logo antes da falha da fonte é antiga e dá para presumir que sua fonte era genérica e saiu queimando seus componentes antes de falhar. Se quiser que seus componentes durem, invista em uma fonte de qualidade, lembrando que qualidade e potência são coisas muito diferentes. Para aprender mais sobre essa questão procure o tópico fixo sobre fontes de alimentação no setor fontes e energia desse fórum.

pior que até hj nao sei julgar quando a fonte é realmente boa ou uma generica , até porque sei q nao depende só de quando watts ela diz gerar, creio que minha ram deu problema porque originalmente ela trabalha em 1066mhz dual channel e eu tava forçando a 1600mhz ,e quando queimou , queimou tudo , pode ser isso ??

  • Curtir 1
Link para o post
Compartilhar em outros sites
  • Membro VIP

@Alex6781 DDR3? mande print das abas Memory e SPD, no programa CPU-Z.

  • Curtir 1
Link para o post
Compartilhar em outros sites

@Alex6781 Se as memórias estavam rodando em OC isso pode ter colaborado sim. A fonte ser genérica é determinante, mas fatores como o OC e aquecimento também influenciam muito.

  • Curtir 1
Link para o post
Compartilhar em outros sites

378687303_Memoriamemory.png.0ff51a946b53a69962034563862a7d00.png@Math.Pi aqui estão 

Memoria SPD.png

 

16 horas atrás, WOZ Dods disse:

@Alex6781 Se as memórias estavam rodando em OC isso pode ter colaborado sim. A fonte ser genérica é determinante, mas fatores como o OC e aquecimento também influenciam muito.

entao provavelmente foi um combo dos dois mesmo , vou ver se coloco uma fonte mais potente pra ver se é esse o problema de nn chegar a 800mhz , dps de comprar dois pentes de 1600mhz claro.

Link para o post
Compartilhar em outros sites
6 horas atrás, Alex6781 disse:

entao provavelmente foi um combo dos dois mesmo , vou ver se coloco uma fonte mais potente pra ver se é esse o problema de nn chegar a 800mhz , dps de comprar dois pentes de 1600mhz claro.

A questão não é potência, mas sim qualidade. Uma fonte pode ter 1000W e ser uma porcaria, pode ter 450W e ser ótima. Tem que saber escolher. Visite o setor de fontes e energia aqui do fórum se quiser dicas de como escolher. No geral as de baixo custo que indico são as Corsair CV 450 e XPG Pylon 450.

Link para o post
Compartilhar em outros sites
  • Membro VIP

@Alex6781 Sua memória está em 1333Mhz. O padrão dela é 1066MHz no máximo. Ou seja, ela já está em OC.

Link para o post
Compartilhar em outros sites

@Math.Pi Pois é, e o ganho de desempenho pelas limitações do sistema deve ter sido ridículo ou nulo... 

  • Curtir 1
Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!