Ir ao conteúdo
  • Cadastre-se

Posts recomendados

Boa tarde rapaziada. Eu estou com um problema no meu computador que quando eu começo a jogar ele simplesmente desliga como se eu tivesse tirado ele da tomada. Creio que o problema não é superaquecimento do processador, pois tenho um watercooler nele e tb nos jogos mais pesados ele não passa dos 70 graus... E é em qualquer jogo, no valorant no minimo ele ta desligando, outriders no minimo desliga, não sei o que fazer sinceramente, ja desliguei todos os leds rgb de todas as peças e mesmo assim desliga. Já fiz calculo pra saber se a fonta aguenta minhas peças e diz que sim, já liguei o computador diretamente na tomada, no filtro de linha que normalmente uso (iCLAMPER Energia 8). Não sei o que fazer mais sinceramente
Especificações:

Ryzen 7 5800X
placa-mãe  AsRock b450M Steel Legend
2x 8gb mem. ram HP V8 3200MHz
GTX 970 Gigabyte GV-N970IX-4GD
Fonte corsair cx750m
SSD m.2 samsung 970 evo plus
ssd sata kingston 960gb
Tenho tb uma controladora de cooler da pichau 5 fans (rgb) e 1 watercooler (NOX HUMMER 120mm Aura rgb).
Segue print do log de erro quando desliga:

Captura de tela 2021-04-06 160053.png

Link para o post
Compartilhar em outros sites
  • Moderador

@Yan Haddad Tarde

 

E a temperatura da placa de vídeo como está.

Placa de vídeo assim como processador, quando passa do limite seguro de operação ele para de mandar imagem para o monitor para diminuir a temperatura e se mesmo assim não resolver, ele desliga a máquina.

Link para o post
Compartilhar em outros sites
  • Moderador
1 minuto atrás, Yan Haddad disse:

@Edvaldo J. Frederico Então eu limpei e troquei a pasta termica da placa de video, coloquei uma pasta termica de 12W/mk. E ela mesmo na config antiga que tinha nunca apresentou problema de aquecimento... Sendo sincero eu só consigo pensar que é a fonta não sei... Estou perdido.

Se você estressar só o processador com o CPU-Z por exemplo a máquina desliga?

Bios atualizada?

Volte o padrão da bios se você fez alguma alteração como por exemplo habilitar XMP.

Link para o post
Compartilhar em outros sites

@Edvaldo J. Frederico Eu não fiz teste com CPU-Z porque eu sou muito leigo, então sinceramente não sei fazer... A bios da placa-mãe esta atualizada para ultima versão pois só assim ela roda o ryzen 7 5800X. Se eu voltar o padrão da bios, não consigo rodar o processador.

@Edvaldo J. Frederico Eu vou rodar uns testes nele, por conta propria mesmo. memtest, 3DMar e PCMark.

  • Curtir 1
Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!