Ir ao conteúdo
  • Cadastre-se

Positivo Premium N9300 Morto do nada!


Posts recomendados

Olá gente! Estou com um B.O aqui!!

Meu pai tem um Notebook da Positivo, o Premium N9300.

Ele estava funcionando, ultimamente parava de funcionar o mouse embutido do nada, ou o teclado ficava bugado. Ele ficou alguns dias desligados e agora ele simplesmente não liga mais! Já tentei tirar a bateria, trocar carregador, ele não acende mais o LED de que está sendo carregado e nem da sinal de vida... Eu abri ele e estava bem limpo até, após desmontar toda a placa eu vi que tinha uma pequena área com um tipo de oxidação branca... eu passei uma escova, mas acredito que possa ter havido algum curto ali... Tenho estação e ferro de solda, multímetro e tudo mais.. só preciso de algumas instruções de como posso prosseguir com o procedimento. Agradeço se alguém puder me ajudar!

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!