Ir ao conteúdo
  • Cadastre-se

PC não dá vídeo com cabo riser


Posts recomendados

Pc:
4gb de Ram

placa-mãe: TGT G41 DDR3
Fonte: 700w EVGA

Hd: Samsung 320gb
Placa de vídeo: gtx 1660 ti MSI
Obs: Pc para e exclusiva mineração de criptomoedas.

 

Então estou o dia inteiro tentando terminar de montar minha rig mas quando tento ligar com o cabo riser (ligado em um adaptador 1x para 16x) ele não da vídeo, e quando da, até certo ponto a tela fica cinza, e tem vezes que nem aparecer nada aparece.

Obs: já coloquei a placa de vídeo direto no 16x na placa-mãe e funcionou tudo certinho, aparentemente não é problema com os cabos porque as vezes da vídeo e as vezes não e a placa-mãe é novinha, chegou ontem, assim como os cabos...
Espero que possam me ajudar 😃

Link para o post
Compartilhar em outros sites

@Tavaares00 Então, a placa não funciona mais na placa-mãe, testei em um outro computador e aparentemente está queimada =(

 

agora, Leonardorosa22 disse:

@Tavaares00 Então, a placa não funciona mais na placa-mãe, testei em um outro computador e aparentemente está queimada =(

 

E o pior que não foi culpa minha, a placa veio com muitas dificuldades de dar vídeo até na placa-mãe, pegou apenas por uma noite e depois mais nada de vídeo

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!