Ir ao conteúdo
  • Cadastre-se

Da ruim se eu colocar os cabos de alimentação na minha gpu com o pc ligado?


Posts recomendados

Uns 5 dias atrás eu tava jogando bem de boa até que eu ouvi um pipoco que parecia tar vindo da minha tomada ou da minha fonte,minha reação foi instantaneamente tirar o pc da tomada pra n dar ruim(nem vi/lembro se o video tinha desligado ou o pc) depois disso eu tentei ligar de novo só uns 30min dps,antes de ligar eu tinha dado uma fungada na tomada e dentro do gabinete pra ver se n tava com cheiro de queimado ou se tinha alguma coisa preta(nada,nem cheiro)o pc dava boot,aparecia PCWARE e depois no monitor aparecia SEM SINAL DE ENTRADA,tirei e coloquei cabo,limpei,limpei memoria ram e etc... o maximo que eu consegui com a placa de video ligada foi a tela do windows carregando e dps SEM SINAL DE ENTRADA,agr estou usando o pc com a gpu no pci só que sem os cabos de alimentação e um vga na placa-mãe.

 

Desconfio da fonte,uma seventeam 750w,n sei se é 80 white,bronze eu só peguei a fonte as pressas pra usar o pc logo (me arrependo disso mas se eu esperasse ganhar uma nova dos meus pais só em 2022)

Link para o post
Compartilhar em outros sites

Tirar os cabos com o computador ligado pode queimar componentes porque a corrente está passando e ao interromper ocorrem surtos de tensão. Jamais faça isso.

  • Curtir 2
Link para o post
Compartilhar em outros sites

G4400,R9 280X Windforce e 1 pente de 8gbs hyperx (não sei os mhz,ghz até esqueci o nome)

 

peguei esse pc no desespero pra jogar,hj em dia eu pulava fora e antes eram 2 fontes,uma de 600w de carro e outra de 500w pra ligar a de 600w

Link para o post
Compartilhar em outros sites
46 minutos atrás, Tavaares00 disse:

Respondendo a sua descrição... Sua fonte não é boa ao ponto de algumas outras do mercado...

@Tavaares00

A fonte é boa sim.

 

1 hora atrás, EspermaDeGalo disse:

Desconfio da fonte,uma seventeam 750w,n sei se é 80 white,bronze eu só peguei a fonte as pressas pra usar o pc logo (me arrependo disso mas se eu esperasse ganhar uma nova dos meus pais só em 2022)

 

O problema não está na qualidade da fonte, mas sim no tempo de vida dela, pode ser que já tenha dado o que tinha que dar, ou talvez ela recebeu algum surto vindo da rede elétrica.
Esses projetos mais antigos tinham muito foco na linha de 3.3v e 5v, quando hoje em dia todas as fontes focam na linha 12v.
Recomendo que teste o pc com outra fonte para checar se ele liga normalmente (Com a placa de vídeo), se sim, já sabemos que ela foi danificada de alguma forma, se não, será preciso fazer mais testes, pode ser que tenha queimado outro componente.
Faça o teste e retorne com os resultados.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!