Ir ao conteúdo
  • Cadastre-se

Posts recomendados

Salve familia, comprei um Xeon e3 1270 do aliexpress, to tentando usar ele na minha Kllisre B75 q comprei no ali tb. Geral nas avaliações diz estar usando com um xeon 1155 suave, mas quando tento utilizar qualquer xeon, as portas usb funcionam, porém não tenho nenhum vídeo.

 

a build é:

I5 3470
Kllisre B75
XFX RX 480
12GB RAM 1333 mHz
SSD Kllisre M.2 512gb
EVGA 600w

 

Já passei o drive booster, q era supostamente pra att a placa-mãe, mas nada. Não acho atualização de BIOS pra ela btw, se puderem me ajudar a botar p funcionar ficaria gratissimo.

 

pic do pcspacer.png

Link para o post
Compartilhar em outros sites
5 horas atrás, gutopereira disse:

Tem que verificar se a sua BIOS atual dá suporte ao Xeon. As vezes precisa só atualizar a BIOS da placa...

pedi o arquivo da bios na pagina do aliexpress da Kllisre, e me mandaram esse arquivo.

image.png.fe65cefccdc736a0e6cc79575e1edf18.png

Uso AMI pra dar flash?

Link para o post
Compartilhar em outros sites
  • mês depois...
Em 10/04/2021 às 04:30, Cyro Queiroz disse:

Salve familia, comprei um Xeon e3 1270 do aliexpress, to tentando usar ele na minha Kllisre B75 q comprei no ali tb. Geral nas avaliações diz estar usando com um xeon 1155 suave, mas quando tento utilizar qualquer xeon, as portas usb funcionam, porém não tenho nenhum vídeo.

 

a build é:

I5 3470
Kllisre B75
XFX RX 480
12GB RAM 1333 mHz
SSD Kllisre M.2 512gb
EVGA 600w

 

Já passei o drive booster, q era supostamente pra att a placa-mãe, mas nada. Não acho atualização de BIOS pra ela btw, se puderem me ajudar a botar p funcionar ficaria gratissimo.

 

pic do pcspacer.png

 

Update: depois de uns meses na gaveta, voltei na missão de fazer o Xeon funcionar. Basicamente eu consegui vídeo utilizando uma GT 710 antiga, mas não consegui fazê-lo funcionar com a RX 480 de jeito nenhum.

 

Dispensada a teoria de incompatibilidade, tentei desinstalar os drivers de video, clear no CMOS, instalar os drivers com o Xeon instalado, desativar o vídeo integrado na bios, mas sem sucesso em ter sinal da RX 480, que funciona NORMALMENTE com o i5 instalado.

Alguma luz??

Link para o post
Compartilhar em outros sites
1 hora atrás, Cyro Queiroz disse:

 

Update: depois de uns meses na gaveta, voltei na missão de fazer o Xeon funcionar. Basicamente eu consegui vídeo utilizando uma GT 710 antiga, mas não consegui fazê-lo funcionar com a RX 480 de jeito nenhum.

 

Dispensada a teoria de incompatibilidade, tentei desinstalar os drivers de video, clear no CMOS, instalar os drivers com o Xeon instalado, desativar o vídeo integrado na bios, mas sem sucesso em ter sinal da RX 480, que funciona NORMALMENTE com o i5 instalado.

Alguma luz??

Acho, Acho, Veja bem, acredito que seja a RX 480 que esteja com problemas, i5 tem vídeo integrado e pode usar esse para ajudar a placa rx 480 a iniciar... para ter certeza tente testar essa rx 480 em outro processador sem vídeo integrado.... para ver se ela inicia. FX da AMD e final F da Intel não tem vídeo integrado outros xeon também não tem.

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

minicurso-montagem-popup.jpg

MINICURSO GRÁTIS!

Como ganhar dinheiro montando computadores!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!