Ir ao conteúdo
  • Cadastre-se

Minha placa de vídeo liga, mas não dá imagem.


Posts recomendados

Boa tarde, estou tendo um problema estranho com minha placa de vídeo, ela é uma GTX 1050 ti, desde que chegou estava funcionando muito bem, mas aí um amigo meu pediu pra eu testar uma placa de vídeo dele, conferir se tava com algum problema porque ele tava sem o PC, eu peguei e tirei a minha placa e coloquei a dele, acabou que o PC nem ligou e nisso tava tudo okay, porque tinha considerado que a Placa dele realmente não estava pegando. Em seguida eu fui colocar a minha GTX de volta e agora ela não tá dando imagem, as ventoinhas dela ligam, mas o monitor não dá sinal nenhum.

Realmente não sei o que pode ser o problema, por isso preciso de ajuda.

Link para o post
Compartilhar em outros sites
54 minutos atrás, Geovanny de Oliveira disse:

Boa tarde, estou tendo um problema estranho com minha placa de vídeo, ela é uma GTX 1050 ti, desde que chegou estava funcionando muito bem, mas aí um amigo meu pediu pra eu testar uma placa de vídeo dele, conferir se tava com algum problema porque ele tava sem o PC, eu peguei e tirei a minha placa e coloquei a dele, acabou que o PC nem ligou e nisso tava tudo okay, porque tinha considerado que a Placa dele realmente não estava pegando. Em seguida eu fui colocar a minha GTX de volta e agora ela não tá dando imagem, as ventoinhas dela ligam, mas o monitor não dá sinal nenhum.

Realmente não sei o que pode ser o problema, por isso preciso de ajuda.

 

Pode ser apenas mal contato.
Recomendo que remova a placa de vídeo e as memórias, em seguida coloque tudo novamente e tente ligar o pc.

Link para o post
Compartilhar em outros sites

@NIGHT FALL fiz isso que tu falou e não ainda não deu nada 😞.

 

2 horas atrás, NIGHT FALL disse:

 

Pode ser apenas mal contato.
Recomendo que remova a placa de vídeo e as memórias, em seguida coloque tudo novamente e tente ligar o pc.

Conferi tudo aqui, como da poder, a ventoinha da placa tá rodando, mas continua não dando imagem.

IMG_20210410_200728.jpg

IMG_20210410_200811.jpg

IMG_20210410_200740.jpg

Link para o post
Compartilhar em outros sites

@Geovanny de Oliveira Repare que sua placa-mãe tem um LED vermelho acesso no canto inferior direito, verifique do que se trata o led acesso no manual da placa. Normalmente leds acessos assim significam que a placa-mãe encontrou algum problema de hardware relacionado a própria placa-mãe, memória, processador ou placa de vídeo.

 

image.png.5db167de1b95aadcca7fc6e10c2b8117.png

 

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!