Ir ao conteúdo
  • Cadastre-se

O áudio frontal do meu PC simplesmente não funciona


Ir à solução Resolvido por Van Jacques,

Posts recomendados

Boa noite, eu vim pedir ajuda à respeito de um problema que estou tendo, que é de que só consigo usar fone/microfone nos plugues posteriores do gabinete e nunca nos frontais. O programa HD VDeck sempre manda uma notificação na tela quando um acessório é plugado com sucesso, e é sempre quando é na parte de traz, mas nada quando se trata dos plugues frontais. Já instalei drivers, mudei pra AC97 na BIOS, mas nada! Aparentemente os cabos frontais estão conectados, sim. Se precisar eu mando foto deles. Alguém tem alguma solução?

Placa-mãe: ASUS P8H61-M LX3 PLUS R2.0
*Chipset: Intel H61 (Cougar Point)

Sistema de áudio da VIA (http://www.viatech.com.tw/)
*Codec: VIA VT1708S

Link para o post
Compartilhar em outros sites

@Shimazaki Os conectores do painel frontal tem que estar corretamente conectados na MB, mas não é só isso. Eles tem que estar conectados corretamente TAMBÉM ao painel frontal. Remova seu painel frontal, reconecte o que estiver solto e pronto.

Link para o post
Compartilhar em outros sites

@Shimazaki Os conectores frontais estavam funcionando???

 

Possivelmente pode ser somente uma configuração no HD Veck.
Não me recordo de cabeça o passo a passo para isso, mas ele tem uma opção para você tornar independente o áudio frontal.

 

Em algumas CPUs tem que fazer essa configuração para "ativar" a saída frontal e ele reconhecer o P2 na parte frontal

Link para o post
Compartilhar em outros sites
11 horas atrás, Van Jacques disse:

@Shimazaki qual a versao do windows instalado ?

Windows 7

4 horas atrás, Samuel Perini disse:

@Shimazaki Os conectores frontais estavam funcionando???

 

Possivelmente pode ser somente uma configuração no HD Veck.
Não me recordo de cabeça o passo a passo para isso, mas ele tem uma opção para você tornar independente o áudio frontal.

 

Em algumas CPUs tem que fazer essa configuração para "ativar" a saída frontal e ele reconhecer o P2 na parte frontal

Nunca funcionaram, só estou correndo atrás disso agora. E eu fiz essa config. do VDeck e nada de som. Nem sequer reconheceu o plugue 

5 horas atrás, WOZ Dods disse:

@Shimazaki Os conectores do painel frontal tem que estar corretamente conectados na MB, mas não é só isso. Eles tem que estar conectados corretamente TAMBÉM ao painel frontal. Remova seu painel frontal, reconecte o que estiver solto e pronto.

Vou ver se isso aí funciona

6 horas atrás, WOZ Dods disse:

@Shimazaki Os conectores do painel frontal tem que estar corretamente conectados na MB, mas não é só isso. Eles tem que estar conectados corretamente TAMBÉM ao painel frontal. Remova seu painel frontal, reconecte o que estiver solto e pronto.

Eu dei uma reconectada nos frontais, mas nada. Veja o F_PANEL:

image0.jpg

  • Curtir 1
Link para o post
Compartilhar em outros sites
  • Solução

@Shimazaki de onde baixou os drivers da placa de som onboard do pc? 

no site oficial da placa-mãe. tem o driver especifico para a placa de som, para a versao do windows 7

 

https://www.asus.com/br/supportonly/P8H61-M LX3 PLUS R2.0/HelpDesk_Download/

 

provavelmente houve um erro de comunicacao. o painel frontal postado nao eh o de audio mas o de boot do sistema. esse painel nao eh o painel de audio que deve ser conectado com os conectores de audio frontal do gabinete. por isso nao sai som algum, por nao estarem conectados e corretamente configurados. segue a localizacao do conectorde audio interno do painel frontal. siga corretamente o esquema abaixo.

 

 

audio panel.jpg

 

 

 

front panel audio.jpg

 

o conector do painel frontal de audio, fica no lado oposto (no canto da placa, na extrema esquerda do painel frontal)

  • Obrigado 1
Link para o post
Compartilhar em outros sites
36 minutos atrás, Van Jacques disse:

@Shimazaki de onde baixou os drivers da placa de som onboard do pc? 

no site oficial da placa-mãe. tem o driver especifico para a placa de som, para a versao do windows 7

 

https://www.asus.com/br/supportonly/P8H61-M LX3 PLUS R2.0/HelpDesk_Download/

 

provavelmente houve um erro de comunicacao. o painel frontal postado nao eh o de audio mas o de boot do sistema. esse painel nao eh o painel de audio que deve ser conectado com os conectores de audio frontal do gabinete. por isso nao sai som algum, por nao estarem conectados e corretamente configurados. segue a localizacao do conectorde audio interno do painel frontal. siga corretamente o esquema abaixo.

 

 

audio panel.jpg

 

 

 

front panel audio.jpg

 

o conector do painel frontal de audio, fica no lado oposto (no canto da placa, na extrema esquerda do painel frontal)

Eu baixei os drivers aqui: https://www.via-drivers.com/download-VT1708S-sound-driver-for-Windows7-64bit.html

Link para o post
Compartilhar em outros sites

@Shimazaki conferiu o painel frontal e sua conexão? 

Link para o post
Compartilhar em outros sites
19 minutos atrás, Van Jacques disse:

@Shimazaki baixe o original do site do fabricante. eh completo.

 

https://www.asus.com/br/supportonly/P8H61-M LX3 PLUS R2.0/HelpDesk_Download/

 

 

 

1 hora atrás, Van Jacques disse:

@Shimazaki de onde baixou os drivers da placa de som onboard do pc? 

no site oficial da placa-mãe. tem o driver especifico para a placa de som, para a versao do windows 7

 

https://www.asus.com/br/supportonly/P8H61-M LX3 PLUS R2.0/HelpDesk_Download/

 

provavelmente houve um erro de comunicacao. o painel frontal postado nao eh o de audio mas o de boot do sistema. esse painel nao eh o painel de audio que deve ser conectado com os conectores de audio frontal do gabinete. por isso nao sai som algum, por nao estarem conectados e corretamente configurados. segue a localizacao do conectorde audio interno do painel frontal. siga corretamente o esquema abaixo.

 

 

audio panel.jpg

 

 

 

front panel audio.jpg

 

o conector do painel frontal de audio, fica no lado oposto (no canto da placa, na extrema esquerda do painel frontal)

 

Esses plugues com os cabos mais grossos são os do áudio frontal. Eu tenho que colocar eles no AAFP ou eu tenho que colocar no AAFP os da extrema direita?

7A167667-83EC-48BA-8F79-9DD7879E9792.jpeg

9 minutos atrás, WOZ Dods disse:

@Shimazaki conferiu o painel frontal e sua conexão? 

Conferi sim

Link para o post
Compartilhar em outros sites

@Shimazaki os conectores de audio frontal, tem que ser conectados onde esta conector em preto, destacados com circulo azul.

 

 

audio.jpg

 

 

 

os conectores em azul (3) na placa-mãe, sao conectores usb (servem para conectar dispositivos usb frontais do pc, como leitores cartoes usb e outros dispositivos) 

conectar os cabos do audio frontal no AAFP da estrema esquerda da placa de acordo com a figura acima, onde aparece em destaque com circulo azul.

  • Curtir 1
Link para o post
Compartilhar em outros sites
3 horas atrás, Van Jacques disse:

@Shimazaki os conectores de audio frontal, tem que ser conectados onde esta conector em preto, destacados com circulo azul.

 

 

audio.jpg

 

 

 

os conectores em azul (3) na placa-mãe, sao conectores usb (servem para conectar dispositivos usb frontais do pc, como leitores cartoes usb e outros dispositivos) 

conectar os cabos do audio frontal no AAFP da estrema esquerda da placa de acordo com a figura acima, onde aparece em destaque com circulo azul.

É esse aqui? Esse é o de cabo grosso que tá conectado no terceiro conector azul sem ser o AAFP:

171F7258-AC65-40D3-ABED-2CD982C14FAC.jpeg

Link para o post
Compartilhar em outros sites

@Shimazaki o que tem do lado de fora  deste conector ? saidas de audio ou conectores usb ? 

tire uma foto da parte frontal do gabinete pc onde aparece os conectores de fone de ouvido e microfone.

 

nesta foto acima eh possive ler a palavra CON(mais alguma coisa) consegue identificar o que esta escrito e tirar uma foto do lado de fora do gabinete deste conector, tambem ? 

Link para o post
Compartilhar em outros sites
28 minutos atrás, Van Jacques disse:

@Shimazaki o que tem do lado de fora  deste conector ? saidas de audio ou conectores usb ? 

tire uma foto da parte frontal do gabinete pc onde aparece os conectores de fone de ouvido e microfone.

 

nesta foto acima eh possive ler a palavra CON(mais alguma coisa) consegue identificar o que esta escrito e tirar uma foto do lado de fora do gabinete deste conector, tambem ? 

É CON_2, que é o plugue frontal direito de USB e fones. Aqui a foto:

image0.jpg

Link para o post
Compartilhar em outros sites

@Shimazaki conector de audio/microfone estão em lados opostos, junto com portas usb (as entradas que estão nos extremos de cada lado onde se pode conectar pendrive/cabos usb)

 

os cabos que estão conectados oriundos dos conectores de audio e microfone devem ser conectados nos pinos AAFP (na foto onde esta demarcado com um circulo azul)

 

os cabos que estão conectados oriundos dos conectores usb (usado com pendrive e outros) devem ser conectados nos conectores azuis.

 

provavelmente todos os cabos devem estar no mesmo conector frontal do gabinete.

eh preciso identificar o que eh audio/microfone e o que eh usb. fazendo isso eh possivel conectar corretamente na placa-mãe.

na placa-mãe: pinos com conector preto: audio-microfone

na placa-mãe: pinos com conector azul: usb    

 

  • Curtir 1
Link para o post
Compartilhar em outros sites
11 horas atrás, Van Jacques disse:

@Shimazaki conector de audio/microfone estão em lados opostos, junto com portas usb (as entradas que estão nos extremos de cada lado onde se pode conectar pendrive/cabos usb)

 

os cabos que estão conectados oriundos dos conectores de audio e microfone devem ser conectados nos pinos AAFP (na foto onde esta demarcado com um circulo azul)

 

os cabos que estão conectados oriundos dos conectores usb (usado com pendrive e outros) devem ser conectados nos conectores azuis.

 

provavelmente todos os cabos devem estar no mesmo conector frontal do gabinete.

eh preciso identificar o que eh audio/microfone e o que eh usb. fazendo isso eh possivel conectar corretamente na placa-mãe.

na placa-mãe: pinos com conector preto: audio-microfone

na placa-mãe: pinos com conector azul: usb    

 

 

193073f5b64eecda57e13d0796dd5257.jpg

  • Curtir 1
Link para o post
Compartilhar em outros sites

@Shimazaki nao precisa retirar do conector forntal do gabinete. 

basta identificar qual eh o cabo de audio,e qual eh o cabo usb, seguindo a extensao de suas extremidades. caso nao consiga, identifique se eh possivel retirar o painel que bloqueia este conector. utilize uma pinça normal ou cirurgica. se conseguir pode retirar, pois ira utiliza-la para colocar o conector novamente no lugar para o painel frontal de audio e usb funcionarem, caso nao consiga identifica-los separadamente. vai ser trabalhoso infelizmente ...   

se nao conseguir retirar, ou achar que nao vale a pena. deixe como esta,  continue utilizando as saidas de audio traseiros da placa-mãe.

 

Link para o post
Compartilhar em outros sites
35 minutos atrás, Van Jacques disse:

@Shimazaki nao precisa retirar do conector forntal do gabinete. 

basta identificar qual eh o cabo de audio,e qual eh o cabo usb, seguindo a extensao de suas extremidades. caso nao consiga, identifique se eh possivel retirar o painel que bloqueia este conector. utilize uma pinça normal ou cirurgica. se conseguir pode retirar, pois ira utiliza-la para colocar o conector novamente no lugar para o painel frontal de audio e usb funcionarem, caso nao consiga identifica-los separadamente. vai ser trabalhoso infelizmente ...   

se nao conseguir retirar, ou achar que nao vale a pena. deixe como esta,  continue utilizando as saidas de audio traseiros da placa-mãe.

 

De boa, eu vou tentar identificar

  • Curtir 1
Link para o post
Compartilhar em outros sites
Em 12/04/2021 às 18:39, Van Jacques disse:

@Shimazaki baixe o original do site do fabricante. eh completo.

 

https://www.asus.com/br/supportonly/P8H61-M LX3 PLUS R2.0/HelpDesk_Download/

 

 

 

 

Ei, aproveitando que a gente tocou nesse assunto de drivers, apareceu aqui no Driver Booster que tem atualização pra esse driver da VIA. O novo driver é de 2016, mas sempre que eu atualizo pra esse novo, o VDeck não abre mais. Eu atualizo ou não?

Screenshot_71.png

Link para o post
Compartilhar em outros sites

@Shimazaki se atualizando nao funciona, NAO atualize. 

drivers so devem ser atualizados quando deixam de funcionar, por conta de uma nova configuração. 

se algo esta funcionando bem, nao se mexe.

conseguiu identificar os cabos de audio frontal e conecta-los corretamente ? 

  • Curtir 1
Link para o post
Compartilhar em outros sites
agora, Van Jacques disse:

@Shimazaki se atualizando nao funciona, NAO atualize. 

drivers so devem ser atualizados quando deixam de funcionar, por conta de uma nova configuração. 

se algo esta funcionando bem, nao se mexe.

Concordo com você. Quanto aos conectores frontais, não vi isso ainda, mas pelo que vejo, o problema se trata de não estarem no AAFP mesmo. Muito obrigado à todos que ajudaram e principalmente à você, Jacques

  • Curtir 1
Link para o post
Compartilhar em outros sites

@Shimazaki Desinstale o driver booster, nunca use nem ele nem nenhum programa que atualiza drivers automaticamente. Todos são problemáticos e fazem seu PC ficar instável (se é que não adicionam uns malwares de brinde). Baixe todos os drivers no site do fabricante e instale um a um, pois qualquer coisa que o driver booster tiver instalado vai te trazer dor de cabeça depois.

  • Amei 1
Link para o post
Compartilhar em outros sites
13 horas atrás, WOZ Dods disse:

@Shimazaki Desinstale o driver booster, nunca use nem ele nem nenhum programa que atualiza drivers automaticamente. Todos são problemáticos e fazem seu PC ficar instável (se é que não adicionam uns malwares de brinde). Baixe todos os drivers no site do fabricante e instale um a um, pois qualquer coisa que o driver booster tiver instalado vai te trazer dor de cabeça depois.

Sim, é muito mais confiável, já que é do próprio fabricante. Eu posso até ter um PC ruim pro Windows 10, mas se eu for pra ele seguindo isso aí, funciona tão equilibradamente quanto um ying-yang kkk

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!