Ir ao conteúdo
  • Cadastre-se

dual chanel memória ram, meu pc não da video...


Posts recomendados

Tenho uma placa-mãe bem antiga (msi 7525),  usava dual chanel ddr2 800mhz normalmente (2x1gb) resolvi expandir para dua chanel 800mhz de 2gb, porém com as memórias novas, não da video, estão funcionando perfeitamente, já testei elas individualmente, estou usando agora um slot com 2gb e o outro com 1gb apenas, pelo motivo de não ligar com as duas de 2gb, o problema não é na memória e nem nos slots, sugestões do que pode ser?

Link para o comentário
Compartilhar em outros sites

@Lirou12 Pelo que entendi quando pesquisei sobre a sua placa-mãe, ela pode >>Talvez<< não suportar Dual Channel de 800Mhz ou 800Mhz só em um Slot. (Posso ter entendido errado).

Tente testar os 800Mhz em Slots diferentes sla, qualquer coisa leve em um técnico.

image.png.5ba9054a1b105d709ad88d48a3bb3ea6.png

Link para o comentário
Compartilhar em outros sites

  • Membro VIP

@Akimoto238 Não entendi nada essa parte dos 800MHz em um só slot rsrs.

Link para o comentário
Compartilhar em outros sites

@Math.Pi Nem eu mané, não achei muita info sobre a placa também, como disse é melhor levar no técnico.

Link para o comentário
Compartilhar em outros sites

@Akimoto238

conforme as informações da placa:

Em 13/04/2021 às 10:58, Akimoto238 disse:

*Ela é compativel com DDR2, podendo ser pc2-6400 (800mhz)
*somente memoria ecc
*aceita até 4gb em computadores de 32 bits.

 

até ai tudo certo, usava dual channel de 1gb, que também eram ddr2 pc2-6400 de 800mhz.

 

*Computadores de 32 bits não conseguem ultilizar 4gb de memória.

 

(conferi, e vi que o meu é de 64 bits (winds 7).


com tudo compatível, comprei novas memórias para upgrade, para usar dual channel de 2gb (4gb no total)
porém ao inserir as duas memórias (novas, funcionando perfeitamente, juntamente dos meus slots) não da video na tela.

funciona apenas com 3gb de memória (em um slot a nova que comprei de 2gb, e em outro a que ja tinha de 1gb) e as duas são ddr2 pc2-6400 de 800mhz.

o problema é que não liga com as duas memorias novas, mesmo estando tudo nos conformes....

Link para o comentário
Compartilhar em outros sites

@Lirou12 ai ***** então, leva no técnico.

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes-Wi-Fi-capa-3d-newsletter.png

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!