Ir ao conteúdo
  • Cadastre-se

Comprei uma placa de vídeo porém não consigo instalar ela em meu sistema.


Posts recomendados

Uso um processador com gráficos integrados (AMD A8-3800 APU With Radeon HD GRAPHICS) e ao tentar instalar minha nova placa de vídeo (Gigabyte NVIDIA GeForce GT 1030 2GB GDDR5) o sistema não da vídeo, o sistema inicia, o windows inicia, mas nada de vídeo.

Poderiam me ajudar com isso?

(Minha placa-mãe de acordo com o CPU-Z é uma PHILCO DTC A-55) 

Link para o post
Compartilhar em outros sites
  • Membro VIP

Ainda sai vídeo na onboard? O monitor é digital (hdmi, displayport) ou está usando adaptador?

Link para o post
Compartilhar em outros sites

Vá na BIOS e desabilite a VGA onboard

Link para o post
Compartilhar em outros sites
  • Membro VIP

@Antonio Kawa Esse cabo se for adaptador comum, não vai funcionar. Use o DVI-D.

 

Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda a ler resistores e capacitores

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!